cancel
Showing results for 
Search instead for 
Did you mean: 

Repeated disconnects since Saturday (13th May 2017)

rlhughes1987
Newbie
Posts: 2
Registered: 15-05-2017

Repeated disconnects since Saturday (13th May 2017)

Hi,

I've already reported this issue via Telephone, but since reading the forums I have a few more concerns now that i'd greatly appreciate some feedback on.

I've recently signed up for standard "Unlimited Broadband" and using the modem provided by Plusnet (assuming this is the Hub One, screenshot attached).

The service has been great for several weeks, but on Saturday 13th May circa 5pm my 'internet' service has started sporadically disconnecting. This occurs every couple of minutes and doesn't appear to be tied to upload or download although that's hard to tell. I am using a wired connection to the Modem on my PC and wireless on my Laptop. I see the internet service drop on both so it's not an issue between Modem and my home devices.

I have been reading various threads discussing similar issues, and I'm slightly concerned the router may be at fault, and i'm going to be landed with a 65 pound charge if an Engineer cannot find an issue with the line.

I have read some articles regarding new firmware updates and would be interested to know if any of these firmware updates/roll-outs could have caused the issue since Saturday. Or indeed if I NEED a firmware upgrade?

My modem version appears to not allow me to find any meaningful logging information, so all I can provide is the helpdesk information in attached screenshot.

I have not actually done a Factory reset yet, so will try that in a moment and report back if there is any improvement. Any comments in the mean time would be very helpful.

If you require further information from me please ask and I will respond as quick as I can.

Thanks,

Richard

Moderator's note by Dick (Strat) Post released from spam filter.

4 REPLIES
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 585
Fixes: 53
Registered: 21-09-2009

Re: Repeated disconnects since Saturday (13th May 2017)

@rlhughes1987

Welcome to the forums.

As an ADSL customer your modem/router is the 2704N. You can tell from the pictures at the Plusnet router guide at https://www.plus.net/help/broadband/router-user-guides/

 

First thing is to check for a phone fault (if Plusnet provide the phone start here https://www.plus.net/help/phone/phone-line-troubleshooting/ ) If you do have a phone voice fault, report it as such and do not mention any broadband issues. And then when that is fixed, see if the broadband is better.

Then if still not solved (or no phone fault is in evidence) start with the ASDL guides at https://community.plus.net/t5/Broadband/Broadband-Fault-amp-Order-Support-Guides/m-p/1042331#U104233...

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 12,751
Thanks: 106
Fixes: 32
Registered: 27-04-2007

Re: Repeated disconnects since Saturday (13th May 2017)

Hi there,

 

I've tested the line and we're not seeing any issues, this means the next appropriate option would be an engineer visit, I've added an update to the open fault ticket explaining this and requesting your availability.

 

I would try another known working router if you're able to get your hands on one before going down this route so any potential charges can be avoided.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
rlhughes1987
Newbie
Posts: 2
Registered: 15-05-2017

Re: Repeated disconnects since Saturday (13th May 2017)

Hey,

Indeed I will try with a different router and see if there are any improvements.

I had a separate message stating that you've requested for Interleaving to be enabled on my service with the downside being this impacting latency for gamers. Sorry to say, but I do use the service for low latency applications such as gaming so this is not ideal to be honest.

Please can you confirm if that change has been pushed or not? The service was working flawlessly for several weeks so it seems like this is just trying to treating the symptoms rather than actually fix the issue. Where does your line test run up to, is it the cabinet on the street, or does it include the path from the street up to my modem?

Plusnet Help Team
Plusnet Help Team
Posts: 4,153
Thanks: 863
Fixes: 212
Registered: 21-04-2017

Re: Repeated disconnects since Saturday (13th May 2017)

Hey there, sorry to hear interleaving will cause a problem for you. The order to activate interleaving completed in the early hours of the morning. I'll place another order to remove that, which should complete tomorrow.

The line test we run goes all the way to your modem.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team