cancel
Showing results for 
Search instead for 
Did you mean: 

Regular broadband, iPhone connection issue ?

FIXED
Highlighted
bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Regular broadband, iPhone connection issue ?

Hello,
 
I am new to Plusnet this week. Mostly things are working, I have an isseu with my phone which almost never wants to connect to the wireless network. I normally get "unable to join network X" and if I connect to my repeater which has worked for years (under SKY) it shows as "no internet connection" - Any advice here? I have an imac and Mac that seem to work OK? I posted about a IP security camera that was giving "incorrect password" and I suspect this is the same problem.
 
Any ideas? I thought this stuff just worked these days.....
17 REPLIES
JayG
Pro
Posts: 1,042
Thanks: 104
Fixes: 3
Registered: ‎30-10-2011

Re: Regular broadband, iPhone connection issue ?

Which router do you have? If it's a Hub One this may be relevant:

https://community.plus.net/t5/My-Router/2-4ghz-and-or-5ghz-best-practice/m-p/1351966#M840

bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

Hello,

Plusnet only have one router (the hub one) for regular BB. Anyway I reset the router to factory defaults and all seemed to be working. Strangely I changed the SSID to Applenet-PLUS  and I slowly began getting the issues again. It might be coincidence.

Support want to send me a new router. As of this morning I did another factory reset and left the SSID as the normal plusnet one and everything is working, my ipads and iphones can connect normally. So I will leave it like this. I cant imagine how changing the SSID can effect anything though?

 

thanks

 

Brian

bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

And the the one hub is only 2.4GHz......

Baldrick1
Aspiring Hero
Posts: 2,011
Thanks: 851
Fixes: 67
Registered: ‎30-06-2016

Re: Regular broadband, iPhone connection issue ?


@bpascua wrote:

And the the one hub is only 2.4GHz......


If you are on standard ADSL broadband then you will probably have a Hub Zero, which is single 2.4GHz band only. Fibre customers get a Hub One which is dual band.

bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

Hello,

 

So i have made some progress, the way I have managed to get my ipad/iphones on the network is by setting the router to 802 b/g/n up to 300mbs in the wifi settings. Support said this shouldnt make any difference, but it seems to. That said my service has been up and down for the past 2 days so who knows...

Plusnet Help Team
Plusnet Help Team
Posts: 6,138
Thanks: 595
Fixes: 231
Registered: ‎01-01-2012

Re: Regular broadband, iPhone connection issue ?

Sorry to hear you're having issues.

I can see you spoke with us yesterday and a new router has been ordered. As you've managed to resolve the issue yourself I've cancelled this for you as it wouldn't make any difference.

With regards to the drops it's certainly been intermittent as shown below

We've tested your line but we can't see any cause for this.

Can you try going through the steps shown here and let us know how you get on?

 

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

Hello Matt - I forgot to mention that I also replaced my microfilter with the old SKY one, so that may have fixed the issue for me also.

 

thanks

 

Brian

bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

OK Matt - I am back to not being able to connect Iphones to my Router. Could you please ship me a new router as planned to see if that helps?

bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

So I am back to square one. Although I have 2 x Macs working with the WiFi, neither iPhone can join the network? I either cannot the regular cannot join, or the no internet in the picture....

Any ideas? I am already regretting leaving BSKYB....

Thanks

Brian
bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

iphones are both on IOS 12.1 in case that helps.

Baldrick1
Aspiring Hero
Posts: 2,011
Thanks: 851
Fixes: 67
Registered: ‎30-06-2016

Re: Regular broadband, iPhone connection issue ?

Can we start again? Are you on ADSL or fibre and which router do you have, see https://www.plus.net/help/broadband/router-setup-guides/?

The reason I ask is because you say you have set the wireless to b/g/n mode. These are the only three available wifi modes on the single band Hub Zero. If you have a Hub one with ac mode as well then that is a dual band device and you need to split the bands as advised earlier.

 

bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

Apologies. I am on ADSL and have the 2704n router. My wireless channel is 11 and has only me on it from scanning. I have a PC, Imac and macbook that seem to connect and work just fine. I have 2 iphones and an ipad that I can get on from time to time but drop off after long.

Plusnet Help Team
Plusnet Help Team
Posts: 414
Thanks: 63
Fixes: 23
Registered: ‎26-03-2018

Re: Regular broadband, iPhone connection issue ?

Hi @bpascua,

I'm sorry to hear that you have experienced this issuer with your services. I've tested the line today and raised a response regarding this issue via a ticket on your account, which can be viewed here.

Please let us know once you've been able to respond to the ticket so that we may pick this back up as soon as possible.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
bpascua
Grafter
Posts: 25
Thanks: 1
Fixes: 2
Registered: 2 weeks ago

Re: Regular broadband, iPhone connection issue ?

Fix

So in a nutshell I have the following. I have an IMAC and Macbook that seem to hold their connections. I have 2 iphones and ipad that cant connect at all. I either get cannot connect on the wireless screen or I have a wireless extender, which if I connect to says no internet.  I have reset the network settings on both, sometimes this means I get a connection, mostly not. If I leave the house and come back I begin another 30 minutes of trying to get wifi. Today I got a replacement router which is behaving the same as the old one.

 

The router is in the same place the old sky one was. I flipped over from BSKY where I had no issues with wireless interference. I have scanned and I see nothing on channel 6  - which is where I have set my wifi to be. No matter how many times Plusnet tell me there is nothing wrong with my line I am not sure I believe it. Surely this is either the line or the router being nonsense?

Saying Plusnet don't support support wifi doesn't really help me.