cancel
Showing results for 
Search instead for 
Did you mean: 

Recent speed decrease

ade1982
Newbie
Posts: 2
Registered: ‎05-07-2011

Recent speed decrease

Hi,
I have been a customer of Force9 for several years, and recently (last 10 days or so) I have noticed a massive drop in our broadband quality.
For months and months we have had a DownStream Connection Speed of over 4400kb/s, very recently it dropped to 2800kb/s (the upstream has remained the same, approx 640kb/s)
But the major problem is that the actual performance is nowhere near this figure, and is running at around 0.25Mb/s download and 0.5Mb/s upload, and is almost intermittent. When I tried to download a large file, it was stuck downloading at 29KB/s constant)
Here is the router information (Router is a Netgear DG834PN)
System Up Time 01:06:01
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 4413 4663 0 2950 3172 00:16:18
LAN 10M/100M 19421 16986 0 4240 1572 01:05:57
WLAN 11M/54M/108M 279 0 0 68 0 00:15:55
ADSL Link Downstream Upstream
Connection Speed 3104 kbps 640 kbps
Line Attenuation 56.0 db 31.5 db
Noise Margin 15.3 db 10.0 db
Attached is the BT Speedtest
The current line speed is:
Postcode:
Phone exchange:
    MERTHYR TYDFIL
Estimated line speed:
    2.0Mb (This may vary between 1Mb and 3.5Mb) - Checked on 2011-03-19 20:29:46
Current line speed:
    0.25 Mb
Tried most things I can think of, including replacing all the Microfilters with new ones, resetting the router, etc.
Any help is greatly appreciated, as it's driving me nuts!
2 REPLIES
matt_2k34
Grafter
Posts: 1,300
Registered: ‎09-07-2007

Re: Recent speed decrease

I'd recommend doing a "Quiet Line Test" if you have not already (details can be found Here
If theres any noise/popping/crackling - raise it as a regular phone fault.
A Degredation of this magnitude is usually a result of a line fault. If theres no phoneline fault - it might be worth raising this as a slow speed fault (http://faults.plus.net)
Have you noticed that the router is dropping the connection too?
(Being a F9 customer, i assume you go through the same portal as PN customers - but i could be wrong...)
ade1982
Newbie
Posts: 2
Registered: ‎05-07-2011

Re: Recent speed decrease

Thanks Matt.
I plugged the router into the master socket, and there has been no improvement (it's actually dropped a bit, but not alot)
I did a quiet test on the phone and there was no static on the line whatsoever.
I really am stuck! Think I am going to plug everything back as it was and leave it for one of the plusnet guys look at it in more detail.
Thanks again, Matt.
edit: used the wrong terminology there> I plugged the filter into the faceplate on the main telephone socket that comes into the house.