cancel
Showing results for 
Search instead for 
Did you mean: 

Recent poor speed

pauldavies83
Newbie
Posts: 8
Registered: 05-11-2015

Recent poor speed

I've been with Plusnet since March this year, and before that TalkTalk.
We live in a small village, and for some reason have managed to end up with a pretty decent "last mile" line to the exchange, meaning we have always had sync speeds between 15-17Mbs with both ISPs and no problems and consitent throughput speeds pretty close to the sync speeds achieved.
However, the connection reliability has deteriorated over the last month and we've had some random disconnects and bouts of poor throughput.
I've gone to diagnose this today as I was off work, and the router is currently only able to sync at 6Mbps, and throughput over that is much lower over a prolonged time period (struggling to play a 128Kbps BBC radio stream reliably over ethernet without buffering).
I've been onto the tech support live chat twice tonight. The first person was frustrating and wanted me to try another laptop (sorry, I can only afford the one!), even though the modem sync speed nearly 3x lower than usual is obviously the issue! She said the line had been automatically re-profiled down after a few disconnects, and she would re-profile to allow the max speed again and I should reboot the router. Obviously at this point I lost her as my connection was ceased, and there has been no change. So I go back to speak to someone else, who goes to run a diagnostic on the line (again, I'm disconnected and can't continue the conversation).
I've tried to call your "award-winning customer service team", but the wait is over an hour (was the award the "longest wait" award?). So I turn here for help. I've included some line stats below...
(from router)
Upstream Downstream
Current Rate (Kbps) 444 6648
Max Rate (Kbps) 1120 16912
SNR Margin (dB) 27 11.5
Line Attenuation (dB) 7.4 19.7
Errors (Pkts) 0 0
(from https://portal.plus.net/my.html?action=data_transfer_speed)
Estimated line speed:
There's no speed estimate currently held on your account.
Current line speed:
21 Mb
(from http://www.speedtest.btwholesale.com/PerformanceTesterWS/diagnostics.do)
Download speedachieved during the test was - 5.33 Mbps
For your connection, the acceptable range of speeds is 2 Mbps-7.15 Mbps.
IP Profile for your line is - 5.86 Mbps
Upload speed achieved during the test was - 0.32Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
I've also taken the quite bizarre step of trying another router - it's an old Sky one so I can't amend the PPPoA details to allow a connection, but it does achieve line sync at the same low speed...
Modem
Modem Status Connected
DownStream Connection Speed 6652 kbps
UpStream Connection Speed 444 kbps
VPI 0
VCI 38
IPv6 Loopback Address ::1/128
Could someone look into this? My plusnet username is the same as my community username - you should be able to get my line details from this?
Many thanks in advance for any help!
Best
Paul
9 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Recent poor speed

Hi Paul,
Sorry to hear of the problems you've been having. I can see that you've been through the faults troubleshooter and that's reported to our faults team, thanks for that.
I've been through some line check and Monday looked horrendous, with quite a few disconnections yesterday too. Can you think of anything different about Monday, was there rain, roadworks etc?

Number of retrains in 24 hours on the 3rd Nov - 121
The bold ones are the downstream. Looks like your upload speed may be capped too, I'll come on to that later.
Loop Loss: 7.3 19.6
SNR Margin: 27.5 11.3
Speed: 444 6648
Profile: WBC 3M - 6M Medium delay (INP 2) 6dB Downstream, 448 Low delay (INP 0) 6dB Upstream (ADSL2+)
The high number of disconnections has caused the line to become banded, this means you won't sync above 6Mb/s until it's removed. As the rest of the line stats are actually looking pretty good now I'm going to get that removed.
Your upload isn't actually capped, it should sort itself out with the reset I've put through.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
pauldavies83
Newbie
Posts: 8
Registered: 05-11-2015

Re: Recent poor speed

Thanks for your detailed response Chris, thats really helpful. Please forgive my partially sarcastic tone from last night, it was borne out of particular frustration with the assistance being received on the live chat.
There hasn't been anything in the area out of the ordinary to our knowledge, although we were out most of the day. My wife complained the internet was down when I got home from work, which explains why it came back on around 6pm (I manually rebooted the router - she doesn't like to fiddle usually!).
Things look back to normal now, router has acheived sync at 18Mbps Throughput down is around 13Mbps, which seems a little low for the sync speed, but is much better than it was yesterday! Upload also looks a little on the low side.
Upstream Downstream
Current Rate (Kbps) 444 17800
Max Rate (Kbps) 1144 17996
SNR Margin (dB) 27.1 6.3
Line Attenuation (dB) 7.4 19.7
Errors (Pkts) 0 0
Download speedachieved during the test was - 12.25 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 15.89 Mbps
Upload speed achieved during the test was - 0.33Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
Cheers
Paul
pauldavies83
Newbie
Posts: 8
Registered: 05-11-2015

Re: Recent poor speed

Can this low upload speed be looked at?
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Recent poor speed

Looks like the upload speed has come back to where it should be:
Speed: 1055
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
pauldavies83
Newbie
Posts: 8
Registered: 05-11-2015

Re: Recent poor speed

Speed has now reduced back to the 6Mbps cap...
Upstream Downstream
Current Rate (Kbps) 1128 6652
Max Rate (Kbps) 1132 18480
SNR Margin (dB) 7.1 22.8
Line Attenuation (dB) 7.4 19.7
Errors (Pkts) 0 0
Is there something that can be done to further investigate this? This is the 2nd time in a month I've had to report the same fault.
pauldavies83
Newbie
Posts: 8
Registered: 05-11-2015

Re: Recent poor speed

BUMP
Can someone please look at this and get back to me
pauldavies83
Newbie
Posts: 8
Registered: 05-11-2015

Ongoing slow sync speed fault - can someone please provide an update

I have raised a ticket via faults.plus.net for a repeat fault with slow sync speed (I'd guess my line has become banded at 6Mbps again as it was last month).
Can someone on here provide an update as to what is being done to rectify this, and any associated timescales. I'd be most grateful, given the long wait to speak to your phone support colleagues.
Upstream  Downstream
Current Rate (Kbps)  1128  6652
Max Rate (Kbps)  1132  18480
SNR Margin (dB)  7.1  22.8
Line Attenuation (dB)  7.4  19.7
Errors (Pkts)  0  0
Previous fault...
http://community.plus.net/forum/index.php/topic,145451.0.html
Moderator
Moderator
Posts: 26,913
Thanks: 1,728
Fixes: 131
Registered: 14-04-2007

Re: Recent poor speed

Moderator Note
Topics merged to keep the issue in one place to aid resolution.

Customer and Forum Moderator.

pauldavies83
Newbie
Posts: 8
Registered: 05-11-2015

Re: Recent poor speed

Thanks for merging the topics.
Maybe a reply from support would be more of an aid to  resolution though?