cancel
Showing results for 
Search instead for 
Did you mean: 

Recent loss of speed.

owenbenjamin
Newbie
Posts: 6
Registered: 07-08-2015

Recent loss of speed.

Hi I have been getting around 6-7mbps down on the connection, but over the past couple of weeks this has dropped significantly - to around 2mbps. Nothing has changed in the setup.
Connectivity has always been bad on this road, the cabinet badly needs upgrading but BT aren't interested.
2mbps isn't acceptable however!

(I assume my forum account is connected the plusnet account btw)
7 REPLIES
cedlor
Grafter
Posts: 683
Thanks: 2
Registered: 02-04-2015

Re: Recent loss of speed.

Please can you post the STATS from your router ( which router do you have) and also post the result of  a speed at Plusnet query - click on my link below (login required)
Have you checked out the speed "sticky" at the top of the forum and tried a cordless phone for noise on the line dial 17070 option2. .
owenbenjamin
Newbie
Posts: 6
Registered: 07-08-2015

Re: Recent loss of speed.

Usual router is a time capsule holding the pppoe through a vigor120 modem. The apple router is too magical to tell you stats though, so here they are from the plusnet router.
2 - Serial number: N7150591B001482
3 - Firmware version: 7.275.2_F2704N_Plusnet
4 - Board version: F@ST2704N
5 - Mode ADSL
6 - Uptime: 0 days 00:00:15
7 - Data rate: 1147/9443
8 - Maximum data rate: 1152/10112
9 - Noise margin: 6.0/6.1
10 - Line attenuation: 20.4/40.0
12 - Data sent/received: 21.5K/30.4K
plusnet speedtest attached.
the quiet line test is ssshh so quiet. tested in filter, and direct in socket.
As I said everything was hunky dori until recently. In the past 10 days or so, I have had a few disconnects (i usually attribute to high winds, blowing the line about I don't know if this makes sense?), and yesterday there was a powercut. Maybe these events have just knocked the line speed down?
I don't know. thanks for speedy reply.
cedlor
Grafter
Posts: 683
Thanks: 2
Registered: 02-04-2015

Re: Recent loss of speed.

15 seconds running may give a false position but those stats dont look too bad, so not sure why the speed test should be so slow. Maybe do a BTW test and the part two section to get the IP speed and Click on the link below to see what PLusnet hold for the line speed.
A power cut shouldnt really have any affect but connecting and diconnecting the routers and filters can.
  If you have a filtered face place you dont need a separate filter.  Do you have any extensions whether used or not.
See also the sticky on speed at the top of the forum  link  http://community.plus.net/forum/index.php/topic,143835.0.html
Community Veteran
Posts: 38,437
Thanks: 1,013
Fixes: 60
Registered: 15-06-2007

Re: Recent loss of speed.

as you are on 21CN and the opening post showed a very slow connection (IP profile) whereas with the Plusnet router the connection speed is very good can I suggest that the Vigor Modem may have developed a problem or perhaps the filter needs replacing
owenbenjamin
Newbie
Posts: 6
Registered: 07-08-2015

Re: Recent loss of speed.

The filter is about 7 months old from plusnet, i will see if i have a spare but I don't think it can be worn out?
The vigor modem is indeed aging, so it could be the culprit.  However, the plusnet router didn't give any greater speeds during the short time I tried it.
I don't want to keep taking the line down as I know that can effect things, so I will see what happens over the weekend, and if no improvement, switch to the plusnet router for a week or so and see.
Attached is the result of another BT test which seems much faster - and the plus net estimate for line speed is also in line with what I had before.
The down speed seems so fixed at 2mbps, it's not possible the connection has been capped in some way?
Community Veteran
Posts: 38,437
Thanks: 1,013
Fixes: 60
Registered: 15-06-2007

Re: Recent loss of speed.

That is due to the Plusnet Current Line Speed not having caught up - see my sig for a link
owenbenjamin
Newbie
Posts: 6
Registered: 07-08-2015

Re: Recent loss of speed.

Hi,
After the weekend, I tried swapping to the plus net router - and got my speed back!  So I think you were correct, the vigor has had its day.
Thanks very much for the advice.
OB