cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Upload speed unusable for working from home

NICKCHARAL
Newbie
Posts: 1
Registered: ‎24-08-2021

Re: Upload speed unusable for working from home

I am having the same problem. I was sent a new router and told to buy myself a filter. The problem still exists. My internet goes off at least 5 times a day. Nightmare when trying to access work emails. Plus net do not seem to be bothered about fixing the problem.
Tags (1)
4 REPLIES 4
jab1
Legend
Posts: 17,432
Thanks: 5,678
Fixes: 260
Registered: ‎24-02-2012

Re: Upload speed unusable for working from home

@NICKCHARAL Are you on an ADSL or FTTC connection? More detail would help. BTW - 'piggy-backing on another subscribers topic is not good practice - it merely creates confusion.

Moderator's note by Dick (Strat): Full quote of preceding post removed as per Forum rules.

John
Baldrick1
Moderator
Moderator
Posts: 11,839
Thanks: 5,273
Fixes: 421
Registered: ‎30-06-2016

Re: Upload speed unusable for working from home

@NICKCHARAL 

Welcome to the forum.

If instead of tagging on to an existing thread with a 'me too' whinge, where it could be ignored or overlooked, you were to start your own topic, explaining your problem then you will get help and advice from fellow customers and be more likely to pick up the attention of a Plusnet staffer.

Plusnet are a reseller of a BT service. If the physics dictate the speed that a line can support with a particular service then they can't magic up a solution.

 

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

dvorak
Moderator
Moderator
Posts: 29,608
Thanks: 6,662
Fixes: 1,485
Registered: ‎11-01-2008

Re: Upload speed unusable for working from home


Moderators Note


Post split into new topic for better visibility and to help staff

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
BD
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,359
Fixes: 86
Registered: ‎24-04-2017

Re: Upload speed unusable for working from home

Hi @NICKCHARAL, thanks for getting in touch and welcome to our Community Forums.
I'm sorry to hear you've been having connection issues as of recent. When looking over your connection from this side and see by the graph below we haven't seen any drops in your connection the last 11 days between our side and the router.


This then brings to question what sort of drops you've been seeing. Are the drops you've ben experiencing occuring on solely wireless devices or wired connections also? I ask as wireless interference is the next most likely cause of the drops you've been seeing and if it is solely wireless where you've been seeing issues then I'd advise firstly running through the steps below on how best to optimise the wireless to best suit your property and surrounding area.

Although you may have made some of these changes before, as you've received a new router the router will be using the default settings so I'd recommend going through both the splitting and changing of wireless channel to get the most improvement.
 

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app called wifi analyzer which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.
 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.
 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'
 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices  to for a stronger signal.  
(When deciding which device goes on what frequency keep in mind that the 5GHz is designed for close range stationary devices and standard 2.4GHz the one which gets the wireless around your property further.)
 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.
 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.
 

Let us know how it goes and if issues look to persist.