cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Poor wifi performance from plusnet 582n

grannyM
Newbie
Posts: 1
Registered: 14-06-2012

Re: Poor wifi performance from plusnet 582n

We switched to Plusnet from BT because of cost savings and the supposed wonderful reputation. The ethenet connection is fine but wifi is just so awful and frusrating because despite a strong signal it switches on and off at between 2 and 5 minute intervals. I tested all the bands all 13 and when they we all the same I was given a new router. This performed in exactly the same way. The technical help tried blaming my laptop or other things in the house, which is very low tech., but my laptop worked fined on BT/and still does on other people's BT/ and worked perfectly on a recent Greek trip. One support worker suggested trying to reconfigure the BT hub, but was cut off in the phaff of trying to sort out wires etc. The next chap was baffled and said he wasn't trained in that area. Basically the attitude was tough luck, your broadband via cable is fine, so that is the limit of our responsibility.
So I am confined to working on my main computer or suffer the constant on/off of the wifi if I wish to use the laptop elsewhere. So not a happy user. Seems I'll be driven back to BT if I want a wifi that is reliable. Crazy.
4 REPLIES
Moderator
Moderator
Posts: 26,007
Thanks: 1,245
Fixes: 51
Registered: 14-04-2007

Re: Poor wifi performance from plusnet 582n

Moderator's Note
Post split off to it's own thread to help with a solution.

Customer and Forum Moderator.

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Re: Poor wifi performance from plusnet 582n

Sorry can you clarify if I (& probably others) have understood correctly - you are using a Plusnet supplied presumably Technicolour 582n?  But you have a BT Homehub (supplied by BT when you were with them?). If you can say what version the Homehub is is it (full detail)?
I believe there may be an issue with certain laptop wireless cards and the 582n which is resolved by updating the drivers, it could be that this is what the problem is, but there are others more expert on this subject.than me.
I expect if you confirm the details, someone will be able to help on both resolving the current problem, and reconfiguring the Homehub as a backup.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Poor wifi performance from plusnet 582n

Just a thought, but could you try using a usb wireless dongle or similar to see if that has the same issues? We've seen some problems with certain routers and wireless cards.
Also could you advise how you have things set up at your premises there? Are both routers plugged in, or is it just the Plusnet one?
kankali
Grafter
Posts: 92
Thanks: 1
Registered: 31-10-2011

Re: Poor wifi performance from plusnet 582n

grannyM,
If it is the router that is the problem, then why don't you use the BT Homehub instead. Just enter your plusnet username and password in the Homehub.
I use a HH2 for my plusnet service.
Regards, David