cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Ongoing World of Warcraft issues

Wilsalx
Hooked
Posts: 6
Thanks: 2
Registered: ‎02-08-2018

Re: Ongoing World of Warcraft issues

Ok, I've just been pointed in the direction of this thread and am so thankful that I was. I've had really bad latency over the 3-4 weeks while trying to play WoW and being pulling my hair out over this issue. I've been on the phone to PlusNet customer services multiple times and had tests performed on my line as there was an issue with drops in connection and web pages taking forever to load. Every time I was told there was absolutely no problem and my service was running perfectly. Even after telling them that I was having problems when playing WoW and had to go use my daughters internet if I wanted to play (She is on the exact same package and lives the exact same distance from the exact same BT exchange as me).

 

Anyway, enough of my rant, I'm just going to post my WinMTR results here and hopefully someone can help me get it sorted.

 

BTW, I generally play on Azuremyst server.

 

------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| dsldevice.lan - 0 | 1839 | 1839 | 0 | 0 | 25 | 1 |
| No response from host - 100 | 369 | 0 | 0 | 0 | 0 | 0 |
| 133.hiper04.sheff.dial.plus.net.uk - 100 | 370 | 2 | 0 | 3660 | 4461 | 2860 |
| be3-3102.pcn-ir02.plus.net - 9 | 833 | 763 | 23 | 1720 | 4978 | 3575 |
| 195.99.125.144 - 9 | 841 | 771 | 21 | 1692 | 4844 | 3167 |
| 194.72.16.112 - 9 | 839 | 771 | 21 | 1699 | 4788 | 3552 |
| No response from host - 100 | 369 | 0 | 0 | 0 | 0 | 0 |
| ae1-br01-eqld5.blizzardonline.net - 9 | 822 | 751 | 22 | 1763 | 4953 | 4053 |
| No response from host - 100 | 369 | 0 | 0 | 0 | 0 | 0 |
| et-0-0-67-pe01-eqam1.blizzardonline.net - 9 | 827 | 754 | 27 | 1750 | 4957 | 3551 |
| No response from host - 100 | 369 | 0 | 0 | 0 | 0 | 0 |
| 185.60.112.157 - 10 | 819 | 745 | 28 | 1764 | 4975 | 3188 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

9 REPLIES 9
Kelly
Hero
Posts: 5,496
Thanks: 375
Fixes: 9
Registered: ‎04-04-2007

Re: Ongoing World of Warcraft issues

Hmm.  This looks far more like a traditional fault to me, based on you accumulating 9% packet loss somewhere after your router up to be3-3102.pcn-ir02.

 

We'll take a look!

Kelly Dorset
Ex-Broadband Service Manager
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,210
Thanks: 9,853
Fixes: 1,547
Registered: ‎21-04-2017

Re: Ongoing World of Warcraft issues

@Wilsalx thanks for posting. I've made a change to the settings on your line which should improve things. I've also asked our mods to split off your post into a new thread as the issues you're experiencing are likely not related to this thread.

Could you let us know if you still have problems?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Wilsalx
Hooked
Posts: 6
Thanks: 2
Registered: ‎02-08-2018

Re: Ongoing World of Warcraft issues

Thanks guys, I'll have a look and see how my connection runs with the changes made.

 

Wilsalx
Hooked
Posts: 6
Thanks: 2
Registered: ‎02-08-2018

Re: Ongoing World of Warcraft issues

Posted my new WinMTR results in  my open question for you as well here. It appears that I am still experiencing this issue. I'm not sure if it is a traditional fault or not as all of the tests run by PlusNet tech team apparently came back clear.

 

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| dsldevice.lan - 0 | 1105 | 1105 | 0 | 0 | 25 | 0 |
| No response from host - 100 | 222 | 0 | 0 | 0 | 0 | 0 |
| 133.hiper04.sheff.dial.plus.net.uk - 100 | 223 | 1 | 0 | 423 | 423 | 423 |
| be3-3102.pcn-ir02.plus.net - 3 | 620 | 605 | 23 | 1451 | 4760 | 4649 |
| 195.99.125.144 - 3 | 629 | 616 | 21 | 1429 | 4784 | 3452 |
| 194.72.16.112 - 3 | 628 | 615 | 20 | 1434 | 4835 | 3749 |
| No response from host - 100 | 222 | 0 | 0 | 0 | 0 | 0 |
| ae1-br01-eqld5.blizzardonline.net - 2 | 618 | 606 | 22 | 1475 | 4776 | 4684 |
| No response from host - 100 | 222 | 0 | 0 | 0 | 0 | 0 |
| et-0-0-67-pe01-eqam1.blizzardonline.net - 3 | 614 | 601 | 27 | 1498 | 4834 | 4526 |
| No response from host - 100 | 222 | 0 | 0 | 0 | 0 | 0 |
| 185.60.112.157 - 3 | 614 | 600 | 27 | 1495 | 4861 | 4554 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Gandalf
Community Gaffer
Community Gaffer
Posts: 26,210
Thanks: 9,853
Fixes: 1,547
Registered: ‎21-04-2017

Re: Ongoing World of Warcraft issues

Could you run a WinMTR again and let me know if you're still having issues gaming now?

Also is your computer connecting over WiFi or via ethernet?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Wilsalx
Hooked
Posts: 6
Thanks: 2
Registered: ‎02-08-2018

Re: Ongoing World of Warcraft issues

 

Hi, thanks for getting back to me.

The results above are from earlier today, but I'll run another now and allow it to run for at least 10 minutes and then post the results for you.

 

I am using an ethernet connection directly into the test port of the main BT box (with a microfilter obviously). I've been plugged directly into the test port now for almost 2 weeks as directed by the PlusNet help team.

 

 

Wilsalx
Hooked
Posts: 6
Thanks: 2
Registered: ‎02-08-2018

Re: Ongoing World of Warcraft issues

Completed a new BT Wholesale test through Edge, these are the results : 

Download speed : 16.51mbps

Upload speed : 0.90mbps

Ping : 71.88ms

 

Results of the WinMTR test after rebooting the hub and completing BTW test :

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| dsldevice.lan - 0 | 806 | 806 | 0 | 0 | 6 | 1 |
|410.xe-2-2-0.central10.pcn-bng03.plus.net - 0 | 806 | 806 | 17 | 41 | 416 | 22 |
| 411.be7.pcn-ir01.plus.net - 0 | 806 | 806 | 17 | 119 | 495 | 257 |
| 195.99.125.136 - 0 | 806 | 806 | 18 | 98 | 447 | 129 |
| peer1-et-7-0-4.interxion.ukcore.bt.net - 0 | 806 | 806 | 18 | 52 | 493 | 19 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| ae1-br01-eqld5.blizzardonline.net - 0 | 804 | 804 | 19 | 92 | 1939 | 43 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| et-0-0-67-pe02-eqam1.blizzardonline.net - 0 | 806 | 806 | 25 | 134 | 494 | 262 |
| No response from host - 100 | 161 | 0 | 0 | 0 | 0 | 0 |
| 185.60.112.157 - 0 | 806 | 806 | 25 | 96 | 500 | 28 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

As you can see from the results the connection to the servers appears to be MUCH better, I had no lag at all and managed to rattle off 3 quests within a 10 minute window - something that up until now was absolutely impossible.

Gandalf
Community Gaffer
Community Gaffer
Posts: 26,210
Thanks: 9,853
Fixes: 1,547
Registered: ‎21-04-2017

Re: Ongoing World of Warcraft issues

OK so this is interesting.

At the time of my previous post, I added a static IP onto your account changing the route your connection takes across our network. I'm glad to hear this seems to have had a positive impact and you've been able to game without any issues. Thumbs_Up

@Kelly what do you make of this?

 

As a side note, the speedtests you've done now look a lot better. 

It's a known issue that Chrome and Firefox can yield unreliable results when running the BT speedtest. It's something our suppliers are aware of and working on a fix I believe, but in the meantime using IE or Edge seems to be better.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
Wilsalx
Hooked
Posts: 6
Thanks: 2
Registered: ‎02-08-2018

Re: Ongoing World of Warcraft issues

I've tried to play a few times over the weekend to see how the connection is holding out. I'm sorry to say there has been no improvement - I've got a couple of WinMTR test results for you to have a look at, one from yesterday and one from this morning.

 

Yesterday:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| dsldevice.lan - 0 | 2687 | 2687 | 0 | 0 | 98 | 0 |
|410.xe-2-2-0.central10.psb-bng01.plus.net - 6 | 1242 | 1173 | 17 | 1854 | 4941 | 1869 |
| 411.be5.psb-ir02.plus.net - 6 | 1233 | 1163 | 18 | 1871 | 4919 | 1763 |
| 195.99.125.142 - 6 | 1232 | 1163 | 17 | 1875 | 4959 | 1869 |
| peer2-et0-1-5.slough.ukcore.bt.net - 6 | 1232 | 1160 | 19 | 1865 | 4976 | 1781 |
| No response from host - 100 | 539 | 0 | 0 | 0 | 0 | 0 |
| ae1-br01-eqld5.blizzardonline.net - 7 | 1218 | 1142 | 19 | 1883 | 4910 | 1892 |
| No response from host - 100 | 539 | 0 | 0 | 0 | 0 | 0 |
| et-0-0-67-pe02-eqam1.blizzardonline.net - 7 | 1215 | 1142 | 26 | 1916 | 4951 | 1910 |
| No response from host - 100 | 539 | 0 | 0 | 0 | 0 | 0 |
| 185.60.112.157 - 7 | 1214 | 1138 | 24 | 1905 | 4995 | 1916 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

Today :

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| dsldevice.lan - 0 | 5634 | 5634 | 0 | 0 | 98 | 1 |
|410.xe-2-2-0.central10.psb-bng01.plus.net - 4 | 3256 | 3127 | 16 | 1303 | 4995 | 2460 |
| 411.be5.psb-ir02.plus.net - 5 | 3244 | 3110 | 16 | 1311 | 4916 | 2358 |
| 195.99.125.142 - 5 | 3237 | 3104 | 17 | 1308 | 4969 | 2650 |
| peer2-et0-1-5.slough.ukcore.bt.net - 5 | 3239 | 3107 | 17 | 1320 | 4969 | 2460 |
| No response from host - 100 | 1129 | 0 | 0 | 0 | 0 | 0 |
| ae1-br01-eqld5.blizzardonline.net - 5 | 3215 | 3076 | 18 | 1326 | 4969 | 2712 |
| No response from host - 100 | 1129 | 0 | 0 | 0 | 0 | 0 |
| et-0-0-67-pe02-eqam1.blizzardonline.net - 5 | 3189 | 3049 | 23 | 1358 | 4989 | 2286 |
| No response from host - 100 | 1129 | 0 | 0 | 0 | 0 | 0 |
| 185.60.112.157 - 5 | 3180 | 3036 | 23 | 1358 | 4983 | 2148 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

As you can see it's still very laggy, typically taking 2-3 seconds to get a response to a key press in game. Hopefully you'll be able to see something in these results that I can't Smiley