cancel
Showing results for 
Search instead for 
Did you mean: 

Re: New connection up and running but very slow speeds/ dodgy router stats

faceman
Dabbler
Posts: 10
Registered: ‎27-03-2010

Re: New connection up and running but very slow speeds/ dodgy router stats

I'm in exactly the same boat and it's been nearly 3 weeks now. My connection is now stable, but download speed is sitting at 346 Kbps max at the moment. I've raised it up with PN, but all I've heard back is that they've raised it as a fault and will let me know when any more info. comes up. Is there anything I can do at my end which might help? (I've tried the test socket, microfilters, antivirus etc.)
At the moment I'm just leaving my router be and stay on constantly.
Cheers.
6 REPLIES
scootie
Grafter
Posts: 4,799
Thanks: 1
Registered: ‎03-11-2007

Re: New connection up and running but very slow speeds/ dodgy router stats

Quote
346 Kbps max at the moment

is that your sync rate quoted by your router or results from doing speedtests?
if you can grab your line stats that would be helpful. if you dont know how to get them have a look here http://www.kitz.co.uk/adsl/frogstats.php
faceman
Dabbler
Posts: 10
Registered: ‎27-03-2010

Re: New connection up and running but very slow speeds/ dodgy router stats

346 Kbps is the dload speed from the router stats. Actual speed tests have ranged between 137 Kbps and 250. Here are my current router stats. Same results in the test socket too. I had a thread about this earlier and people suggested my line should be able to take about 2Mb with the attenuation etc. factored in.
Apprentice
Grafter
Posts: 614
Registered: ‎04-11-2008

Re: New connection up and running but very slow speeds/ dodgy router stats

Quote
Is there anything I can do at my end which might help? (I've tried the test socket, microfilters, antivirus etc.)

If the problem persists when you're connected directly into the TEST socket and you know the router is OK,  then PN get in touch with BTO in order  to sort it out as the fault must be between the back of the BT mastersocket and the exchange.
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: New connection up and running but very slow speeds/ dodgy router stats

Topic split off - it is much better to start your own topic as this helps the posters trying to assist
Apprentice
Grafter
Posts: 614
Registered: ‎04-11-2008

Re: New connection up and running but very slow speeds/ dodgy router stats

Quote from: faceman
346 Kbps is the dload speed from the router stats. Actual speed tests have ranged between 137 Kbps and 250. Here are my current router stats. Same results in the test socket too. I had a thread about this earlier and people suggested my line should be able to take about 2Mb with the attenuation etc. factored in.

I don't think you will get a stable 2Meg connection with a high downstream attenuation of 68dB
faceman
Dabbler
Posts: 10
Registered: ‎27-03-2010

Re: New connection up and running but very slow speeds/ dodgy router stats

Cheers guys. PN told me they've raised it as a fault, so hopefully BT will sort it out and it'll get better soon.