cancel
Showing results for 
Search instead for 
Did you mean: 

Re: DNS Problem (I think)

bbuser01
Newbie
Posts: 4
Registered: 18-06-2011

Re: DNS Problem (I think)

Thought I would resurrect this thread, rather than starting a new one. I'm experiencing what I suspect is exactly the same problem across a number of sites. Examples include but are not limited to vmware.com, lastminute.com and warminstervbrd.zxq.net as mentioned by others on this thread. I've tried restarting the router, and using different DNS servers to no avail. The problem occurs across all devices on the network and are solved by using a different connection (friends wireless) or by using a service such as TOR or Proxify to reach the sites.
As an old Metronet customer unfortunately I cannot use the gateway check tool but trying re-connections to change gateway have not helped. Maybe I'm on a different part of the infrastructure...
I have an open support case where I've provided trace routes, I'm told this is with the network administration team. I thought it would be worth posting here too in case anyone is having similar issues and well, I'm hoping Bob can work some more magic.


8 REPLIES
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: DNS Problem (I think)

[quote=bbuser01]As an old Metronet customer unfortunately I cannot use the gateway check tool
Instead of using the gateway checker - which for me currently shows -
Quote
Which gateway
You are currently connected to the gateway known as pcl-ag05.
This is located in City Lifeline House.

Is the information in your traceroute output ?
Quote
$ traceroute lastminute.com
traceroute to lastminute.com (199.204.29.141), 30 hops max, 60 byte packets
1  my_gateway (192.168.xxx.xxx)  3.174 ms  4.047 ms  4.032 ms
2  lo0-homesurf.pcl-ag05.plus.net (195.166.130.30)  18.965 ms  20.851 ms *
3  * * *
4  * * *
5  * * *
6  * * *
7  ae-44-44.ebr1.NewYork1.Level3.net (4.69.137.7Cool  123.611 ms * *
8  ae-81-81.csw3.NewYork1.Level3.net (4.69.134.74)  98.768 ms ae-61-61.csw1.NewYork1.Level3.net (4.69.134.66)  95.695 ms  108.020 ms
9  ae-62-62.ebr2.NewYork1.Level3.net (4.69.148.33)  97.800 ms ae-72-72.ebr2.NewYork1.Level3.net (4.69.148.37)  93.931 ms ae-62-62.ebr2.NewYork1.Level3.net (4.69.148.33)  95.352 ms
10  ae-3-3.ebr2.Dallas1.Level3.net (4.69.137.121)  130.302 ms  131.392 ms  127.355 ms
11  ae-72-72.csw2.Dallas1.Level3.net (4.69.151.141)  129.808 ms ae-92-92.csw4.Dallas1.Level3.net (4.69.151.165)  128.155 ms  135.208 ms
12  ae-4-90.edge4.Dallas3.Level3.net (4.69.145.205)  130.393 ms ae-1-60.edge4.Dallas3.Level3.net (4.69.145.13)  130.204 ms ae-3-80.edge4.Dallas3.Level3.net (4.69.145.141)  129.140 ms
13  TIME-WARNER.edge4.Dallas3.Level3.net (4.59.32.46)  129.448 ms  128.644 ms  128.038 ms
14  dal1-ar1-xe-0-0-0-0.us.twtelecom.net (66.192.243.66)  129.949 ms  128.913 ms  129.418 ms
bbuser01
Newbie
Posts: 4
Registered: 18-06-2011

Re: DNS Problem (I think)

Yes, good call. Typically I didn't do one to Lastminute.com yesterday, only spotted that one this morning. Avoiding booting up Ubuntu for the moment, here's the one for vmware.com.
I suppose I should try reconnecting and try running the traceroutes on different gateways, though re-reading the thread it doesn't seem that the gateway can be a root cause. Jaggies commented pcl-ag03 was fine for him.

traceroute www.vmware.com
traceroute to www.vmware.com (88.221.179.51), 30 hops max, 40 byte packets

1  lo0-plusnet.pcl-ag03.plus.net (195.166.128.109)  31.038 ms  34.339 ms  34.810 ms

2  gi1-6-703.pcl-gw01.plus.net (84.92.0.180)  165.647 ms  165.847 ms  166.026 ms

3  te2-2.pte-gw1.plus.net (212.159.0.186)  43.486 ms  44.644 ms  47.044 ms

4  po4.pte-gw2.plus.net (212.159.1.18Cool  47.353 ms  48.965 ms  50.385 ms

5  po5.ptn-gw02.plus.net (212.159.1.142)  52.144 ms  54.053 ms  56.019 ms

6  195.66.226.168 (195.66.226.16Cool  57.978 ms  30.688 ms  32.432 ms

7  * * *

8  * * *

9  * * *
bbuser01
Newbie
Posts: 4
Registered: 18-06-2011

Re: DNS Problem (I think)

I've tried a couple more gateways to no avail.....

traceroute www.vmware.com
traceroute to www.vmware.com (2.19.115.51), 30 hops max, 40 byte packets

1  lo0-plusnet.thn-ag03.plus.net (195.166.128.80)  25.908 ms  27.773 ms  29.937 ms

2  gi1-19-503.thn-gw1.plus.net (84.92.3.16Cool  32.116 ms  33.509 ms  33.750 ms

3  po5.pte-gw01.plus.net (212.159.1.140)  80.010 ms  80.323 ms  80.658 ms

4  po4.pte-gw2.plus.net (212.159.1.18Cool  41.182 ms  43.144 ms  45.293 ms

5  linxnap.netarch.akamai.com (195.66.224.16Cool  47.750 ms  49.410 ms  51.615 ms

6  * * *

7  * * *


traceroute www.vmware.com
traceroute to www.vmware.com (2.18.115.51), 30 hops max, 40 byte packets
1  lo0-plusnet.pcl-ag01.plus.net (195.166.128.27)  30.866 ms  32.442 ms  37.372 ms

2  gi1-2-803.pcl-gw01.plus.net (84.92.5.56)  73.333 ms  74.299 ms  74.496 ms

3  te2-2.pte-gw1.plus.net (212.159.0.186)  42.064 ms  45.452 ms  46.858 ms

4  po4.pte-gw2.plus.net (212.159.1.18Cool  48.668 ms  48.991 ms  52.745 ms

5  linxnap.netarch.akamai.com (195.66.224.16Cool  52.976 ms  55.373 ms  56.872 ms

6  * * *

7  * * *

These don't seem to go far beyond plusnet's borders, but scans to http://www.warminstervbrd.zxq.net/ makes if further. Still neither yesterdays TR below or ones I've tried today make it there.
traceroute www.warminstervbrd.zxq.net
traceroute to www.warminstervbrd.zxq.net (67.220.217.230), 30 hops max, 40 byte packets

1  lo0-plusnet.pcl-ag03.plus.net (195.166.128.109)  34.709 ms  35.079 ms  36.535 ms

2  gi1-6-703.pcl-gw01.plus.net (84.92.0.180)  37.017 ms  37.177 ms  39.388 ms

3  po4.pcl-gw02.plus.net (212.159.1.129)  41.633 ms  43.311 ms  45.241 ms

4  tun0.pcl-gw01.plus.net (212.159.2.105)  47.184 ms  49.114 ms  51.001 ms

5  * * *

6  ae-34-52.ebr2.London1.Level3.net (4.69.139.97)  59.003 ms  29.984 ms  31.056 ms

7  ae-41-41.ebr1.NewYork1.Level3.net (4.69.137.66)  101.244 ms ae-43-43.ebr1.NewYork1.Level3.net (4.69.137.74)  101.356 ms ae-44-44.ebr1.NewYork1.Level3.net (4.69.137.7Cool  103.399 ms

8  ae-91-91.csw4.NewYork1.Level3.net (4.69.134.7Cool  116.955 ms ae-71-71.csw2.NewYork1.Level3.net (4.69.134.70)  118.375 ms ae-81-81.csw3.NewYork1.Level3.net (4.69.134.74)  111.473 ms

9  ae-92-92.ebr2.NewYork1.Level3.net (4.69.148.45)  111.618 ms ae-82-82.ebr2.NewYork1.Level3.net (4.69.148.41)  113.875 ms  115.820 ms
10  ae-2-2.ebr4.SanJose1.Level3.net (4.69.135.185)  186.780 ms  187.802 ms  189.836 ms
11  ae-2-2.ebr3.LosAngeles1.Level3.net (4.69.132.10)  176.242 ms  175.808 ms  177.858 ms
12  ae-73-73.csw2.LosAngeles1.Level3.net (4.69.137.3Cool  177.467 ms ae-83-83.csw3.LosAngeles1.Level3.net (4.69.137.42)  175.762 ms ae-63-63.csw1.LosAngeles1.Level3.net (4.69.137.34)  178.865 ms
13  ae-4-90.edge3.LosAngeles1.Level3.net (4.69.144.201)  177.355 ms ae-3-80.edge3.LosAngeles1.Level3.net (4.69.144.137)  190.818 ms ae-4-90.edge3.LosAngeles1.Level3.net (4.69.144.201)  178.273 ms
14  cr1.lax1.us.packetexchange.net (4.71.136.2)  185.146 ms  184.522 ms  183.672 ms
15  67.199.135.234 (67.199.135.234)  167.465 ms  168.370 ms  166.583 ms
16  67-220-192-106.hosted.static.webnx.com (67.220.192.106)  168.399 ms  168.502 ms  166.404 ms
17  * * *
18  * * *

Strange stuff, and really extends across a lot of sites for me. Found out online online banking is another thing we can't do now, it's quite exciting browsing the internet when you never know if a page will load or not  Smiley
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: DNS Problem (I think)

I just tried all these gateways -
         pcl-ag02
         pcl-ag03
         pcl-ag05
         pcl-ag07
         ptn-ag02
until I landed on "pcl-ag03" which you were having problems with in "Reply #61".
I tried loading all three websites (using Firefox) on each gateway, and they all worked perfectly on every gateway.
Just for good measure here are the traces while on "pcl-ag03" -
$ traceroute www.vmware.com
traceroute to www.vmware.com (95.100.195.51), 30 hops max, 60 byte packets
1  my_gateway (192.168.xxx.xxx)  4.673 ms  5.366 ms  5.343 ms
2  lo0-homesurf.pcl-ag03.plus.net (195.166.128.110)  23.414 ms  25.660 ms *
3  * * *
4  * * *
5  * * *
6  * * *
7  * linx2.ukcore.bt.net (195.66.226.10)  33.666 ms *
8  * core2-pos0-9-0-0.ilford.ukcore.bt.net (194.74.65.117)  29.018 ms  28.999 ms
9  acc1-10GigE-11-1-0.sf.21cn-ipp.bt.net (109.159.251.14)  46.140 ms  46.159 ms  46.137 ms

$ mtr -r -c 100 www.vmware.com
HOST: my_pc                       Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. my_gateway                    0.0%   100    4.7   4.6   2.8  10.6   1.3
 2. lo0-homesurf.pcl-ag03.plus.n  0.0%   100   21.6  25.6  20.6  42.0   4.7
 3. gi1-6-705.pcl-gw02.plus.net   0.0%   100   33.9  50.5  23.2 246.3  48.2
 4. te2-2.pte-gw1.plus.net        0.0%   100   30.4  40.9  29.3 182.1  32.5
 5. po4.pte-gw2.plus.net          0.0%   100   30.0  37.5  30.0 205.5  25.3
 6. linxnap.netarch.akamai.com    0.0%   100   35.3  33.2  28.1  38.7   2.2
 7. 2.18.115.51                   0.0%   100   32.8  31.9  26.5  63.9   3.6

$ mtr -r -c 100 www.lastminute.com
HOST: my_pc                       Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. my_gateway                    0.0%   100    7.0   4.8   3.1  10.2   1.7
 2. lo0-homesurf.pcl-ag03.plus.n  0.0%   100   22.5  23.5  20.4  30.9   2.1
 3. gi1-6-705.pcl-gw02.plus.net   0.0%   100   29.4  44.0  29.4 239.3  38.2
 4. po4.pcl-gw02.plus.net         0.0%   100   31.0  37.6  29.3 213.0  27.2
 5. 195.50.122.129                0.0%   100   35.4  32.8  29.3  64.5   5.1
 6. ae-22-52.car2.London1.Level3  0.0%   100   30.6  45.6  23.2 211.0  39.0
 7. xe-2-3-0.lon20.ip4.tinet.net  0.0%   100   32.8  34.9  24.9  91.0  10.4
 8. xe-3-3-0.lon11.ip4.tinet.net  0.0%   100   30.4  34.6  29.5  85.7   9.3
 9. 2.20.49.8                     0.0%   100   31.8  31.9  29.6  44.1   2.0

$ mtr -r -c 100 www.warminstervbrd.zxq.net
HOST: my_pc                       Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. my_gateway                   76.0%   100    3.6   4.8   3.1   9.9   1.6
 2. lo0-homesurf.pcl-ag03.plus.n 62.0%   100   28.6  23.7  21.1  31.6   2.5
 3. gi1-6-705.pcl-gw02.plus.net  86.0%   100  176.5  47.4  29.1 176.5  39.7
 4. po4.pcl-gw02.plus.net        21.0%   100   30.1  39.0  29.5 264.7  33.9
 5. tun0.pcl-gw01.plus.net       73.0%   100   35.8  33.3  29.3  44.4   3.1
 6. 195.50.122.129               14.0%   100   30.0  36.5  29.0  85.8  12.0
 7. ae-34-52.ebr2.London1.Level3 80.0%   100   29.8  32.7  28.5  43.1   3.5
 8. ae-41-41.ebr1.NewYork1.Level  1.0%   100  103.4 100.7  97.6 114.5   2.4
 9. ae-81-81.csw3.NewYork1.Level  6.0%   100  100.3 105.0  98.3 118.3   4.6
10. ae-82-82.ebr2.NewYork1.Level 24.0%   100   99.8 101.3  98.2 113.4   2.3
11. ae-2-2.ebr4.SanJose1.Level3.  0.0%   100  168.4 170.3 166.5 178.6   2.7
12. ae-2-2.ebr3.LosAngeles1.Leve 25.0%   100  180.4 183.4 174.5 199.7   7.9
13. ae-93-93.csw4.LosAngeles1.Le 55.0%   100  175.0 177.0 174.5 186.8   2.6
14. ae-4-90.edge3.LosAngeles1.Le 19.0%   100  177.8 179.5 173.9 242.3  10.2
15. cr1.lax1.us.packetexchange.n 72.0%   100  182.9 180.1 173.5 190.1   4.4
16. 67.199.135.234               44.0%   100  266.6 175.4 166.6 324.1  28.1
17. 67-220-192-106.hosted.static 99.0%   100  168.2 168.2 168.2 168.2   0.0
18. 67-220-217-230.hosted.static 33.0%   100  171.3 169.8 166.6 189.9   3.9


I'm wondering, as the gateways seem OK, whether you have an MTU or RWIN problem ? - which can show up with the symptoms you are describing.
Have a look through these links -
http://www.kitz.co.uk/adsl/MTU.htm
http://www.kitz.co.uk/adsl/MTU2.htm
http://www.kitz.co.uk/adsl/tweak2.htm
http://www.dslreports.com/tweaks
http://www.dslreports.com/drtcp
bbuser01
Newbie
Posts: 4
Registered: 18-06-2011

Re: DNS Problem (I think)

Purleigh, you my friend are a genius. Thanks for the help!
I'm adjusted the firewall MTU to 1460 from 1500 and so far the problem seems to be resolved. I will try some more tweaking as recommended in the guides to see what works best.
Still not sure why 1500 was fine a week ago and not now, I won't be losing any sleep over that though. Time to close the case with Plusnet.
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: DNS Problem (I think)


No problem, just glad it worked    Cool
It's probably worth checking your router's MTU values, while you are in tweaking mode !  Wink
Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Re: DNS Problem (I think)

Quote from: bbuser01
Thought I would resurrect this thread, rather than starting a new one. I'm experiencing what I suspect is exactly the same problem across a number of sites.....

But which actually turned out to be something completely different!  perhaps a passing moderator can give this bit its own thread?
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: DNS Problem (I think)

Split off in case it reappears