cancel
Showing results for 
Search instead for 
Did you mean: 

Rapidly decreasing sync speeds - and speed test problem

KevinH
Newbie
Posts: 2
Registered: ‎03-09-2010

Rapidly decreasing sync speeds - and speed test problem

Long-ish story...
Until recently (beginning of August) I was on Plusnet Value, and I was getting downstream sync speeds of about 4500.
Then I switched to Plusnet extra. To start with, I was then getting around 4000.
On Sunday, after several days away, things seemed a bit slow, so I checked and I was only syncing at about 2000.
The middle of this week, things suddenly got worse, and now I'm only syncing at 570.
I dug out an old router and plugged it into the main socket - same result.
I've tried setting the router to "ADSL", "ADSL2+" and "Auto-detect" - they all work and all give exactly the same speed.
I've started working through the Plusnet fault checker, and I've got as far as the BT speed tester, but I can't get it to work. It starts the test, but then just hangs with the message "Exception::Connection refused".
Anyone got any idea how to fix this?
3 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Rapidly decreasing sync speeds - and speed test problem

jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Rapidly decreasing sync speeds - and speed test problem

Hi KevinH,
Hmmm, You were on ADSL while on value. When you changed to extra the account was regraded to ADSL2+
That, at least, is clear. So, what do we do about it?
After looking at some of your connection history it seems you had a good connection on ADSL and after checking your current data it now seems that it's got that bad it's actually been banded to 0.5meg.
You said your router had a setting for ADSL2+ so I can't see it being a compatibility issue and even if it were it'd take a while for the banding to lift.
All that said, my advice would probably be to revert to ADSL,. If you would like me to do that then just give me a shout.
Jojo Smiley
KevinH
Newbie
Posts: 2
Registered: ‎03-09-2010

Re: Rapidly decreasing sync speeds - and speed test problem

Quote from: Oldjim
try this link http://217.32.105.42:50301/

Thanks, Jim - that worked perfectly. It gave me a download speed of only 150kbps. I'll try it again first thing in the morning, when things should be nice and quiet.
Kevin