cancel
Showing results for 
Search instead for 
Did you mean: 

Random websites not loading or loading with no stylesheets

iannai
Dabbler
Posts: 13
Registered: 03-08-2012

Random websites not loading or loading with no stylesheets

Hi community - I'm currently having problems loading fairly random websites, but with one thing in common - they're all trying to load things from external resources.
To give you some examples:
helpdeskgeek.com - loads with no stylesheets after about 10 mins - shows "waiting for s.helpdeskgeek.com"
www.myweather2.com (and a number of other websites) - all hang with message "waiting for s7.addthis.com"
support.microsoft.com - nothing loads - "Waiting for support.microsoft.com"
wordpress.com - nothing loads - "Waiting for s.wordpress.com" or "Waiting for s2.wp.com"
Also, I cannot connect to any VPN using HMA
I managed to connect to a server at the office via VPN and web browsing from there is fine, so it's not a fault of the website so far as I can work out - the above mentioned sites all load fine (different ISP).
Very frustrating!
19 REPLIES
iannai
Dabbler
Posts: 13
Registered: 03-08-2012

Re: Random websites not loading or loading with no stylesheets

An update:
I've managed to get HMA to connect me through a proxy server in Illonoi, Chicago and all websites now load absolutely fine.
Must be an issue with Plusnet then?Huh
wheelnut
Grafter
Posts: 102
Registered: 01-08-2007

Re: Random websites not loading or loading with no stylesheets

I have very similar issues. Most websites ok but notably www.argos.co.uk and www.comet.co.uk just hang. Even ebay does not come up correctly formatted.
Strangely www.dabs.com ; loads fine.
iannai
Dabbler
Posts: 13
Registered: 03-08-2012

Re: Random websites not loading or loading with no stylesheets

Hi Wheelnut
Yes I'm getting the same as you:
argos.co.uk - doesn't load at all
Comet - loads a header graphic and then "waiting for media.richrelevance.com" which never seems to respond.
As before, if I connect to a VPN via HMA (Hide my ass!) then all sites load fine.
Interestingly the sites that were broken for me last night are now ok - wordpress and helpdeskgeek are loading ok this morning.
Very odd...
Community Veteran
Posts: 38,422
Thanks: 1,006
Fixes: 58
Registered: 15-06-2007

Re: Random websites not loading or loading with no stylesheets

I am not seeing a problem.
Which gateway are you on
This is mine
You are currently connected to the gateway known as ptw-ag04. taken from http://usertools.plus.net/@gateway/
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Random websites not loading or loading with no stylesheets

Can you give us some tracerts to affected sites? That'll help us track down any issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
wheelnut
Grafter
Posts: 102
Registered: 01-08-2007

Re: Random websites not loading or loading with no stylesheets

Here's what I get to argos and comet ...

C:\Documents and Settings\Barney>tracert www.argos.co.uk
Tracing route to e624.b.akamaiedge.net [2.19.114.168]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.100.11
  2    23 ms    21 ms    43 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182
]
  3    30 ms    21 ms    22 ms  link2-central10.pcl-gw02.plus.net [84.93.249.2]
  4    21 ms    22 ms    20 ms  xe-0-2-0.pcl-cr02.plus.net [212.159.1.2]
  5    51 ms    22 ms    21 ms  ae2.pcl-cr01.plus.net [195.166.129.6]
  6    22 ms    39 ms    21 ms  ae1.ptw-cr01.plus.net [195.166.129.0]
  7    22 ms    20 ms    21 ms  linxnap.netarch.akamai.com [195.66.224.168]
  8    22 ms    21 ms    21 ms  2.19.114.168
Trace complete.


C:\Documents and Settings\Barney>tracert www.comet.co.uk
Tracing route to a481.g.akamai.net [23.61.254.233]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.100.11
  2    25 ms    40 ms    24 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182
]
  3    22 ms    21 ms    21 ms  link1-central10.pcl-gw01.plus.net [84.93.249.0]
  4    22 ms    21 ms    21 ms  xe-0-2-0.pcl-cr01.plus.net [212.159.1.0]
  5    68 ms    21 ms    20 ms  ae1.ptw-cr01.plus.net [195.166.129.0]
  6    *        *        *    Request timed out.
  7    23 ms    22 ms    23 ms  a23-61-254-233.deploy.akamaitechnologies.com [23
.61.254.233]
Trace complete.
iannai
Dabbler
Posts: 13
Registered: 03-08-2012

Re: Random websites not loading or loading with no stylesheets

Here's my gateway info:
You are currently connected to the gateway known as pcl-ag01.
This is located in City Lifeline House.
Tracert to comet.co.uk:
C:\Users\Admin>tracert www.comet.co.uk
Tracing route to a481.g.akamai.net [80.239.221.8]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  ROUTER [192.168.2.1]
  2    44 ms    40 ms    40 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182
]
  3  214 ms  210 ms  221 ms  link1-central10.pcl-gw01.plus.net [84.93.249.0]
  4    40 ms    40 ms    39 ms  xe-0-2-0.pcl-cr01.plus.net [212.159.1.0]
  5    40 ms    40 ms    88 ms  xe-11-2-0.edge3.London2.Level3.net [212.187.201.
213]
  6    40 ms    39 ms    40 ms  ae-0-11.edge4.London2.Level3.net [4.69.200.126]
  7    41 ms    40 ms    40 ms  ae-3-3.ebr1.London1.Level3.net [4.69.141.189]
  8    42 ms    49 ms    49 ms  ae-56-111.csw1.London1.Level3.net [4.69.153.114]
  9    41 ms    39 ms    39 ms  ae-1-51.edge5.London1.Level3.net [4.69.139.75]
10    56 ms    39 ms    40 ms  Telia [4.68.111.182]
11    40 ms    39 ms    39 ms  ldn-bb1-link.telia.net [80.91.247.91]
12    48 ms    47 ms    47 ms  prs-bb1-link.telia.net [80.91.254.209]
13    48 ms    47 ms    47 ms  prs-b8-link.telia.net [213.155.131.5]
14    49 ms    49 ms    49 ms  80-239-221-8.customer.teliacarrier.com [80.239.2
21.8]
Trace complete.
------------------------------------------------------------------------------------------------------------------------------------------
Tracert to support.microsoft.com - stopped after a lot of timeouts:

C:\Users\Admin>tracert support.microsoft.com
Tracing route to support.microsoft.akadns.net [157.56.121.21]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  ROUTER [192.168.2.1]
  2    40 ms    42 ms    41 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182
]
  3    40 ms    40 ms    40 ms  link8-central10.pcl-gw02.plus.net [84.93.249.14]
  4  142 ms    39 ms    39 ms  xe-0-2-0.pcl-cr02.plus.net [212.159.1.2]
  5    40 ms    39 ms    39 ms  ae1.ptw-cr02.plus.net [195.166.129.2]
  6    39 ms    44 ms    39 ms  ae2.ptw-cr01.plus.net [195.166.129.4]
  7    49 ms    40 ms    40 ms  igblmdistc7504.uk.msft.net [195.66.224.140]
  8    39 ms    41 ms    39 ms  xe-1-2-0-0.lts-96cbe-1a.ntwk.msn.net [207.46.42.
97]
  9    51 ms    51 ms    51 ms  xe-8-2-0-0.db3-96c-1b.ntwk.msn.net [207.46.42.19
0]
10    *        *        *    Request timed out.
11    *        *        *    Request timed out.
12    *        *        *    Request timed out.
13    *        *        *    Request timed out.
14    *        *        *    Request timed out.
15    *        *        *    Request timed out.
16    *        *        *    Request timed out.
17    *        *        *    Request timed out.
18    *        *        *    Request timed out.
19    *        *        *    Request timed out.
20    *        *        *    Request timed out.
21    *        *        *    Request timed out.
22    *        *        *    Request timed out.
23  ^C
iannai
Dabbler
Posts: 13
Registered: 03-08-2012

Re: Random websites not loading or loading with no stylesheets

Just to add, ebay.co.uk not working for me either:
"waiting for gh.ebaystatic.com"
Community Veteran
Posts: 38,422
Thanks: 1,006
Fixes: 58
Registered: 15-06-2007

Re: Random websites not loading or loading with no stylesheets

C:\Users\Jim>tracert www.comet.co.uk
Tracing route to a481.g.akamai.net [80.239.178.162]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    33 ms    32 ms    32 ms  lo0-central10.ptw-ag04.plus.net [195.166.128.194]
  3    32 ms    32 ms    32 ms  link5-central10.ptw-gw01.plus.net [84.93.248.104]
  4    31 ms    44 ms    31 ms  xe-10-0-0.ptw-cr01.plus.net [212.159.1.40]
  5    32 ms    32 ms    31 ms  te-4-2.car5.London1.Level3.net [217.163.45.249]
  6    32 ms    32 ms    32 ms  ae-1-51.edge5.London1.Level3.net [4.69.139.75]
  7    32 ms    34 ms    31 ms  ldn-b5-link.telia.net [213.248.91.57]
  8    41 ms    85 ms    32 ms  ldn-bb2-link.telia.net [80.91.249.181]
  9    49 ms    52 ms    49 ms  hbg-bb2-link.telia.net [80.91.254.6]
10  192 ms    54 ms    53 ms  kbn-bb2-link.telia.net [80.91.252.113]
11    53 ms    87 ms    54 ms  kbn-b4-link.telia.net [80.91.254.221]
12    55 ms    55 ms    54 ms  80-239-178-162.customer.teliacarrier.com [80.239.178.162]
Trace complete.
Something odd - as we are getting  different IP addresses for comet
Putting in the IP address directly gives
C:\Users\Jim>tracert 23.61.254.233
Tracing route to a23-61-254-233.deploy.akamaitechnologies.com [23.61.254.233]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    36 ms    88 ms  131 ms  lo0-central10.ptw-ag04.plus.net [195.166.128.194]
  3    32 ms    31 ms    32 ms  link16-central10.ptw-gw02.plus.net [84.93.248.126]
  4    73 ms    32 ms    35 ms  xe-10-0-0.ptw-cr02.plus.net [212.159.1.42]
  5    32 ms    44 ms    31 ms  ae2.ptw-cr01.plus.net [195.166.129.4]
  6    *        *        *    Request timed out.
  7    32 ms    36 ms    32 ms  a23-61-254-233.deploy.akamaitechnologies.com [23.61.254.233]
Trace complete.
Community Veteran
Posts: 38,422
Thanks: 1,006
Fixes: 58
Registered: 15-06-2007

Re: Random websites not loading or loading with no stylesheets

I just changed my DNS server from Google to Plusnet and this is the result
C:\Users\Jim> tracert www.comet.co.uk
Tracing route to a481.g.akamai.net [92.122.127.8]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    36 ms    36 ms    37 ms  lo0-central10.ptn-ag03.plus.net [195.166.128.192]
  3    37 ms    36 ms    35 ms  link7-central10.ptn-gw01.plus.net [84.93.248.204]
  4    34 ms    34 ms    34 ms  xe-8-2-0.ptw-cr01.plus.net [212.159.1.32]
  5    35 ms    34 ms    34 ms  ae2.ptw-cr02.plus.net [195.166.129.5]
  6    36 ms    35 ms    37 ms  195.66.236.168
  7    35 ms    35 ms    35 ms  a92-122-127-8.deploy.akamaitechnologies.com [92.122.127.8]
Trace complete.
It is starting to look as though there is a corrupted DNS lookup somewhere as it shouldn't be going via level 3
Community Veteran
Posts: 4,781
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: Random websites not loading or loading with no stylesheets

Mindful of a somewhat similar fault I saw recently, is it remotely possible for the equipment to get "stuck" so you always find yourself on the same gateway even after restarting the router? 
iannai
Dabbler
Posts: 13
Registered: 03-08-2012

Re: Random websites not loading or loading with no stylesheets

I also had google DNS set up - switched back to plusnet, and re-did a tracert to comet.co.ukTongue

C:\Users\Admin>tracert comet.co.uk
Tracing route to comet.co.uk [91.103.172.135]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  router [192.168.2.1]
  2    40 ms    40 ms    40 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182
]
  3    40 ms    43 ms    39 ms  link12-central10.pcl-gw02.plus.net [84.93.249.22
]
  4  101 ms    39 ms    39 ms  xe-0-2-0.pcl-cr02.plus.net [212.159.1.2]
  5    40 ms    40 ms    40 ms  ae2.pcl-cr01.plus.net [195.166.129.6]
  6    39 ms    39 ms    39 ms  ae1.ptw-cr01.plus.net [195.166.129.0]
  7    40 ms    40 ms    40 ms  linx-1.router.demon.net [195.66.224.12]
  8    39 ms    39 ms    40 ms  gi1-1-0-dar3.lah.uk.cw.net [193.195.25.65]
  9    49 ms    49 ms    49 ms  no-dns-yet.convergencegroup.co.uk [88.151.222.17
8]
10    50 ms    49 ms    49 ms  91-103-168-41.no-dns-yet.syan.co.uk [91.103.168.
41]
11    49 ms    49 ms    50 ms  91-103-168-53.no-dns-yet.syan.co.uk [91.103.168.
53]
12    *        *        *    Request timed out.
13    *        *        *    Request timed out.
14    *        *        *    Request timed out.
15    *        *        *    Request timed out.
16    *        *        *    Request timed out.
17    *        *        *    Request timed out.
18    *        *        *    Request timed out.
19    *        *        *    Request timed out.
20    *        *        *    Request timed out.
21    *        *        *    Request timed out.
22    *        *        *    Request timed out.
23    *        *        *    Request timed out.
24    *        *        *    Request timed out.
25    *        *        *    Request timed out.
26    *        *        *    Request timed out.
27    *        *        *    Request timed out.
28    *        *        *    Request timed out.
29    *        *        *    Request timed out.
30    *        *        *    Request timed out.
Trace complete.
Items 10 and 11 look "interesting" - no-dns-yet.syan.co.ukHuh?
---------------------------------------------------------------------------------------------------------------------------------
Also, tracert to support.microsoft.com:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Admin>tracert support.microsoft.com
Tracing route to support.microsoft.akadns.net [157.56.121.21]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  router [192.168.2.1]
  2    42 ms    40 ms    41 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182
]
  3    44 ms    43 ms    43 ms  link8-central10.pcl-gw02.plus.net [84.93.249.14]
  4    39 ms    38 ms    39 ms  xe-0-2-0.pcl-cr02.plus.net [212.159.1.2]
  5    39 ms    40 ms    39 ms  ae1.ptw-cr02.plus.net [195.166.129.2]
  6    39 ms    40 ms    39 ms  ae2.ptw-cr01.plus.net [195.166.129.4]
  7    40 ms    40 ms    39 ms  igblmdistc7504.uk.msft.net [195.66.224.140]
  8    40 ms    40 ms    39 ms  xe-1-2-0-0.lts-96cbe-1a.ntwk.msn.net [207.46.42.
97]
  9    51 ms    50 ms    50 ms  207.46.42.248
10    *        *        *    Request timed out.
11    *        *        *    Request timed out.
12    *        *        *    Request timed out.
13    *        *        *    Request timed out.
14    *        *        *    Request timed out.
15    *        *        *    Request timed out.
16    *        *        *    Request timed out.
17    *        *        *    Request timed out.
18    *        *        *    Request timed out.
19    *        *        *    Request timed out.
20    *        *        *    Request timed out.
21    *        *        *    Request timed out.
22    *        *        *    Request timed out.
23    *        *        *    Request timed out.
24    *        *        *    Request timed out.
25    *        *        *    Request timed out.
26    *        *        *    Request timed out.
27    *        *        *    Request timed out.
28    *        *        *    Request timed out.
29    *        *        *    Request timed out.
30    *        *        *    Request timed out.
Trace complete.
Again, no route found over 30 hops Sad
Checked 207.46.42.248 and it's a microsoft corp IP address.
iannai
Dabbler
Posts: 13
Registered: 03-08-2012

Re: Random websites not loading or loading with no stylesheets

Some further info:
I am going on holiday tomorrow and plugged in my TomTom to update the maps. The TomTom home software reports that the connection to the TomTom Server timed out.
ERROR: 2152398862/#https://community.tomtom.com/shop/getAccountLicensedContent: Error from server: The connection to the TomTom server timed out.
The connection to the TomTom server timed out.
Error code: 2152398862 (NS_ERROR_NET_TIMEOUT)
URL: https://community.tomtom.com/shop/getAccountLicensedContent
Severity: 1103
Stack:
0. chrome://tthome/content/logic/netutil.js:77
            return new ServerError(message, status, uri, undefined, additionalInfo);
1. chrome://tthome/content/logic/comm.js:392
                    this.cancelException = NetUtil.exceptionForStatusCode(this.request.channel.status, this.url.spec);
2. chrome://tthome/content/logic/comm.js:278
            this.request.onerror = function() { me._done(false); }
Time: Fri, 03 Aug 2012 12:00:01 GMT
If I connect my HMA VPN and retry, it connects to the TomTom server straight away and all updates downloaded fine.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Random websites not loading or loading with no stylesheets

Just trying to diagnose why this is happening, with you firstly stating that you had issue's with accessing Microsoft, primarly in the past, there have been Maximum Transmission Unit(MTU) issue's, this is the size of the packets that can be transmitted in one go.
To see if this is the case/rule this out, please follow <a href="http://www.kitz.co.uk/adsl/MTU2.htm">this</a> guide, we need you to work our your maximum MTU,
When you do the ping command, start with your MTU at 1473, you should get the message 'Packet needs to be fragmented but DF not set' then try 1472 and keep going down in numbers until you get a ping reply.
We are trying to replicate this from our side but may not have much success with this. We may need to do this remotely, which would require us to access a volunteers computer using GoToAssist.