cancel
Showing results for 
Search instead for 
Did you mean: 

Random disconnecting from devices & very poor upload speeds

JohnRN
Newbie
Posts: 1
Registered: ‎29-08-2020

Random disconnecting from devices & very poor upload speeds

Hi,

As the title suggests, WiFi keeps dropping from some devices; a couple of Samsung phones, A Toshiba Smart TV and a Microsoft Surface 4. The phones report an 'Authentication Error' usually when they try to automatically reconnect, but reconnect when manually forced to.
As for the upload speed, it's actually slower than the 'slower' speed i switched away from. Any fixes would be appreciated!
4 REPLIES 4
patti
Grafter
Posts: 165
Thanks: 9
Registered: ‎25-01-2015

Re: Random disconnecting from devices & very poor upload speeds

Hi, same here.. very slow speed.  BT wholesaleclocked me as 00 mbps! Netflix keeps reloading as do other devices.

jab1
Legend
Posts: 17,432
Thanks: 5,678
Fixes: 260
Registered: ‎24-02-2012

Re: Random disconnecting from devices & very poor upload speeds

Are you both using the Hub1? If so, try unlinking the 2.4/5Ghz frequencies - details on the ' My Router' board.

John
patti
Grafter
Posts: 165
Thanks: 9
Registered: ‎25-01-2015

Re: Random disconnecting from devices & very poor upload speeds

Hi, no not using a Hub 1.. eveything is very erratic

jab1
Legend
Posts: 17,432
Thanks: 5,678
Fixes: 260
Registered: ‎24-02-2012

Re: Random disconnecting from devices & very poor upload speeds

@patti What router are you using then? If you want help from the community, please start your own topic with as much information as possible, and I (or other experienced members) will try and help.

John