cancel
Showing results for 
Search instead for 
Did you mean: 

Random Disconnects Every 15 mins or So

darkcircuituk
Dabbler
Posts: 24
Registered: ‎22-01-2013

Random Disconnects Every 15 mins or So

Hey all,
I'm at my wits end, and in desperate need of some help. I recently purchased a new router (last Friday), and as far as I can tell my connection has been stable until today (worked from home so I was relying on 100% uptime). What is happening is that every 15 minutes or so my router is reporting that my ADSL status is FAILED (rather than the expected SHOWTIME). My new router is a Draytek 2860AC which is a big step up from my old Asus, and therefore I am wondering if maybe I have configured it incorrectly. In order to rule out that problem would someone with a greater knowledge than I confirm that my settings are correct for my 20CN ASDL connection:

Any further information you need please let me know. I've checked the service status page and I can't see any current problems on my exchange Sad
4 REPLIES
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: ‎02-04-2015

Re: Random Disconnects Every 15 mins or So

Not to help but you should delete your user name off the post
darkcircuituk
Dabbler
Posts: 24
Registered: ‎22-01-2013

Re: Random Disconnects Every 15 mins or So

Thanks for the advice Smiley Done
Community Gaffer
Community Gaffer
Posts: 17,680
Thanks: 665
Fixes: 166
Registered: ‎05-04-2007

Re: Random Disconnects Every 15 mins or So

Looking much more stable today:
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
darkcircuituk
Dabbler
Posts: 24
Registered: ‎22-01-2013

Re: Random Disconnects Every 15 mins or So

Thanks for looking into it Chris, looks like the problem was external as I didn't change any settings since posting this thread. Crossing my fingers that BT stop snoozing and hurry up and upgrade my cabinet Smiley