cancel
Showing results for 
Search instead for 
Did you mean: 

Question from fault report

Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Question from fault report

From question ID: 34614787 
Quote
Broadband Fault Checker - Connection checks [ Completed ]
The Connection checks could not be completed
Test result summary: Inconclusive
We have not been able to complete the checks of your broadband service. This may be the result of a fault in the testing system rather than your service.
I am not bothered as it has been escalated to the correct team and it was only a request for a stuck IP profile to be unstuck but I would be interested to know where the testing fell down.
One other thing - the fault wizard needs to be updated as it doesn't include Windows 7 in the list of operating systems
19 REPLIES
Community Veteran
Posts: 2,106
Registered: 06-02-2008

Re: Question from fault report

Thanks for your feedback, we are looking at a few different updates to the Broadband Fault Checker, including adding Windows 7.
I'm not sure what criteria are used to judge the automated checks as successful (or otherwise) but as expected, yours came back with:
Quote
MSAN access speed and BRAS access speed profile inconsistent

The Faults Team will do full manual checking and get this raised to BT for you.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

Oh dear - what has gone wrong
My profile was stuck at 2500kbps despite the line being absolutely stable at 3776kbps so I raised a fault report ID 34614787 and have just done a speed test and my IP profile has been reduced to 1000kbps despite my line remaining stable at 3776kbps for over 9 days after the last resync and well over a week before that.
Can someone have a look at this ticket and tell me what is going on.
Community Veteran
Posts: 2,106
Registered: 06-02-2008

Re: Question from fault report

Sorry about the delay looking into this one, I've added a comment to your fault ticket identifying where the fault appears to lie.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

But what about the 1000 kbps IP profile
Community Veteran
Posts: 2,106
Registered: 06-02-2008

Re: Question from fault report

That's the problem Smiley
The Speedtest is effectively run from the local exchange, which has your profile at 2500. However, the profile held by the BRAS does not match the MSAN which is probably where the 1000 figure is coming from. The MSAN needs a kick Smiley
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

To bring this up to date
Had a nice call yesterday from an agent who advised that BT still haven't fixed the problem and the two systems still aren't talking to each other properly and that may just have been a factor in the bounced up default noise margin
One thing is certain - until it is fixed I am staying on ADSL1.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

Another update - BT claim that it is a fault with the router and that Netgear routers don't handle 21CN properly.
Now gone back to BT as the BRAS read from the Plusnet system is now 3,000 but the Speedtest still gives an assured IP profile of 2742
Community Veteran
Posts: 2,106
Registered: 06-02-2008

Re: Question from fault report

I've got my best man on it for you Smiley
Edit: We've contacted the right people now and the profiling issue should be sorted out in around 24 hours Smiley
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

Thanks Ben
Much appreciated
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

From my ticket - it must have been an interesting conversation after the idiots at BT claimed it was my router  Roll eyes Roll eyes
Quote
I have spoken with BT interventions team and after a lengthy discussion they are now fully aware of the fault regarding your inconsistency, this has been passed to their diagnostic team to get this sorted out, which will take up to 24 hours. They are aware nothing in your premises is responsible for this.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

Another update - it has now gone back to BT for the 2nd or 3rd time at least
Just tried two speed tests this morning and it wouldn't complete - stuck at 96% but the interesting part was the reported configured speed - first test 2,500 second test 2,194 - should be 3,000
It's enough to drive one to TalkTalk  Sad or anywhere which doesn't have the stupid IP profile system)
Steve
Seasoned Pro
Posts: 6,817
Thanks: 315
Registered: 13-07-2009

Re: Question from fault report

Quote from: Oldjim
It's enough to drive one to TalkTalk  Sad or anywhere which doesn't have the stupid IP profile system)
Crikey never thought Id hear you say that!!
If life gives you lemons, make lemonade.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Question from fault report

Just had a very nice call from Plusnet - it's fixed
and indeed looking at the IP profile as reported by their system it is indeed 3000kbps
BUT THIS IS FROM A BT SPEEDTEST
Community Veteran
Posts: 4,867
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: Question from fault report

3000, 2194 what's the difference.  What's the problem?