cancel
Showing results for 
Search instead for 
Did you mean: 

Question #78338208

rovingeyeuk
Grafter
Posts: 47
Registered: 04-11-2013

Question #78338208

Please could this problem be moved forward, I've not heard anything since Tuesday.
I've tested again but this time from my PC which although on Powerline units still give similar figures as when I took it downstairs and connected via a network cable and used the test socket with a different filter.
I was getting around 10mb with O2 and 9mb initially with PN which I would be quite happy with.
Estimated line speed:
6Mb (This may vary between 4Mb and 8Mb) - Checked on 2013-11-04 13:32:50
Current line speed:
9.2 Mb
09/12 18:21
Down 3916 kbps (490kB/s).  Up 367 kbps (45.9kB/s)
13/12
Download speed achieved during the test was - 4.04 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 4 Mbps
Upload speed achieved during the test was - 0.33Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
1 REPLY
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Question #78338208

Hi, that ticket is with our faults team and we'd expect it to be picked up soon - just wondering though, while we wouldn't expect the actual speeds you're downloading at to change when plugged into the test socket, we would expect to see an improvement in the sync rate. Were you able to check on this in the router's settings when it was in that state?