cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with network access via Static IP to Technicolor TG582N router

Brad556
Newbie
Posts: 1
Registered: 02-10-2012

Problems with network access via Static IP to Technicolor TG582N router

I have 2 problems with network access to a device on my home network that Plusnet telephone support service cannot help me resolve.
I have a Technicolor TG582N router on a residential ADSL service, with Static IP enabled; tech support have checked that Basic and Advanced Components of the service has firewall set to OFF.
I can ping my device successfully through the local network.
Problem 1: external access through the internet to my home network has failed; tech support has  also tried to access my static IP and it timed out.
Problem 2: I cannot see the device on my home network diagram despite being able to ping it.
My device is a communications device that controls my heating system; it is connected to the router by ethernet cable.  It has been given the IP address 192.168.1.50 which should be below the standard DHCP range of .64 to .264.
I have created a new Game or Application on the router with Port range 80 to 80 Translated to 80-80 for any protocol and Trigger Port set to 80; then assigned this application definition to the device by means of its given IP address.
When accessing the router from alternative computers (both MacBooks) after a factory reset of the router I can see all other wireless devices on the Home network map but cannot see the heating control device, despite being able to ping it locally and also being able to access the device through the router.
I would appreciate any advice and experience.
1 REPLY
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Problems with network access via Static IP to Technicolor TG582N router

Try without the trigger protocol and trigger port set, that's how my forwarding rules are and they are working ok. Also once you've created the rule, wait more than 30 seconds before changing any other router settings as I think there is a 30 second saveall command that runs.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff