cancel
Showing results for 
Search instead for 
Did you mean: 

Problems Again

xxandy77xx
Grafter
Posts: 126
Registered: 21-09-2013

Problems Again

Hi,
Problems have started again  from what i can see in logs  it started wednesday,    the last time i checked  stats  they where :-
2.1 Type VDSL
2.2 Status Up
2.3 Uptime 27 days 16 hours 24 mins 13 secs
2.4 Line Rate (Down / Up) 74253 kbps / 20000 kbps
2.5 Noise Margin (Down / Up) 5.9 dB / 14.9 dB
2.6 Attenuation (Down / Up) 11.5 dB / 4.6 dB
2.7 Power (Down / Up) 12.8 dBm / 6.9 dBm
the uptime was longer  and  as you can see  good  stats,    then noticed  i had a disconnect wednesday  which ended with a sync speed of 68000kps   but left it  it will  put itself right so i thought  , but i have been having a few since then and stats have gone down as you can see even further :-
2.1 Type VDSL
2.2 Status Up
2.3 Uptime 0 days 0 hours 9 mins 17 secs
2.4 Line Rate (Down / Up) 59888 kbps / 19628 kbps
2.5 Noise Margin (Down / Up) 6.2 dB / 5.9 dB
2.6 Attenuation (Down / Up) 11.6 dB / 4.6 dB
2.7 Power (Down / Up) 12.8 dBm / 6.8 dBm
Now the only thing that has changed my end that i am aware of is on monday last week i started playing BF4  (battlefield 4 )  surely playing a game can`t cause this ?.
5 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Problems Again

Has your sync speeds increased again now?
did you notice the drop in sync speeds?
Chris Pettitt
Cloud Environments Engineer
xxandy77xx
Grafter
Posts: 126
Registered: 21-09-2013

Re: Problems Again

Hi Chris,
It disconnected again yesterday around dinner time yesterday, did improve but not by much.
2.1 Type VDSL
2.2 Status Up
2.3 Uptime 0 days 18 hours 48 mins 5 secs
2.4 Line Rate (Down / Up) 60048 kbps / 19534 kbps
2.5 Noise Margin (Down / Up) 6.4 dB / 6.2 dB
2.6 Attenuation (Down / Up) 11.6 dB / 4.7 dB
2.7 Power (Down / Up) 12.8 dBm / 6.8 dBm

Thanks
Andy.......
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Problems Again

Thanks for getting back to me.
Your line has disconnected around 4/5 times over the past 2 days, something has caused interference and the line has generated errors as a result which has meant that DLM has taken the necessary action.
try and keep your equipment connected and keep the line stable and things should pick back up.
Chris Pettitt
Cloud Environments Engineer
xxandy77xx
Grafter
Posts: 126
Registered: 21-09-2013

Re: Problems Again

Hi,

I had an engineer out on saturday  , tested everything and all came back fine so looks like was a temporary  glitch which is good Smiley.  However  he was having problems himself and was having trouble  resetting  the line  and he told me to wait  4 hours to see if it goes through  which it hasn`t,  he then  told me i had to ring back up to get someone else out . So now this has made my line now worse because while he was out  i think it was 2/3  times he just turned the router off  while testing,  so the follow morning  round 5/6am  router  goes off again sync speed further down .  I phoned up on sunday morning  and now am told it can take 3/4 days for a reset to go through should`nt  it be sorted when an engineer comes out  fairly quickly or at least within the 4 hours like he said?  ( #86181784 ).
Thanks
Andy......
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Problems Again

I've just taken a look at your line and it looks error free, however, Interleaving is on high.
The line is going to need a bit of time to ensure it remains stable before the sync rate goes up. I'm not sure why the engineer couldn't complete a DLM Reset. Give the line a little bit of time to stabilise and I'm sure the speeds will return back to normal.
Chris Pettitt
Cloud Environments Engineer