cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with connecting to webpages

Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Problem with connecting to webpages

Not sure if I have posted this in the right place?
I wondered if anyone has any suggestions as to why when I try and connect to a web page I sometimes can't and it comes up saying internet explorer can't connect to web page.  If I refresh the page it usually works after a few seconds. The router is still connected so it can't be the broadband that's gone down?.
Its odd but this has only happened the last couple of days since we changed our home phone to plus net could there be a connection?  also a couple of days ago we did a download of an update for internet explorer could it be that?  Any suggestions and how do I stop it happening as its a bit annoying. 
Thanks
21 REPLIES
Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Re: Problem with connecting to webpages

Anyone?Huh
Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Re: Problem with connecting to webpages

Opps seems I posted in the wrong place. Embarrassed
Hopefully someone can help now its in the right place.  Smiley
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Problem with connecting to webpages

Charley,
I am not sure what the cause of this is.
Normally the first culprit could be DNS lookup but the Plusnet DNS servers seem to be behaving themselves at the moment.
Can you post the results of this - open a commend prompt (start, run then type CMD and return) then type - ipconfig /all  - note the space before  /
This is the bit we need
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 184556109
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-2A-81-41-00-1A-4D-59-68-29
DNS Servers . . . . . . . . . . . : 208.67.222.222
                                    208.67.220.220
NetBIOS over Tcpip. . . . . . . . : Enabled
Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Re: Problem with connecting to webpages

Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Problem with connecting to webpages

I think that is the cause of the problem.
Which operating system are you using
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Problem with connecting to webpages

This is taken from another thread
Quote from: Bob
Quote from: adriantribe
Just had another period of no lookup ability, during which time I did an ipconfig /all.  The relevant part
of the results showed:
Ethernet adapter Wireless Network Connection:
        Connection-specific DNS Suffix  . : home
        Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
        Physical Address. . . . . . . . . : 00-1F-3C-97-78-99
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.2
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DHCP Server . . . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 192.168.1.1
        Lease Obtained. . . . . . . . . . : 17 July 2009 22:35:47
        Lease Expires . . . . . . . . . . : 18 July 2009 22:35:47
So I checked on the router instead, which showed that the DNS servers were set to:
Primary DNS Server 212.159.6.10
Secondary DNS Server 212.159.6.9

As per the discussion between jelv and Oldjim that suggests that your leaving it up to your router to act as a DNS server for your local machines. I'd try specifying your DNS server addresses explicitly in the TCP/IP properties of your network connection.
Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Re: Problem with connecting to webpages

Quote from: Oldjim
I think that is the cause of the problem.
Which operating system are you using

Windows Vista
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Problem with connecting to webpages

Right click on the network icon on your desktop and select properties -
Click on View Status then properties then Internet Protocol Version 4 then properties - finally see my post above with a quote from Bob

paulby
Grafter
Posts: 1,619
Registered: 26-07-2007

Re: Problem with connecting to webpages

It's also worth noting that unticking the IPv6 box in the networking properties often helps with Vista (particularly if you're using your router as a DNS proxy).
Most routers can't handle IPv6 requests and PN don't have IPv6 DNS servers so there's no point having it enabled in most cases. (IIRC Vista will try an IPv6 lookup before it tries a normal IPv4 lookup if IPv6 is enabled.)
Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Re: Problem with connecting to webpages

Right I'm just checking I have this right?  At the moment internet protocol Version 4 is set to obtain IP address automatically so are you saying I have to select use the following DNS server addresses and put the ones which are in the box below in?
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Problem with connecting to webpages

As it isn't apparently getting them from the router that is what I would do then do the ipconfig /all check again.
Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Re: Problem with connecting to webpages

Thanks I will do that and then will I let you see the results of ipconfig/all?
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Problem with connecting to webpages

yes please
Minxymoo
Grafter
Posts: 138
Registered: 22-07-2009

Re: Problem with connecting to webpages

Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 212.159.13.49
                                    212.159.13.150
NetBIOS over Tcpip. . . . . . . . : Enabled