cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Safeguard

MW123
Newbie
Posts: 1
Registered: 24-10-2017

Problem with Safeguard

Since changing over to Plusnet I'm unable to deactivate the Safeguard - I have followed the instructions to the letter but I'm getting blocked from sites.

 

Can someone advise...

 

Thanks.

3 REPLIES
Superuser
Superuser
Posts: 10,022
Thanks: 1,562
Fixes: 19
Registered: 22-08-2007

Re: Problem with Safeguard

Hi,

A warm welcome to the forums. Which sites are you being blocked from accessing? This might not be a safe guarding issue, but rather one of some companies using out of date geolocation data thus believing you are outside of the UK.

Having followed the instructions, have you restarted the router and your device?
Plusnet Help Team
Plusnet Help Team
Posts: 4,159
Thanks: 865
Fixes: 212
Registered: 21-04-2017

Re: Problem with Safeguard

Hi there.

From looking at your account, Safeguard does seem to be turned off.

Mind PMing me a screenshot of the page you're seeing when you try to browse the web?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 4,159
Thanks: 865
Fixes: 212
Registered: 21-04-2017

Re: Problem with Safeguard

Thanks for the screenshot.

I think we've fixed this now. Can you factory reset your router by pushing a pin or paperclip into the reset hole at the back for 10 seconds please and let us know how it goes?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team