cancel
Showing results for 
Search instead for 
Did you mean: 

Portal problems?

Community Veteran
Posts: 1,012
Registered: 01-08-2007

Portal problems?

Anyone else having problems logging onto the portal this morning.  Tried several times and though it opens up when I put in my user name and password it just will not go any further.
96 REPLIES
Community Veteran
Posts: 18,611
Thanks: 217
Registered: 12-08-2007

Re: Portal problems?

Same here.  Can't get into the member centre although other links appear to work OK.
Moderator
Moderator
Posts: 18,214
Thanks: 1,575
Fixes: 172
Registered: 11-01-2008

Re: Portal problems?

It's been very slow for me too, also can't seem to connect to my home PC remotely either this morning and it was OK last night.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: Portal problems?

I had to log in when I went to look at our VMBU page, which I don't usually have to, and it took a while loading. Moving on to other pages (I want to check my auto log-in settings) is taking a while too.
Haven't had any Service Status notices about website maintenance, which is the usual cause of anything like that, since Tuesday afternoon.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Veteran
Posts: 17,403
Thanks: 1,442
Fixes: 16
Registered: 06-11-2007

Re: Portal problems?

Yes, same here, I thought it was a router problem, so went to my Voyager2091 config page, and it loaded o.k showing it was not a router problem. then went back to PN but still had difficulties. even tried using OE instead of my usual Firefox but same  Undecided
Community Veteran
Posts: 1,012
Registered: 01-08-2007

Re: Portal problems?

Glad it's just not me then.   I know it was working OK at 4am because I logged on to check my Usage.   Expect because it's a Bank Holiday Plusnet Towers is not fully manned, but I would have thought someone would have spotted the problem by now.
Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: Portal problems?

Yes, first thing I did was to check our router stats as it was like wading through mud. I thought we might have the old wet weather slowdowns back (which were 'cured' by a BT man cleaning out the bit where the wires connect at the top of the telephone pole further down the road) but the router showed the usual speeds etc.
Got to the auto log-in settings eventually and found they were off. Might just be that I set them for a year and the year is up this morning as I don't remember when I last looked. It was still working OK last night.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Veteran
Posts: 1,012
Registered: 01-08-2007

Re: Portal problems?

Did eventually load up, but navigation is very slow.
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Re: Portal problems?

yes problem here too.
it seems to have logged me out and though prompting for username/password will not accept them
in the past deleting plusnet cookies and trying again has fixed it but to no avail today.
looks like there's a PN issue on the portal for sure.
can't see anything on the service status RSS though
Midville
Grafter
Posts: 376
Registered: 05-04-2007

Re: Portal problems?

Yes - taking an age to log in here as well.
c0dec
Grafter
Posts: 95
Registered: 15-05-2008

Re: Portal problems?

Yes also been having problems, timed out previously and now its telling me my username and/or password are incorrect  Embarrassed
Community Veteran
Posts: 1,012
Registered: 01-08-2007

Re: Portal problems?

Once I logged out and tried to log back in, it told me my user name and password were incorrect too.
Community Veteran
Posts: 1,012
Registered: 01-08-2007

Re: Portal problems?

I notice there are no Plusnet staff on the forum at the moment but hopefully when one does log in we'll get some answers.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Portal problems?

yes - it's knackered again  Angry
jmd
Grafter
Posts: 2,933
Thanks: 2
Registered: 30-07-2007

Re: Portal problems?

I could not access the member centre either.  Tried twice so used the "History" to get into here!