cancel
Showing results for 
Search instead for 
Did you mean: 

Port forwarding on a Technicolor TG582n FTTC

Mabel
Rising Star
Posts: 57
Fixes: 1
Registered: 26-06-2011

Port forwarding on a Technicolor TG582n FTTC

Just upgraded to fibre.
Port forwarding on a Technicolor TG582n FTTC
When I try to ftp into my fixed IP address (from work or from home) I get logged into the router and not into my NAS
There WAS an entry FTP SERVER pointing at 192.168.1.253
I changed this to 192.168.1.65, the fixed IP of my NAS (it has a ftp server in it)
It complained that something else has this address!!!!!
I can ftp into the NAS using the local address 192.168.1.65 (this is fixed)
But I still get the router when I ftp in using the external IP 80.xxx.xxx.xx.
But I want the NAS not the router.
The FTP SERVER entry doesn't show anymore for some reason.
I was able to set up the https server ok
I can log into the NAS from work, I can access the NAS's web server from work so that bit is all ok.
The fact the router has a ftp server is complication the issue.
So I don't know what I am doing wrong.
I am unable to point the FTP SERVER entry to the NAS IP address, it just wont take,
I click apply it goes away and thinks about it then comes back without saving the changes.
If any one has any thoughts I would be most appreciative.
Thanks


1 REPLY
Community Veteran
Posts: 1,829
Thanks: 93
Fixes: 5
Registered: 21-01-2013

Re: Port forwarding on a Technicolor TG582n FTTC

You could try the following telnet command to disable the routers FTP server
service system modify name=FTP state=disabled
saveall
If you're no familiar with telnet:
http://npr.me.uk/telnet.html