cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding problem

Hans007
Newbie
Posts: 8
Registered: 03-06-2012

Port Forwarding problem

I have a static IP address and a Netgear 835GT Modem/Router with Windows XP.
I am trying to open the necessary ports in order to have remote internet access.
I have opened the ports on the router and although I can ping my address I cannot get through to the ports that I have told the router to allow.
Plusnet have no suggestions, can anyone help please?
16 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Port Forwarding problem

Try disabling the Plusnet Firewall
It may not work but at least it would take one factor out of the equation
Hans007
Newbie
Posts: 8
Registered: 03-06-2012

Re: Port Forwarding problem

Thanks for the advise but have already turned off the Plusnet firewall completely.
Mangoletsi
Grafter
Posts: 27
Registered: 02-09-2011

Re: Port Forwarding problem

Hello,
I loved my Netgear router, sadly it died a couple of weeks ago.
Anyhow, i use to host gaming sessions using my DG834G which is the little brother of the GT.
1. Open the ports in ther services menu, so create a name, port range like from port 80 to port 80 for example and save.
2. You now have to forward the ports to a static internal lan address which is not the computer you are on right now! I think the menu was in firewall rules, and forward the ports to something like 192.168.0.50. (Always use the rule when portforwarding, you are the admin, you never portforward to yourself).
3. Change the server/computer's static IP to 192.168.0.50
    Subnet field should automatically be filled in.
    Gateway should be 192.168.0.1
You only need to enter 1 DNS address which is also 192.168.0.1
As long as the McAfee firewall is turned off on the Plusnet control panel, you should be able to access your computer/server externally now.
Wink
Hans007
Newbie
Posts: 8
Registered: 03-06-2012

Re: Port Forwarding problem

Thanks for the great advice.
I had done what you have suggested but double checked (again) in case i had made a mistake but still no path through the router.
I can see the address on my lAN but still cannot access it from the web, it just does'nt make sense, any other ideas?
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Port Forwarding problem

What available Plusnet Firewall settings do you have?
Hans007
Newbie
Posts: 8
Registered: 03-06-2012

Re: Port Forwarding problem

The Plusnet Firewall settings are all off.
From the command line on another PC (at work) I can ping my address ok but cannot "push" beyond that to the open ports.
I have tried to access the ip address through Internet Explorer and Firefox but neither browser can find the address, this I find strange as it can be pinged.
Any ideas anyone?
gofaster
Rising Star
Posts: 364
Thanks: 11
Registered: 01-08-2007

Re: Port Forwarding problem

Probably a silly question, but you are running a web server(Apache, IIS etc) on the relevant machine aren't you?
Mangoletsi
Grafter
Posts: 27
Registered: 02-09-2011

Re: Port Forwarding problem

Same question as Gofaster, what software are you using to try and gain remote access?
Just wondering if the portwarding has actually worked, but the software your using isnt working.
Port 80 is for running a website, so maybe wrong for what your doing.
Hans007
Newbie
Posts: 8
Registered: 03-06-2012

Re: Port Forwarding problem

Thank you for your input, I have opened a port for remote access to a CCTV DVR.
In case there was something blocking port 80 which is very common I changed the port on the DVR and I can access the DVR pictures on my LAN no problem, so it seems that it is the router that is doing the blocking but am sure that it is set up properly.
Although I can ping my static address by using the command line on my office PC, neither Internet Explorer or Firefox can find the address.
Any more ideas, Ladies and Gentlemen.
Community Veteran
Posts: 6,396
Thanks: 513
Fixes: 46
Registered: 30-07-2007

Re: Port Forwarding problem

What port number are you using ?
Hans007
Newbie
Posts: 8
Registered: 03-06-2012

Re: Port Forwarding problem

I have opened 8000. 8070 and 8090, is this a problem?
Community Veteran
Posts: 6,396
Thanks: 513
Fixes: 46
Registered: 30-07-2007

Re: Port Forwarding problem

Just to clarify a few things to ensure we've got the right end of the stick...
Quote
I have tried to access the ip address through Internet Explorer and Firefox but neither browser can find the address, this I find strange as it can be pinged.

ping uses a different protocol and port and so pinging your (public) ip address will work since the router itself will respond to the ping
Quote
In case there was something blocking port 80 which is very common I changed the port on the DVR and I can access the DVR pictures on my LAN no problem,

So when accessing the DVR pictures from the LAN are you using a browser and what port are you specifying in the URL ?
Quote
Quote
Although I can ping my static address by using the command line on my office PC, neither Internet Explorer or Firefox can find the address.

By default IE and Firefox will be using port 80 (HTTP) and so they won't get any response from your public IP address since the router isn't forwarding port 80.
Quote
8000. 8070 and 8090, is this a problem?

So the DVR needs 3 ports to operate ?
Mangoletsi
Grafter
Posts: 27
Registered: 02-09-2011

Re: Port Forwarding problem

Just a thought, when your testing access using the internet explorer and firefox from your work place.
Also taking into account you decided to change the default ports what web browsers use (port 80). I pressume when your testing from work, you are also entering the new port number into internet explorer/firefox aswell as the IP address?
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Port Forwarding problem

Quote from: Anotherone
What available Plusnet Firewall settings do you have?
Quote from: Hans007
The Plusnet Firewall settings are all off................
I read that in reply #2
Quote from: Hans007
Thanks for the advise but have already turned off the Plusnet firewall completely.
That wasn't what I asked, because of this in reply #3
Quote from: Mangoletsi
....As long as the McAfee firewall is turned off on the Plusnet control panel, you should be able to access your computer/server externally now.
That is a reference to the Firewall that is part of Plusnet Protect which may or may not be installed on your computer.
Both JIm and I were referring to the Plusnet Broadband one at the Member Centre which has the following settings -
Off, Low, High, Block Common Ports, Block common ports except HTTP and HTTPS, Block common ports except SMTP, Block common ports except HTTP, HTTPS and SMTP.
And the reason I asked was as there might have been some confusion, or something overlooked. Whichever, once you have it sorted I recommend you turn your Firewall(s) on again after, with the appropriate settings, for your own protection.