cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding / FTP not working after upgrade to Fibre

leoS
Newbie
Posts: 2
Registered: 24-06-2014

Port Forwarding / FTP not working after upgrade to Fibre

I upgraded to fibre in the past 2 weeks and since my ftp server "Serv U" has become inaccessible to external clients.
I tried to configure the supplied router (Technicolour) and then replaced it with an Asus RT-AC56U to forward ports 20, and 50000-50004 without success. But port 21 forwards successfully.
I have a fixed IP address and testing access to these ports  (both from the inside and outside) I can see that port 21 is open but port 20 and 50000-50004 are all closed.
Everything was working perfectly before the upgrade and nothing was changed on the FTP server. The server is still accessible internally but when trying to access in externally I get a socket error. I think it is 1005 error
Plusnet say all ports are open and it must be a hardware isssue.
I think I tried everything, can anyone help/advise.
Thanks in advance,
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,313
Thanks: 218
Fixes: 64
Registered: 27-04-2007

Re: Port Forwarding / FTP not working after upgrade to Fibre

Quote
I tried to configure the supplied router (Technicolour) and then replaced it with an Asus RT-AC56U to forward ports 20, and 50000-50004 without success. But port 21 forwards successfully.

Hi, just want to check do you mean replacing the Technicolor resolved this or is it still the same with the Asus in place?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Port Forwarding / FTP not working after upgrade to Fibre

Check the Plusnet Firerwall setting in the Member Centre:
https://portal.plus.net/my.html?action=firewall&firewallPage=basic
It may have set itself to Low when you changed your account type.  If you reset it to Off you'll need to drop your connection and reconnect for the change to become active.
There should be no need to forward port 20 by the way...
leoS
Newbie
Posts: 2
Registered: 24-06-2014

Re: Port Forwarding / FTP not working after upgrade to Fibre

Quote from: _Adam_Walker_
Quote
I tried to configure the supplied router (Technicolour) and then replaced it with an Asus RT-AC56U to forward ports 20, and 50000-50004 without success. But port 21 forwards successfully.

Hi, just want to check do you mean replacing the Technicolor resolved this or is it still the same with the Asus in place?

Still having the same problem with the Asus in place.

Quote from: pwatson
Check the Plusnet Firerwall setting in the Member Centre:
https://portal.plus.net/my.html?action=firewall&firewallPage=basic
It may have set itself to Low when you changed your account type.  If you reset it to Off you'll need to drop your connection and reconnect for the change to become active.
There should be no need to forward port 20 by the way...

I checked my firewall and it was already off.