cancel
Showing results for 
Search instead for 
Did you mean: 

Poor throughput / high ping when loading pages

FIXED
MarkC
Grafter
Posts: 27
Registered: 05-04-2007

Poor throughput / high ping when loading pages

Just had the wire between GPO junction box and master socket replaced by Fantastic BT Engineer. Now have very poor throughput and high ping when loading webpages (ping when idle 12-12, ping when loading pages 300+ or request timed out). PC wired directly to router (TG582n), engineer confirmed solid 7.5 Mb connection at router. Previously good connection running at ~7.5Mb with matching download speed.

See below details - am I just being too eager to see full speed back, or does something need to be done at PN end?

Thanks to the community in advance,

 

Mark

 

Full router stats

 

Uptime:    0 days, 0:23:41
DSL Type:    ITU-T G.992.1
Bandwidth (Up/Down) [kbps/kbps]:    1.024 / 7.456
Data Transferred (Sent/Received) [MB/MB]:    21,22 / 58,75
Output Power (Up/Down) [dBm]:    12,7 / 19,8
Line Attenuation (Up/Down) [dB]:    19,5 / 33,0
SN Margin (Up/Down) [dB]:    11,0 / 12,0
System Vendor ID (Local/Remote):    TMMB / ----
Chipset Vendor ID (Local/Remote):    BDCM / IFTN
Loss of Framing (Local/Remote):    35 / -
Loss of Signal (Local/Remote):    4 / -
Loss of Power (Local/Remote):    0 / -
Loss of Link (Remote):    -
Error Seconds (Local/Remote):    100 / -
FEC Errors (Up/Down):    0 / 0
CRC Errors (Up/Down):    0 / 19
HEC Errors (Up/Down):    - / 19 / 25

 

Speedtester says:

 

Download speedachieved during the test was - 0.14 Mbps
 For your connection, the acceptable range of speeds is 2 Mbps-7.15 Mbps.
 IP Profile for your line is - 6.58 Mbps

 

Upload speed achieved during the test was - 0.37Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps

Current line speed says 0.2 Mb

4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 110
Thanks: 29
Fixes: 9
Registered: 24-04-2017

Re: Poor throughput / high ping when loading pages

Hi there, looking at your connection details below and just the general thing we see after an engineer has resolved an external fault I'm confident to say it's the connection profile that's causing the high ping as it would need updating and putting back to where it should be now the external issue has been cleared. I can see you called this morning and a tech agent has done this change for you. I'd suggest to monitor moving forwards and let us know if any signs of the issue persist.

Kind regards,
Ben

 Ben Devine
 Plusnet Help Team
MarkC
Grafter
Posts: 27
Registered: 05-04-2007

Re: Poor throughput / high ping when loading pages

Ben,

 

One of the team did indeed reset the connection profile this morning, and my wife has said that web and streaming now works, however I was waiting until I'm home to do a speed check. If all appears good then I'll be 100% happy.

Thanks,

 

Mark

Plusnet Help Team
Plusnet Help Team
Posts: 110
Thanks: 29
Fixes: 9
Registered: 24-04-2017

Re: Poor throughput / high ping when loading pages

Fix

Great to hear Mark, let us know how it's looking after your testing. From what I can see this side it looks promising that all issues are now resolved.

Kind regards,

Ben

 Ben Devine
 Plusnet Help Team
MarkC
Grafter
Posts: 27
Registered: 05-04-2007

Re: Poor throughput / high ping when loading pages

Ben,

Speed test now shows 6.18 - much better than 0.14 Smiley

 

Please pass on my thanks to the support agent concerned.

 

Mark