cancel
Showing results for 
Search instead for 
Did you mean: 

Poor sync and noise

gitbags
Grafter
Posts: 31
Registered: 06-08-2011

Poor sync and noise

Hi, first post and unfortunately its due to a problem.
My sync down speed has drop horrifically over the past few days from around 4700-5000kbs to about 160kbs whilst up speed has remained unchanged. There has also been an increase in line noise on the phone but this is only noticeable when the router is connected. With the phone alone on the socket (via filter or without) there's little to no noise at all.
I only have one phone socket (live in a flat) so both phone and router share it. I've tried 4 different filters, 2 routers, 2 modem cables and 2 network cables without any luck. When the routers on its own though sync speed increases to about 1490kbs but noise still persists when the phone is reconnected.
This is driving me up the wall at the moment, so any suggestions would be great. Currently trying to get through to bt but not having much luck.   
Cheers
5 REPLIES
Community Veteran
Posts: 26,687
Thanks: 910
Fixes: 10
Registered: 10-04-2007

Re: Poor sync and noise

As there is no problem with the phone when the router is unplugged you have to report this as a broadband fault not a voice fault and that means reporting it to Plusnet. If you do manage to report in to BT (I presume that is who you pay for your line rental) it is highly likely it will be "no fault found" and you will be charged for the engineers visit.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
gitbags
Grafter
Posts: 31
Registered: 06-08-2011

Re: Poor sync and noise

Thought it might be. Thanks for the reply.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Poor sync and noise

Hi there,
I can see you've raised a fault on this, thanks for that. We'll update you as soon as we have any further information.
gitbags
Grafter
Posts: 31
Registered: 06-08-2011

Re: Poor sync and noise

Thanks for the reply.
I've had a response from the support team, who say I've a fault with my phone line. Any chance for some further detail? I'm currently a little reluctant to report it as the noise has gone and my sync speed seems to have returned to normal as of this morning (monday morning, i work evenings. Therefore the time of reply)
If I knew more it should help me resolve it quicker.
cheers
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Poor sync and noise

Hi gitbags,
I've just passed your ticket back to you and ran a few tests to make sure everything was ok.
Jojo Smiley