cancel
Showing results for 
Search instead for 
Did you mean: 

Poor speeds on MIL's connection

MJN
Aspiring Pro
Posts: 1,104
Thanks: 55
Fixes: 2
Registered: ‎26-08-2010

Poor speeds on MIL's connection

Hi Plusnet,
I am visiting my mother in law (username 'scarolan') this weekend and was rather taken aback by how slow her broadband service is. She says it has been like this ever since signing up (a month or so back). By all accounts there were a whole host of issues even getting her line in but that is all water under the bridge now (hopefully) and so it would be appreciated if you might be able to provide some assistance with this.
The sync rate reported by the modem is 1152/288 down/up which struck me as rather low - should it be higher at this property? The BTW speed test result is 1.08Mbps/0.09Mbps down/up - attempting to run 'Further Diagnostics' gives an error stating that the 'Performance Tester is currently unable to run a speed test'. Other stats from the modem have been included below.
The line and master socket are new and whilst the modem is usually plugged into a nearby extension (also newly installed by BT) I have plugged the modem straight into the master to run speed tests etc. No alternative modems or filters are available to test.
I have raised a fault via the Member Centre and so perhaps that is all that needs to be done however I thought I would raise a query here in case you can assist. Unfortunately I am not local and will be leaving tomorrow and so there may be little further I can do at this end. Moreover, she may find dealing with anything technical difficult. However, with both the service and router being provided by yourselves, and the new line/socket/extension being recently installed by BT, I am hoping that between the two of you this can be sorted - assuming of course that these speeds are lower than would be reasonable to expect.
Thank you in advance for any help you might be able to provide!
Regards,
Mathew
DSL Connection	
Link Information

Uptime: 0 days, 2:54:55
DSL Type: ITU-T G.992.1
Bandwidth (Up/Down) [kbps/kbps]: 288 / 1,152
Data Transferred (Sent/Received) [MB/MB]: 12.96 / 238.00
Output Power (Up/Down) [dBm]: 11.5 / 11.1
Line Attenuation (Up/Down) [dB]: 7.5 / 10.5
SN Margin (Up/Down) [dB]: 31.0 / 48.0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 8 / -
Loss of Signal (Local/Remote): 1 / -
Loss of Power (Local/Remote): 0 / -
Loss of Link (Remote): -
Error Seconds (Local/Remote): 10 / -
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): - / 0
8 REPLIES
Superuser
Superuser
Posts: 9,924
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Poor speeds on MIL's connection

Quote from: MJN
The sync rate reported by the modem is 1152/288 down/up which struck me as rather low - should it be higher at this property? The BTW speed test result is 1.08Mbps/0.09Mbps down/up - attempting to run 'Further Diagnostics' gives an error stating that the 'Performance Tester is currently unable to run a speed test'. Other stats from the modem have been included below.

That looks like the connection is on a 1Mbps fixed speed service. Based on the stats you posted I see no reason why an ADSL (or if available ADSL2+) service shouldn't work fine. Have you checked what the BT availability checker at https://www.dslchecker.bt.com/ gives for her phone number?
David
MJN
Aspiring Pro
Posts: 1,104
Thanks: 55
Fixes: 2
Registered: ‎26-08-2010

Re: Poor speeds on MIL's connection

Thanks for your input Spraxyt. The checker gives the following:
Featured Products Downstream Line Rate(Mbps) Upstream Line Rate(Mbps) Downstream Range(Mbps) Availability Date
ADSL Max Up to 8 -- 7 to 8 Available
Fixed Rate 2 -- -- Available
Plusnet Help Team
Plusnet Help Team
Posts: 6,125
Thanks: 592
Fixes: 229
Registered: ‎01-01-2012

Re: Poor speeds on MIL's connection

Can you send me her username?
As spraxyt has stated it looks very much like we've put her on the wrong product.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: ‎02-04-2015

Re: Poor speeds on MIL's connection

Well that seems to be the answer but if it was a self install just check the filtering  is correct depending on the master socket
http://bt.custhelp.com/app/answers/detail/a_id/40231/~/check-your-wiring-and-set-up
Community Veteran
Posts: 2,568
Thanks: 177
Fixes: 2
Registered: ‎27-05-2011

Re: Poor speeds on MIL's connection

Quote from: Matthew
Can you send me her username?

It's in the  OP.  Lips are sealed
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
MJN
Aspiring Pro
Posts: 1,104
Thanks: 55
Fixes: 2
Registered: ‎26-08-2010

Re: Poor speeds on MIL's connection

Matthew is on the case - thanks everyone for your assistance. It should hopefully be sorted Monday.
MJN
Aspiring Pro
Posts: 1,104
Thanks: 55
Fixes: 2
Registered: ‎26-08-2010

Re: Poor speeds on MIL's connection

To follow up; the connection appears to be now working as expected. Walking my MIL through a speedtest suggests a ~6Mbps download rate.
Matthew - Out of curiosity can you confirm what the issue was and how it came about?
Plusnet Help Team
Plusnet Help Team
Posts: 6,125
Thanks: 592
Fixes: 229
Registered: ‎01-01-2012

Re: Poor speeds on MIL's connection

It looks like the line had ended up on a fixed rate product.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team