cancel
Showing results for 
Search instead for 
Did you mean: 

Poor speed

StuMac
Dabbler
Posts: 20
Registered: 29-09-2011

Poor speed

My other half has unfortunately been disconnecting the router when speeds have dropped or it wasn't being used for long periods, this has caused our current speed to now become a max of 0.8Mbps. 
Please could someone from Help/Support look into resetting the line so we can get a usable speed back? Any help with this would be greatly appreciated.
Thank you.
5 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: Poor speed

I've requested a reset and this should happen within the next few hours.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
StuMac
Dabbler
Posts: 20
Registered: 29-09-2011

Re: Poor speed

That will be great, thanks Chris.
StuMac
Dabbler
Posts: 20
Registered: 29-09-2011

Re: Poor speed

It didn't seem to make any difference at all really so I bit the bullet and bought a new router. Will the reset still be effective and the speed increase again over time? If not, is there any possibility that it could be reset again please?
Sorry for the hassle but any small increase in speed would make a huge difference to us as we live 'out in the sticks'.
Many thanks.
Stu
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: Poor speed

Unfortunately not, we can only reset a line on 20CN once every 10 days. It may be that you see the speed improve again over the next few days however.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
StuMac
Dabbler
Posts: 20
Registered: 29-09-2011

Re: Poor speed

Ah ok, well thank you for your help.