cancel
Showing results for 
Search instead for 
Did you mean: 

Poor performance every evening - upstream problem?

Madmac
Grafter
Posts: 28
Registered: 04-02-2015

Poor performance every evening - upstream problem?

I have had a problem going on now for quite a while and have not managed to find a fault internally on my setup.
Every evening we have a marked drop in performance on our ADSL service from the usual 17Mb to around 4-5Mb.
From the connection side all is looking good and connected to the master socket.
In addition we have also run the same tests via the test socket, with a new microfilter via a cable connect and with all other devices disconnected.
So being away this evening I decided to get a clean trace and disconnected all of the devices inside the house.
Using the quality monitor from thinkbroadband.com you can see the packet loss between 6-11pm which shows this is an upstream problem.
This is clearly not a fault at my end, someone please help me out here as this is getting ridiculous and I would actually consider buying out my contract at this point to get a decent service in the evening.
45 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Poor performance every evening - upstream problem?

I don't see how you can assume that it is an upstream problem as the TBB monitor doesn't give that information
There is a possibility that your exchange is congested and that will be the same with all non LLU ISP's
Have you tried the BT speedtest and, if it shows red have you tried the Tap3 (or is it Tap2 test) which bypasses Plusnet altogether
Madmac
Grafter
Posts: 28
Registered: 04-02-2015

Re: Poor performance every evening - upstream problem?

I have been through all of the diagnostic tools available and no faults on the line can be found including through the BT speed test up to and including Tap 2. These tests show good connectivity to the exchange itself so the problem is there or above in the network hierarchy.
I am also very comfortable with this being an upstream problem i.e beyond my point of connection, exchange or higher, as 20+ years of IT experience as a consultant and systems manager has provided me with some insight of how the connectivity works.
You're right that the TBB monitor does not explicitly show upstream problems or not, but with no traffic passing from my end and packet loss occurring at a higher level then you can infer this. Plus this supposition is supported by the FAQs attached to the TBB monitor pages.
I would like support to weigh in here as to the state of the exchange and congestion etc but given that there is a list of posts on this forum complaining of the same thing generally there must be another problem somewhere.
Incidentally I also have the pro add-on running which is supposed to cut latency for some services but cannot see that this is having an effect either.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Poor performance every evening - upstream problem?

I misunderstood your post - I equated upstream with upload  Embarrassed
When you ran the BT Tap2 test did it show the same problem and if it didn't have you tried a gateway hop
Madmac
Grafter
Posts: 28
Registered: 04-02-2015

Re: Poor performance every evening - upstream problem?

Tap 2 showed the same symptoms based on time of day.
For added info latency can also multiply by a factor of 10.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Poor performance every evening - upstream problem?

If Tap2 shows the same problem it isn't down to Plusnet so is probably exchange congestion so to get away from the problem you would need to move to an LLU supplier
Have you checked your exchange status
Madmac
Grafter
Posts: 28
Registered: 04-02-2015

Re: Poor performance every evening - upstream problem?

I'd probably agree to exchange congestion if the status checkers did not show green for network capacity.
Anyone from plusnet support on here? Would appreciate their view on this as I only have access to a limited set of data.
Don't really want to move to a LLU supplier but would entertain a change of package to one with a different contention ratio.
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Poor performance every evening - upstream problem?

Not many PN staff around evenings and weekends
Can you post the stats from your router - what router is it.
Perhaps post them again later in the evening as well if the problem is back this evening
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Poor performance every evening - upstream problem?

where did you get the exchange status from as one known problem is that they may not be accurate
Madmac
Grafter
Posts: 28
Registered: 04-02-2015

Re: Poor performance every evening - upstream problem?

Router is a Draytek Vigor 2860ac running latest code.
Downstream rate: 18589Kbps, Upstream 1084Kbps
SNR Margin 6dB , Attenuation 18dB
Fairly consistent on the connection and noise no change of profile when loss of speed occurs.
Exchange status came from the Plusnet exchange checker, however happy to take suggestions on any others.
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Poor performance every evening - upstream problem?

What did the TBBQM look like for last evening/ night ? when you were out.
When you say disconnected all dveices do you mean laptops tablets xbox etc
or ALL electrical devices.
Going back to when the problem started have you bought any new electrical items
Large screen TV / sky box or can you think of anything that might be switched on
for the time the problem occurs. new neighbours? 
If you have not used it the facility shown here might provide useful info
http://www.draytek.co.uk/archive/kb_vigor_linefaults.html
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Poor performance every evening - upstream problem?

Plusnet exchange checker no longer has that information as it wasn't accurate
Madmac
Grafter
Posts: 28
Registered: 04-02-2015

Re: Poor performance every evening - upstream problem?

Yes noticed that was missing after I posted and re-looked at it.
However have spoken to an ex-colleague who is a BT planner and there are no congestion issues with the exchange at present.
He did suggest that the congestion is more than likely at top end with PlusNets aggregation point and access to Internet.
Not sure if that holds water though but can only be confirmed by PN themselves.
I'll pull some more detailed stats from router when I get back from biz trip on Friday but will try and get a support ticket running in the interim otherwise I am going to have to change suppliers as this is becoming unworkable.
Thanks all for suggestions and input to date. I'll continue thread at end of the week.
Madmac
Grafter
Posts: 28
Registered: 04-02-2015

Re: Poor performance every evening - upstream problem?

Picking up the thread again.
Same issue occurred today with a massive slowdown again.
As requested router stats below.
Again no equipment connected when testing and seeing this phenomena just me and the router connected, nothing else talking over fixed or wireless. Electrical activity in the house is the same, no new devices.

> sh adsl
sh adsl
  --------------------------- ATU-R Info (hw: annex A, f/w: annex A) ----------
  Running Mode            : ADSL2+ Annex A      State                : SHOWTIME
  DS Actual Rate          : 17857000 bps  US Actual Rate      :  1084000 bps
  DS Attainable Rate      : 18068000 bps  US Attainable Rate  :  1084000 bps
  DS Path Mode            :        Fast    US Path Mode        :        Fast
  DS Interleave Depth    :        1      US Interleave Depth  :        1
  NE Current Attenuation  :      17 dB    Cur SNR Margin      :        6  dB
  DS actual PSD          :    20. 0 dB    US actual PSD        :    11. 0  dB
  NE Rcvd Cells          : 538734417      NE Xmitted Cells    : 11019193
  NE CRC Count            :      59      FE CRC Count        :        0
  NE ES Count            :      52      FE  ES Count        :        0
  Xdsl Reset Times        :        0      Xdsl Link  Times    :        1
  ITU Version[0]          : b5004946      ITU Version[1]      : 544e0000
  ADSL Firmware Version  : 05-07-01-08-00-01
  Power Management Mode  : DSL_G997_PMS_L0
  Test Mode              : DISABLE
  -------------------------------- ATU-C Info ---------------------------------
  Far Current Attenuation :        6 dB    Far SNR Margin      :        7  dB
  CO ITU Version[0]      : b5004946      CO ITU Version[1]    : 544e71c8
  DSLAM CHIPSET VENDOR    : < IFTN >
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Poor performance every evening - upstream problem?

Hi - did you have the Tbbqm running - can we see that for yesterday and if you did any speed tests when the problem was on do you have the results..
I am no expert but the stats look ok to me but maybe I am missing something.