cancel
Showing results for 
Search instead for 
Did you mean: 

Poor connection speeds... again

andy499
Grafter
Posts: 36
Thanks: 6
Registered: ‎03-06-2019

Poor connection speeds... again

Hi @plusnet 

 

The problem of poor connection speeds and lag has come back for the 3rd time in less than a year.

I am currently not getting more than 29mbps wired or wifi. This is below guaranteed minimum. I expect a minimum of 40mbps as previously discussed.

 

Additionally, you have put prices up - and my service has again declined. I am getting very tired of having to do this.

6 REPLIES 6
jab1
Legend
Posts: 17,746
Thanks: 5,761
Fixes: 266
Registered: ‎24-02-2012

Re: Poor connection speeds... again

@andy499 A bit more detail would help to resolve this:-

For Community members to be able to help, information from these two sites, as screenshots:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

If phone test is OK then take the front off your telephone master socket, you may need to remove two screws. In behind you will find the test socket. Plug a filter in here and connect that to your hub. If it’s still dropping out then report a fault at https://faults.plus.net.

John
adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,899
Thanks: 886
Fixes: 221
Registered: ‎27-04-2007

Re: Poor connection speeds... again

Hi there andy499, I'm really sorry that speeds are a problem again for you. I've just been running some diagnostic tests and they didn't show signs of any issues at all. Can you try following the checks outlined here next please? https://www.plus.net/help/broadband/connection-troubleshooting/ Let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
andy499
Grafter
Posts: 36
Thanks: 6
Registered: ‎03-06-2019

Re: Poor connection speeds... again

At the moment I’m getting a max of 22mbps, wired or wifi . Internet has been off for a week as I’ve been on holiday, it’s still no different. I’m tired of this happening all the time.
adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,899
Thanks: 886
Fixes: 221
Registered: ‎27-04-2007

Re: Poor connection speeds... again

Hi @andy499, I hope you enjoyed your holiday and I'm really sorry that's still an issue. I've just been running some line tests which aren't flagging up any issues, have you been able to go through the checks I linked you to in my last reply a couple of weeks ago? 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
andy499
Grafter
Posts: 36
Thanks: 6
Registered: ‎03-06-2019

Re: Poor connection speeds... again

Yes all basic troubleshooting has been done already. I don’t post here until that is done. I don’t have a home phone though. Not had one since 2010. Do people still use these?
Townman
Superuser
Superuser
Posts: 23,293
Thanks: 9,783
Fixes: 162
Registered: ‎22-08-2007

Re: Poor connection speeds... again

Yes they do - they are an essential diagnostic tool, even if you do not make phone calls.

Broadband is not going to work well if the "phone" line is not working properly.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.  From the Q&A list, choose the one which matches the problem, 'open' the 'section' and click the trouble-shooter link.  NB: If you receive a failure message (rather than a log-in prompt) then log-in to the user portal in a different browser tab and attempt to use the trouble-shooter again.


That is fundamentally where to start.  Either borrow a handset of pick up one from Argos for around £8.

The can you please post the router stats - they provide more information about what is really happening that data speed tests.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.