cancel
Showing results for 
Search instead for 
Did you mean: 

Poor broadband speed over past 2 days

dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Poor broadband speed over past 2 days

hi,
I have noticed poor broadband speed over the past 2 days - i have restarted my router a couple of times, but no change.
Nothing has changed in my house
Currently getting

Router stats:
ADSL Link               Downstream   Upstream
Connection Speed     5409 kbps   446 kbps
Line Attenuation           31.5 db 14.6 db
Noise Margin               14.8 db 23.1 db
Any ideas?
11 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Poor broadband speed over past 2 days

See what this says for current line speed https://portal.plus.net/my.html?action=data_transfer_speed
dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Re: Poor broadband speed over past 2 days

results here;
Telephone number:
    01909 xxxxxxx
Phone exchange:
    WORKSOP
Estimated line speed:
    7 - Checked on 2010-05-25 23:41:25
Current line speed:
    4500
Community Veteran
Posts: 26,637
Thanks: 868
Fixes: 10
Registered: 10-04-2007

Re: Poor broadband speed over past 2 days

Have you checked if you've gone over your usage allowance?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Re: Poor broadband speed over past 2 days

just shows 
for this week;
Paid-for usage:   Free usage:   Total usage:
  338.86MB   75.81MB   414.67MB
and;
5.31GB for the month
I am on the 'up to 60gb' contract
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Poor broadband speed over past 2 days

two things
did you hit the usage limit last month as it may not have reset
can you run the BT speedtest and report the result
dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Re: Poor broadband speed over past 2 days

usage for past 3 months
Billing Period Paid-for usage Free usage Total usage
26 Sep - 26 Oct 10.76GB         48.12GB 58.88GB
26 Aug - 26 Sep 8.76GB         9.53GB       18.29GB
26 Jul - 26 Aug 18.05GB     10.17GB    28.22GB
so I haven't been over the 60gb limit (unless it didn't reset at the end of October)
I can't run the speed test as I am at work - will post it up this evening
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Poor broadband speed over past 2 days

Hi dawson,
I've just ran some line tests. There are errors on the line and I really think the performance should be better than it is. Visit our troubleshooting guide where you can raise a fault if the tips don't help.
Jojo Smiley
dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Re: Poor broadband speed over past 2 days

Download speed achieved during the test was - 352 Kbps
For your connection, the acceptable range of speeds is 1200-4000 Kbps.
Additional Information:
Your DSL Connection Rate :5612 Kbps(DOWN-STREAM), 444 Kbps(UP-STREAM)
IP Profile for your line is - 4500 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 20.4:20.73:58.86 (SBE:NBETongueBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.
The results of this test will vary depending on the way your ISP has decided to use these traffic classes.

following this test I then logged in to my router and changed the connection details to speedtest@speedtest_domain and then clicked 'go' - however, it opened a new window and said 'test failed' (or words to that effect)
I then put my usual login details back in, but it wouldn't connect so I then rebooted my router - which did then connect
i have just run another speed test which shows;
dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Re: Poor broadband speed over past 2 days

just an update to say that i have just run another speed test and it seems to be improving slightly?
dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Re: Poor broadband speed over past 2 days

another update...

i don't know what's gone on but thats a massive increase from what I have been getting - all I did was enter the BT test login details, run the BT speedtest (which didn't really complete) - then put my own details back in and reboot the router and now its up to 4mb.
I have just raised a ticket too...
I'll check again in the morning - i have had enough for tonight
dawson
Dabbler
Posts: 22
Registered: 23-05-2010

Re: Poor broadband speed over past 2 days

well, after swapping my microfilters at the request of PN support, i spotted that my router was still dropping connection, so i figured thats why my speed has dropped - something to do with the system slowing it down until it reaches a speed which it thinks is stable?
tonight, i have done a factory reset of my router (Netgear DG834N) as i was also having issues of it occasionally not finding pages but then a swift F5 and then it would find the page
we shall see...