cancel
Showing results for 
Search instead for 
Did you mean: 

Poor ADSL performance

Gillrich
Newbie
Posts: 4
Registered: 10-11-2014

Poor ADSL performance

We've just moved across Edinburgh and ADSL was connected on Friday. According to the BTW Speedtests we should be getting approx 1.6mbit if I understand the results right, which is fine with us as we don't expect too much, but the reality is all downloads seem to peak out at 0.2mbit max. We understand we should be giving it 10 days to "settle down" but having previously lived in some pretty remote spots of Scotland and having got far far better than this straight away, we're wondering if there's some other issue? We find it hard to believe our ADSL can be this poor 10 minutes walk from the centre of a major city. We've tried different routers directly connected to the master socket etc and it's made no difference. Will we really see that much difference after 10 days?
We're currently using a TPLink WD8970 and the DSL stats show Current Rate (Kbps) 1084/7164, Max Rate (Kbps) 1084/7192, SNR Margin (dB) 6.2/6.1, Line Attenuation (dB) 24.2/47 and Errors (Pkts) 0/0. Similiar stats with the Technicolor TG582n.
7 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: Poor ADSL performance

The first and encouraging thing is that your connected speeds are absolutely superb
Now to the real question - why the slow speeds you are seeing
Can you do the following
Report the Current Line Speed from https://portal.plus.net/my.html?action=data_transfer_speed - Should be 6.3Mb
Run the BT speed tester - further diagnostics to get the IP profile http://speedtest.btwholesale.com/ - Should be 6318kbps
Are the speeds you are seeing wired or wireless
Plusnet Help Team
Plusnet Help Team
Posts: 13,401
Thanks: 243
Fixes: 68
Registered: 27-04-2007

Re: Poor ADSL performance

Hi Gillrich,
There appears to be an issue with the broadband order.
It hasn't actually been closed off yet and is in a delayed status. As obviously some of the work to connect you has been done this just means that your connection speed profile won't be updating automatically as it should be.
I'll get that chased with our suppliers shortly and will make sure we check in with you when the order has been closed off in case we need to do anything further.
UPDATE @ 12:20
Just letting you know that I've reported this issue and we should see that fixed within 48 working hours.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Gillrich
Newbie
Posts: 4
Registered: 10-11-2014

Re: Poor ADSL performance

Current line speed is 1.9mb and I can't get the IP profile information from the BT Speed Tester further diagnostics option, I get an error message stating "The Performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider."
I imagine this will be related to the issue Adam's identified and reported, so I'll just sit tight for 48 hours and see what happens, thanks guys!
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 4
Registered: 24-07-2014

Re: Poor ADSL performance

Hi Gillrich,
As the order hasn't officially closed yet, we're unable to run any detailed tests. It's for the same reason that you cannot see any detailed speed tests.
If nothing changes after 48 hours, please let us know here and we'll do some manual checks for you.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Highlighted
Community Veteran
Posts: 26,695
Thanks: 918
Fixes: 10
Registered: 10-04-2007

Re: Poor ADSL performance

Tony, I think if you manually change his current line speed he should see an immediate improvement.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 4
Registered: 24-07-2014

Re: Poor ADSL performance

@Jelv, It's worth a try.
@Gillrich As Jelv suggested, I've changed the profile manually. You should get disconnected and re-connected automatically and then this happens you should see the new speeds. This should happen within the next 30 minutes or so. If you don't see an improvement, please log into your router and disconnect/reconnect manually.
Any problems, please post here.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Gillrich
Newbie
Posts: 4
Registered: 10-11-2014

Re: Poor ADSL performance

There was some improvement after the manual profile change, though I don't seem to be able to achieve much better than 764kb/sec maximum.
It's been over 48 hours now hasn't it? I've seen no further improvement and still can't run any diagnostics on the line.