cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet profile not applied (hooray)

Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Plusnet profile not applied (hooray)

My line had suffered a 22 hour 'glitch where it reconnected at about 1 Mbps less than its usual speed until I forced a reconnection yesterday (which was followed by an unplanned loss of sync a few hours afterwards).  Today I wanted to check my profiles so:
Just got the following result in a BT speed test
Download speed achieved during the test was - 8.8 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 8.95 Mbps
Yet checking my Plusnet profile immediately afterwards says
Current line speed:
8.4 Mb
So the test result is impossibly good if the Plusnet profile was applied. 
26 REPLIES
Community Veteran
Posts: 5,641
Thanks: 754
Fixes: 1
Registered: 23-09-2010

Re: Plusnet profile not applied (hooray)

This has happened to me a few times and it's always a very noticeable higher speed than usual.
I'm curious if what gateway you are connected to is in any way relevant.
The last time I had this it was with PCL-AG04
Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Re: Plusnet profile not applied (hooray)

According to http://usertools.plus.net/@gateway/
Quote
You are currently connected to the gateway known as pcl-ag08.
Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Re: Plusnet profile not applied (hooray)

Just got this result on another site so the BT test is not a one-off freak result.
Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Re: Plusnet profile not applied (hooray)

Today I cannot repeat yesterday's "impossibly" good results:
Download speed achieved during the test was - 7.95 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 8.95 Mbps
Current line speed:  8.4 Mb
So if someone from Plusnet reads this, I would be grateful if my profile could be lifted up to 8.9 Mbps to match the BT IP Profile.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Plusnet profile not applied (hooray)

Damn - mine has been stuck at 7.15Mb ever since moving to unlimited on the 23rd Dec and now it has dropped to 4.3Mb which is correct  Sad
Community Veteran
Posts: 5,641
Thanks: 754
Fixes: 1
Registered: 23-09-2010

Re: Plusnet profile not applied (hooray)

My last two changes (up or down), left to their own devices, also took around the twenty day plus mark to change.
Also when left alone I've found that the SN Margin takes around the twenty day plus mark to change.
Is this just a coincidence?
Superuser
Superuser
Posts: 9,465
Thanks: 816
Fixes: 52
Registered: 06-04-2007

Re: Plusnet profile not applied (hooray)

A small increase in my IP Profile 3 days ago came through and Current line speed updated automatically in 7½ hours.
David
CX
Grafter
Posts: 745
Thanks: 2
Registered: 16-09-2010

Re: Plusnet profile not applied (hooray)

Mine is currently at 1.7Mbps (should be 77Mbps).
Looking back through my logs, my sync was at 2226kbps (1963kbps IP profile) on the 10/01/2013. On the 12/01 this changed to 1946kbps (1716kbps IP profile), and it remained that speed until the FTTC was activated this morning. In those two days, the Plusnet profile did not change at all - it sat at 1.9Mb. It still sat at 1.9Mbps even after the FTTC modem synced at 79.9Mbps and Plusnet staff had to manually fix it. Later today the Plusnet script finally decided to set it to 1.7Mb, which is of course completely wrong (now). And now I'm waiting for Plusnet to change it again, and hope that the script doesn't decide to process another delayed delta report.
How much Plusnet support staff time is being wasted on this? How many Openreach engineers waste time diagnosing connection problems which don't exist? (I had to explain why Plusnet were limiting my fully working FTTC connection to sub-2Mbps rates). How much traffic (collectively) is being dropped because of profiles being set too high?
Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Re: Plusnet profile not applied (hooray)

We are told that Plusnet are working on this problem but they cannot be working very hard or they would have found a solution by now.  I hoped the fact that my Plusnet profile was being ignored for a while might offer a route to this solution - if Plusnet bothered to investigate and find out why it happened. 
Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Re: Plusnet profile not applied (hooray)

Plusnet support, can you please take a look at this, work out why my Plusnet profile is seemly not always being applied and see if you can make this permanent.
In the word of the immortal Britney, 'Oops!  I did it again' - managed to get an 'impossibly' good speed test result.
I thought I would test a theory of mine that I would get the best possible internet connection if I rang the phone shortly before trying.  This seemed to work, giving me a sync speed at the top of the range I achieve.  So I immediately tried a speed test and got
Quote
Download speed achieved during the test was - 9.22 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 9.41 Mbps

Then over to the member centre where it says
Quote
Current line speed: 8.4 Mb

Which is the value appropriate to the sync before the sync before last, dating from some time last week.
And in response to an earlier question
Quote
You are currently connected to the gateway known as pcl-ag03.
 
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Plusnet profile not applied (hooray)

Quote from: Oldjim
Damn - mine has been stuck at 7.15Mb ever since moving to unlimited on the 23rd Dec and now it has dropped to 4.3Mb which is correct  Sad
The actual change happened at 01.45 this morning which is a bit odd as it is supposed to happen much faster than that
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Plusnet profile not applied (hooray)

Hi RR,
Basically it seems the PN side profile was changed but didn't force a session drop, so your new profile won't be enforced until you disconnect from our servers and reconnect. I don't think that's something we could make permanent, but we could up the PN side profile manually if you wish so when you do reconnect you aren't dropped to the slower speeds?
Community Veteran
Posts: 4,840
Thanks: 118
Fixes: 24
Registered: 14-07-2009

Re: Plusnet profile not applied (hooray)

Thanks very much for you reply, Matt, which I had missed until now. 
My current Plusnet profile, as reported in the member centre (8.4Mbps) dates back to a poor sync last week.  Since that time I have twice forced a resync by restarting the router and in between those two times there was an unforced resync.  Each time the sync rate changed so your logs should confirm this without difficulty.  But my reported Plusnet profile has remained unmoved.
I never multi-task whilst using my broadband to it's full capacity so I don't derive any benefit from Plusnet's clever traffic prioritization.  Plusnet offer a "Pro" add-on for gamers but my ideal would be a "No" add-on for people like myself where my Plusnet profile is fixed at it's top rate (which in my case is about 9.5Mbps, close to what it should be now).  I had hoped that the fact that it was not being applied at present might point to a means by which Plusnet might offer such an option.  Ideally at "No" extra charge, of course.
Meanwhile I think I had better take you up on your offer of a manual profile lift so I don't run into difficulties later.       
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Plusnet profile not applied (hooray)

Hi, just set that to 9100 for you which should help - please let us know if not, and likewise keep us posted about how things are going.