cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet on Zyxel Zywall USG100

gnadv
Newbie
Posts: 4
Registered: 27-06-2012

Plusnet on Zyxel Zywall USG100

OK so having got Plusnet ADSL and discovered that the Technicolor router is not much good for bridge mode we went out and purchased a Draytek Vigor 120 modem - basically a simple modem that allows you to use an ordinary router by plugging into the WAN port (acts as a PPPoA to PPPoE bridge?).
Our office router is a Zyxel Zywall USG100, not exactly the most user friendly device but it has dual WAN, the first of which we are using with an SDSL service and we want to use the Plusnet broadband to boost our speed by load balancing.
Does anyone have any idea how to set up the ADSL using the USG 100? I've done the following:
-Under Object->ISP account I've filled in our plusnet username and password for the WAN2_PPPoE_ACCOUNT. I'm not sure about authentication type: it lists Chap/PAP, MSCHAP, MSCHAP v2.
-I've enabled the WAN2_PPP under PPP and ticked IPv6, and selected the WAN2_PPPoE_ACCOUNT as the ISP profile. IP set to "get automatically"
Not sure what to do next - the manual isn't much help. It just says use the PPP settings to add ISP settings.
Any extra help appreciated...
4 REPLIES
Community Veteran
Posts: 6,420
Thanks: 533
Fixes: 48
Registered: 30-07-2007

Re: Plusnet on Zyxel Zywall USG100

Have you got the username correct, its <username>@plusdsl.net?
Also I'm not sure you want the IPv6 ticked ( unless you're on the IPv6 trial )
Authentication should be CHAP ( I think! )
PlusNet Info on Broadband connection settings is here http://www.plus.net/support/broadband/hardware/broadband-connection-settings.shtml
In your case the Fibre ones are appropriate since you are using pppoe via a modem ( just like FTTC does )
gnadv
Newbie
Posts: 4
Registered: 27-06-2012

Re: Plusnet on Zyxel Zywall USG100

Many thanks, I had forgotton the @plusdsl.com on the username.
A few more google searches about setting up load balancing on the Zyxel and it's up and running! Broadband is now much much better.
Community Veteran
Posts: 6,420
Thanks: 533
Fixes: 48
Registered: 30-07-2007

Re: Plusnet on Zyxel Zywall USG100

Glad you got it sorted. Did you ever try my CLI commands, on the other thread, to get the TG582n into Bridge mode ?
I'd be interested to see if they work, unfortunately I don't have a 582 myself to try it with.
It was always possible to put the previous TG585 into Bridge mode  and I can't see why the it shouldn't be possible with the TG582
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Plusnet on Zyxel Zywall USG100

I think you can do, though I believe it has to be done through the CLI... I'm afraid I don't have details though. I'll ask about and see if I can get them but otherwise Matt Turner (our resident router specialist) is back on Monday and should be able to advise further.