cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet, Techniclor TG582N router, and Synology 212J NAS

Tinplus
Newbie
Posts: 2
Registered: 30-05-2013

Plusnet, Techniclor TG582N router, and Synology 212J NAS

Hi all,
I want to be able to access my Synology router over the internet.  Using the Synology Diskstation software I have created a DDNS registered hostname and checked (using the Diskstation software) that it is working.
However, if I type in the hostname web address it cannot access my Synology NAS files, instead giving the message "This page can't be displayed".
I think that I need to change/set up various settings on the Technicolor router Gateway software (have already tried entering the hostname details in the Dynamic DNS Service menu of the Technicolor Gateway software) and maybe, some settings on the Synology software (although I suspect that router is the place to start).
All help very gratefully received and many thanks in advance.
6 REPLIES
washboardmac
Grafter
Posts: 62
Thanks: 4
Registered: 26-03-2013

Re: Plusnet, Techniclor TG582N router, and Synology 212J NAS

Hi Tinplus
As an owner of a DS112 I feel that I should help you out here!
I'm taking it from your post that you have a DDNS hostname along the lines of xxxx.diskstation.me.  I'm also assuming that you can access the login page of the Synology box by visiting local_IP:5000 from a browser or by double-clicking the DiskStation icon in 'Network' (if you have Win 7 that is).
It sounds like you haven't yet set up the Technicolour router to forward the necessary ports.
To do this:
1. Log in to the router
2. From 'Toolbox', choose 'Game & Application Sharing'
The Technicolour requires us to make a new port forwarding rule but it labels them 'Game or Application'
3. Under 'Pick a task' choose 'Create a new game...'
4. Give it a name, e.g Synologin
5. Select 'Manual Entry...' and then click 'Next'
6. Under 'Port Range' enter 5000 in the top and bottom box
7. Also enter 5000 in the box labelled 'Translate to...'  NB both 6 & 7 assume you haven't changed the default port for the Synology box.
8.  Click 'Add'
That's the rule created now to assign it to a device
9.  Click on 'Assign a game...'
10. Choose your new rule from the left-hand drop down and your device from the right-hand one.
11. Click 'Add'
Job done BUT to access the login page of your Synology box you use must use the address format of hostname:5000, e.g. xxxx.diskstation.me:5000
Hope that gets you sorted.  Come back if not.
Andy
PS you don't need the DDNS setup in both the router and the NAS.  I have mine only in the NAS.
Tinplus
Newbie
Posts: 2
Registered: 30-05-2013

Re: Plusnet, Techniclor TG582N router, and Synology 212J NAS

Andy,
Many thanks for your help.  Am not yet up and running but will keep at it and suspect I will be asking you for a little more help.  In the meantime, are you using the same Technicolor router model as me?
washboardmac
Grafter
Posts: 62
Thanks: 4
Registered: 26-03-2013

Re: Plusnet, Techniclor TG582N router, and Synology 212J NAS

Hi
No problem.  Any further help happily given.
Yes I've got the TG582n, the 'standard issue' router.  I'm not entirely happy with it wi-fi wise, but will live with it.  Some (many) don't like the interface but as it's the same as I had on my previous O2 router I know my way round it - to a certain extent.
You only need port 5000 for remote access, but if you plan on using the excellent Synology apps (Android for me) then you'll want to open 5005 as well as they use webdav to connect.  If you enable web hosting then of course port 80 needs to be forwarded too.
I may look like a lot of steps but in reality it's a five minute job.
Also you may have read about issues with port forwarding and static internal IP addresses.  This is easily solved, in my experience, by using DHCP in combination with the 'Always use the same IP address' check box.
Andy
ilkleymore
Newbie
Posts: 5
Registered: 23-01-2014

Re: Plusnet, Techniclor TG582N router, and Synology 212J NAS

Hi,
This was brilliant.
It has solved my problems and I can now access my ds212j across the internet.
I added a few more ports to allow access to File Station & Photo Station. It is worth noting that these have to be added to the same "Game or Application" described above. At first i thought I had to setup a new "Game.........." for each port.
A full list of posts and their uses can be found here.
https://www.synology.com/en-uk/support/faq/299
If you are setting up mobile devises they ask for an IP address. I used the link below which converts your disk station address into an IP address (xxxxxxx.diskstation.me    in to    87.xxx.xxx.x
http://www.site24x7.com/find-ip-address-of-web-site.html
Hope this helps.
washboardmac
Grafter
Posts: 62
Thanks: 4
Registered: 26-03-2013

Re: Plusnet, Techniclor TG582N router, and Synology 212J NAS

Hi Ilkleymore
I was reading this thinking 'oh another synology question' and then realised that it was an old post and that I was the one who replied.  Crazy
Glad it was useful for you too.
I didn't follow your method though and did add a new 'Game or app' for each rule so it can be done that way too.  Your way was probably less work!
Cheers
Andy
ilkleymore
Newbie
Posts: 5
Registered: 23-01-2014

Re: Plusnet, Techniclor TG582N router, and Synology 212J NAS

Hi,
I seem to have shot myself in the foot.
Since my last post I have swapped my router.
This has solved other issues but I now have the old problem again. I now have a Linksys ea6700. Very smart but I can not seem to get the port forwarding to work...........
Anyone got any suggestions