cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One - Keeps Disconnecting!

Shia
Newbie
Posts: 4
Thanks: 1
Registered: 08-03-2017

Plusnet Hub One - Keeps Disconnecting!

Hello all,

I have an issue with our household router. Everyday, around 6-7PM it starts to disconnect on a constant cycle and I have to go through the process of opening a web browser, then waiting for the page to load up stating, "Can't connect to Broadband". It shows an image of the router with a red broadband light on and prompts to continue to the next page.
Upon hitting continue, I'm presented with two options. It asks me to recall if I'm using a grey cable or a red one.
I select grey and it then begins to reconnect...

I have no idea why this happens as the router isn't that old.

Please help me.

Many thanks
Shia
12 REPLIES
Pete11
Pro
Posts: 583
Thanks: 161
Fixes: 3
Registered: 17-02-2017

Re: Plusnet Hub One - Keeps Disconnecting!

I was going to post about the same thing, except the light on my Hub 1 flashes orange then steady orange, and disconnects. It's done this about 7 or 8 times today.

A float tip is pleasing in its appearance and even more pleasing in its disappearance.
Growing old is inevitable...But growing up is optional.
Shia
Newbie
Posts: 4
Thanks: 1
Registered: 08-03-2017

Re: Plusnet Hub One - Keeps Disconnecting!

This is what happens with mine. Exactly the same
Shia
Newbie
Posts: 4
Thanks: 1
Registered: 08-03-2017

Re: Plusnet Hub One - Keeps Disconnecting!

Help anyone? Because that would be great
Gail
Dabbler
Posts: 17
Registered: 10-03-2017

Re: Plusnet Hub One - Keeps Disconnecting!

Mine has been doing the same thing for the last couple of nights - broadband light flashing - I do absolutely nothing, then a couple of minutes it connects again - bloody annoying though when you're in the middle of a chat with a friend!  If it carries on I'm going to let the contract run out and go with another provider!

Shia
Newbie
Posts: 4
Thanks: 1
Registered: 08-03-2017

Re: Plusnet Hub One - Keeps Disconnecting!

What kind of [-Censored-] customer service is this?!
Community Veteran
Posts: 1,151
Thanks: 140
Fixes: 26
Registered: 13-08-2015

Re: Plusnet Hub One - Keeps Disconnecting!

Have you actually reported a fault?

This a public forum, whilst it is frequented by PN staff members they don't get to respond to every post .

Pete11
Pro
Posts: 583
Thanks: 161
Fixes: 3
Registered: 17-02-2017

Re: Plusnet Hub One - Keeps Disconnecting!

My post was out of sheer curiosity. All is stable now, Iv'e looked through the booklet, searched the net but cannot find what flashing colors mean on Hub 1. The booklet that came with the router only explains steady colors.

A float tip is pleasing in its appearance and even more pleasing in its disappearance.
Growing old is inevitable...But growing up is optional.
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Plusnet Hub One - Keeps Disconnecting!

@Shia

Sorry for the lack of response.

Unfortunately I'm unable to locate your account, if you can PM me your username I can take a further look.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Plusnet Hub One - Keeps Disconnecting!

Thanks for the PM.

 

Testing the line isn't detecting an obvious fault however we can see that the line was disconnecting quite a lot prior to Friday, since then it's been relatively stable assuming the longer disconnections are the router being turned off.

 

 
I'd advise getting this reported to us as a fault at https://faults.plus.net so we can report this through.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Gail
Dabbler
Posts: 17
Registered: 10-03-2017

Re: Plusnet Hub One - Keeps Disconnecting!

Mine is doing exactly the same - sometimes it's once or twice, and others three or four and it's getting damned annoying now.  Everything is connected as it should be and I've tried rebooting.  Seems to be a lot of users have the same problem and I want to know what is Plusnet going to do about it, because I'll be off as soon as my contract is up!

royalbi
Dabbler
Posts: 18
Registered: 12-04-2017

Re: Plusnet Hub One - Keeps Disconnecting!

Have a look in the event logs in your router!

Superuser
Superuser
Posts: 10,023
Thanks: 1,562
Fixes: 19
Registered: 22-08-2007

Re: Plusnet Hub One - Keeps Disconnecting!

@Shia,

Can you advise if you are turning your router off when you are "not using it"?  The general recommendation is that you should leave the router switched on all of the time.  That allows the exchange equipment to run the line at the optimal configuration.  What end user checks have you already performed?  Please see the speed issues topic (link below).

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.


 

Please use the following links to check the services available and their estimated speeds. From the first link, please record and report back the distance from the exchange. The second link advises of which fibre services (if any) are available on your line and their anticipated speed.


 

Please post your router stats; for PN TG582n and 2704n routers use the buttons below, for other routers look at the Kitz link.

Also run a BT Wholesale speed test (ideally using an Ethernet wired PC with the WiFi turned off) then run the further diagnostics and post the results here. DO NOT REBOOT the router!

Also find your CURRENT SPEED (PlusNet line profile) from the PlusNet user portal - you will need to log in.