cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub 2 constantly cycling lights and losing connection

SeraRose
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-10-2022

Plusnet Hub 2 constantly cycling lights and losing connection

Hi

Finally got my new home connected to plusnet. We got a new Hub 2 and for a few days everything has been fine. We have noticed that intermittently, the hub starts flashing orange lights, then goes static orange and the blue. This has only been once in a while - annoying but can live with it. But today, the hub has been cycling through this every ten minutes or so.
We had to have a new line put in, used a new filter on the line etc.
3 REPLIES 3
jab1
Legend
Posts: 17,726
Thanks: 5,759
Fixes: 265
Registered: ‎24-02-2012

Re: Plusnet Hub 2 constantly cycling lights and losing connection

@SeraRose sounds like you have an error on either the phone or broadband side of your connection.

First thing to check: Is your phoneline clear? Dial 17070 (preferably from a corded phone), select option 2. Once your phone number is confirmed, there should be silence on the line except for the regular 'Quiet Line Test' message - any other noise, report a PHONE problem via: https://www.plus.net/help/report-a-problem/phone/

If the phone test passes, report a broadband problem via: https://www.plus.net/help/report-a-problem/broadband/

Let us know the result - if the tests come back as clear but you still have a problem, we need to investigate further.

John
SeraRose
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-10-2022

Re: Plusnet Hub 2 constantly cycling lights and losing connection

Hi. I don’t have a landline phone. Do I just jump straight to reporting a broadband fault?
jab1
Legend
Posts: 17,726
Thanks: 5,759
Fixes: 265
Registered: ‎24-02-2012

Re: Plusnet Hub 2 constantly cycling lights and losing connection

You could, but a cheap wired handset is an essential aid for solving problems on an ADSL/FTTC connection.

John