cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Firewall Query

Grff
Grafter
Posts: 352
Thanks: 2
Registered: 02-08-2007

Plusnet Firewall Query

I've been having problems remotely connecting to my router at home, and initially put it down to changing my package to Pro package. As it was now showing "server assigned" for my IP address in the member centre, It appeared that my IP may have changed.
However, after checking with plusnet, and myself on the router locally when I got home, my IP is the same.
Now, after browsing through the member centre, and casually looking at the info for the Plusnet firewall, I noticed that the setting of 'Low', which mine is on, blocks these ports:
20, 21, 25, 80, 111, 135, 137, 138, 139, 445, 515, 1080, 1433, 3128, 3306, 6000, 8080.
Of course my router remote admin is on 8080.
What's going to be the easies way of setting the plusnet firewall to allow 8080? I see there's an advanced admin panel for it, but now "exception" kind of option.
Or do you think changing the router to another port may be easier? (any recommended port to use?)
Regards
Griff
3 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Plusnet Firewall Query

Hi Griff,
I imagine that the simple solution will be to stop using the PlusNet Firewall and reply on your Router Fiewall and security instead.
We will ultimately be looking into further security options, possibly including our own Firewall, but this won't happen in the immediate future.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: Plusnet Firewall Query

Or more simply, configure your router to use a port that is not blocked, like 8081. Most routers allow you to specify the external access port it will listen on.
Grff
Grafter
Posts: 352
Thanks: 2
Registered: 02-08-2007

Re: Plusnet Firewall Query

I can change the port easy enough, so I'll just change it to 8081.
When I get home obviously, as I can't get into it remotely  Grin