cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Fibre - PPPoE and Linksys E3000 DD-WRT router

natdeamer
Newbie
Posts: 3
Registered: 05-04-2013

Plusnet Fibre - PPPoE and Linksys E3000 DD-WRT router

I have just moved over to plusnet fibre this week - Been waiting over a year for fibre to be connected in my area!
Trying to get my DD-WRT router to work - Hoping its just something I have missed.
I have updated to the latest version available and reset to factory settings before starting.
This is what I have
BT Open Reach (ECI)  ---> WAN Port (DD-WRT Linksys E3000) --> Lan
On DD-WRT:
Setup : Basic Setup:
ConnectionType : PPPoE
Username : xxxxdeamer@plusdsl.
Password: empty (have also tried my password)
But it just doesn't connect.  I have left it for a couple or minutes but nothing.
Do I need to leave it for a while to 'sync'?
Any other suggestions?

4 REPLIES
Community Veteran
Posts: 6,366
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Plusnet Fibre - PPPoE and Linksys E3000 DD-WRT router

Username should be :- xxxxdeamer@plusdsl.net
Password - the one you use to login to the PlusNet Member centre https://portal.plus.net/index_nlp.html
natdeamer
Newbie
Posts: 3
Registered: 05-04-2013

Re: Plusnet Fibre - PPPoE and Linksys E3000 DD-WRT router

Quote from: MisterW
Username should be :- xxxxdeamer@plusdsl.net
Password - the one you use to login to the PlusNet Member centre https://portal.plus.net/index_nlp.html

Sorry the first one was a typo.  I must have deleted the .net
Password - I tried with my password and it still didn't connect.
Community Veteran
Posts: 1,894
Thanks: 3
Registered: 20-10-2012

Re: Plusnet Fibre - PPPoE and Linksys E3000 DD-WRT router

My TP-Link can take  3 or 4 minutes to connect.
I usually reboot the modem first and then the router!
Geoff,
York.
natdeamer
Newbie
Posts: 3
Registered: 05-04-2013

Re: Plusnet Fibre - PPPoE and Linksys E3000 DD-WRT router

Quote from: NedLudd
My TP-Link can take  3 or 4 minutes to connect.
I usually reboot the modem first and then the router!

Thanks!
Got it working now - incase anyone else needs it these are the steps I did:
Switch Everything Off.
Switch BT Open Reach On and wait for 'DSL' light
Switch Linksys E3000 with DD-WRT on and waited for 5 minutes
Came back to PC - working Smiley