cancel
Showing results for 
Search instead for 
Did you mean: 

PlusNet Outgoing Mail Problems

scaifefamily
Newbie
Posts: 4
Registered: 05-10-2007

PlusNet Outgoing Mail Problems

I am getting the 0x800CCC0B error.
We have just moved from CharityDays to PlusNet - I have changed my SMTP server setting to relay.plus.net - but still no emails can be sent.
Incoming emails are OK.
My Outbound email addy is set up as hello@blackwhite.uk.com which is translated to a Tiscali account (and I pick them up Ok via Tiscali POP Server).  Anyone any ideas?
8 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: PlusNet Outgoing Mail Problems

Just to check a few things:
1) You are on a PlusNet IP
2) You have not set outlook to require SMTP authentication

Try the following from a DOS prompt:
telnet relay.plus.net 25
And check you get a welcome message like:
220 relay.plus.net ESMTP Exim Fri, 05 Oct 2007 20:01:39 +0100
If you cannot connect then that is the fiorst problem to solve:
First, try rebooting PC & router/modem
Second turn off any firewall or A/V software temporarily to see if you can connect.
scaifefamily
Newbie
Posts: 4
Registered: 05-10-2007

Re: PlusNet Outgoing Mail Problems

The connection works perfectly Ok through telnet!
I'm trying to send an email to 200'ish people - is there a limit on the number of emails it can send?
I tested by sending myself one email and it worked OK.
I then sent an email to 10 of my 200 contacts - that worked OK!
But now it will not send anymore again!
ed
Grafter
Posts: 191
Registered: 15-08-2007

Re: PlusNet Outgoing Mail Problems

I thought there was a limit on mass mailing.
Try sending a single e-mail to yourself, then log into web mail and see if it isn't in the mail filter.
I found from experience if you send an e-mail with "test" in the header it ended up in the spam bucket!  The send mail was actualy working! Huh
Community Gaffer
Community Gaffer
Posts: 13,423
Thanks: 1,184
Fixes: 92
Registered: 04-04-2007

Re: PlusNet Outgoing Mail Problems

Hi there,
The number of emails you are sending would be subject to tarpitting however it wouldn't result in the error you're getting.
It's definitely a local issue as I can send an email from your domain when telnetted to the server and it arrives successfully:
C:\Users\Bobby>telnet relay.plus.net 25
220 relay.plus.net ESMTP Exim Fri, 05 Oct 2007 21:12:53 +0100
helo moto
250 ptb-relay03.plus.net Hello moto [80.229.150.170]
mail from:hello@blackwhite.uk.com
250 OK
rcpt to:me@privacy.com
250 Accepted
data
354 Enter message, ending with "." on a line by itself
subject:test
this is a test email
.
250 OK id=1IdtYA-0003QN-Om
quit
221 ptb-relay03.plus.net closing connection

The error is normally seen if one of the following conditions exists:

  • The 'from' address in your mail account properties is incorrect
  • You are not connected via PlusNet
  • Your virus or Internet security software is playing up
  • You are not actually using relay.plus.net to send

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

scaifefamily
Newbie
Posts: 4
Registered: 05-10-2007

Re: PlusNet Outgoing Mail Problems

Thanks for that Bob, everything is set up as you suggest.
    * The 'from' address in your mail account properties is incorrect
I am using "hello@blackwhite.uk.com" and send simple emails with no problem!
    * You are not connected via PlusNet
Checked and double checked and I am connected to PlusNet
    * Your virus or Internet security software is playing up
Stopped it working and I still have problems
    * You are not actually using relay.plus.net to send
Outgoing SMTP server is "relay.plus.net"
I will download another mail client to see if it works better!
Any other ideas are welcomed.
Community Gaffer
Community Gaffer
Posts: 13,423
Thanks: 1,184
Fixes: 92
Registered: 04-04-2007

Re: PlusNet Outgoing Mail Problems

The first thing I'd suggest would be to delete your mail account and recreate it in whatever program you are using.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

scaifefamily
Newbie
Posts: 4
Registered: 05-10-2007

Re: PlusNet Outgoing Mail Problems

Thanks Bob, tried that twice on Microsoft Mail and no luck :-(
I am looking at a few new mail clients (although I really do not think it will work).
Still not sure why we have had this problem since we moved from CharityDays to PlusNet!
MikeWhitehead
Grafter
Posts: 748
Registered: 19-08-2007

Re: PlusNet Outgoing Mail Problems

Try Mozilla Thunderbird, I'd say it's a better mail client anyway.
If it doesn't work still using Thunderbird, then it's probably not a configuration issue with the client(s).