cancel
Showing results for 
Search instead for 
Did you mean: 

Phone or internet problem?

serenadon63
Dabbler
Posts: 11
Registered: ‎30-06-2015

Phone or internet problem?

OK, I don't know where to post this because it involves both my phone and my internet. First of all, I seem to be having the same problem as a lot of others regarding my interwebs connection. Keeps cutting out, really sluggish and takes forever to download anything. I can't even watch a youtube video on the lowest setting, even when my laptop is connected to the box using the cable. However, I just noticed something new today (brilliant!) When I get a phone call, my internet cuts out. I still have full bars but they get the little yellow "I" icon on it. As you can probably tell, I'm not the most tech savvy person in the world... Cheesy
As I say, I don't know if it's my phone line or the broadband or what that's at fault. I have a 3 year old laptop, which I thought was the problem but surely it should work OK if it's plugged into the internet box using the ethernet cable?
Thanks in advance for any help, and try to remember that I don't know much about computers so please don't use big technical words or I may cry.  Wink
Linda.
xx
18 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,984
Thanks: 581
Fixes: 219
Registered: ‎01-01-2012

Re: Phone or internet problem?

If phone calls are cutting your connection it could be a faulty microfilter.
Can you try running through our troubleshooter using the link below
https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
serenadon63
Dabbler
Posts: 11
Registered: ‎30-06-2015

Re: Phone or internet problem?

I did everything in the link. a few problems though...I picked up the phone to check the line was clear and lost my connection as usual. The part asking what the problem is asked if it was slow broadband and connection drops but would only allow me to answer with one of the options, but it's both of them.  Then I re-set the router. The question after that was "Can you connect?" How would I answer with no if it hadn't? lol. I re-set it and got the little yellow "I" again and had to turn it off and on again to get my connection back. I'm not a fan of doing this but I've had to do it three times today so far. According to your troubleshooting guide, everything is fine now and my broadband works, but it's still really slow. Is there anything else I can try because it's obviously not fixed. I just need to know if I need to take my laptop in for a good service and clean out, but this costs £50 and I don't really want to do this if it's not going to fix the problem. Sorry for waffling on.  Smiley
Plusnet Help Team
Plusnet Help Team
Posts: 5,984
Thanks: 581
Fixes: 219
Registered: ‎01-01-2012

Re: Phone or internet problem?

I wouldn't take your laptop for a service as I doubt that's the case.
If you look at the graph below you can see when your connection has dropped.

So just to confirm have you swapped the microfilter and the router is connected to the main phone socket?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
serenadon63
Dabbler
Posts: 11
Registered: ‎30-06-2015

Re: Phone or internet problem?

The router is connected to the main phone socket, yes. I only have one microfilter though, so haven't been able to change that.
Just to add. I tried turning off my Now TV box to see if it made a difference, and right now my router is plugged into the test socket on my phone line (I think that's what it's called)
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Phone or internet problem?

To me, this sounds like a filter, so I've popped one in the post for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
serenadon63
Dabbler
Posts: 11
Registered: ‎30-06-2015

Re: Phone or internet problem?

Thank you so much. Will let you know when it's here and tested. I didn't have problems at the beginning though so the filter seemed to be working when I got it...fingers crossed anyway. Should I start a new topic if there are any problems with the new one, or just resurrect this one? Smiley (Hopefully this won't happen)
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Phone or internet problem?

Just post back here if that's ok. It keeps everything together and we can all see the history.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Superuser
Superuser
Posts: 12,963
Thanks: 4,261
Fixes: 26
Registered: ‎22-08-2007

Re: Phone or internet problem?

Have you checked the line for noise? dial 17070 use option 2.
serenadon63
Dabbler
Posts: 11
Registered: ‎30-06-2015

Re: Phone or internet problem?

Hi townman. I tried that and got a clear line with my BT 1000 phone but a very crackly one with my £2.99 back up phone. I'm guessing that's because it was so cheap though, so it seems to be clear...although the connection dropped when I used the BT phone as usual.  Roll eyes
Tony, or Matthew (whoever is on duty today) I got the new filter and have tried it out and I'm still having the same problems. I may go to visit my mum tomorrow and try my lappy with her internet to double check it's not a fault with the laptop rather than the PlusNet service. Is there anything else I can try in the mean time though?
Superuser
Superuser
Posts: 12,963
Thanks: 4,261
Fixes: 26
Registered: ‎22-08-2007

Re: Phone or internet problem?

Hi Linda,
The internet dropping when using the phone has nothing to do with your laptop, so do not work worry about that...
How did the fault report go?  If it is not the filter, then it is the line.  It would help to get a better view on your situation if you could follow the instructions in the Speed Issues thread linked to below.  Please gather and post all of the requested information.  The router stats will tell us how your line is doing.
Kevin
serenadon63
Dabbler
Posts: 11
Registered: ‎30-06-2015

Re: Phone or internet problem?

Wow! Where to start.
OK, according to your site my current line speed is 17.5 mb
The BTW Broadband performance test said:
Download speed 17.09 Mbps
Upload speed      1.07 Mbps
N Ping latency was 60.88 ms
Then I went into my router settings and got this lot.
1 - Product name: Plusnet Router
2 - Serial number: N7150291B006237  
3 - Firmware version: 7.273.1_F2704N_Plusnet
4 - Board version: F@ST2704N
5 - Mode ADSL
6 - Uptime: 0 days 00:04:44
7 - Data rate: 1260/21891
8 - Maximum data rate: 1260/24232
9 - Noise margin: 6.2/3.3
10 - Line attenuation: 5.8/17.5
12 - Data sent/received: 2.9M/32.8M
20 - Broadband username:
21 - Wi-Fi network/SSID: PLUSNET-RK7393
22 - Wi-Fi connections: Enable(802.11 b/g/n(up to 144 Mb/s))20 MHz WPS enabled
23 - Wi-Fi security: WPA2
24 - Wi-Fi channel: Automatic (Smart Wireless)
25 - Firewall: Default
26 - MAC Address: 44:e9:dd:ae:b6:12
27 - Software variant Version 1.0
28 - Boot loader: 7.273.1
I've probably missed something vital, or just posted the wrong stuff altogether but I'm trying!  Grin
Superuser
Superuser
Posts: 12,963
Thanks: 4,261
Fixes: 26
Registered: ‎22-08-2007

Re: Phone or internet problem?

Hi Linda,
The line looks basically good.  The synch speed is just about right on the nail for the line's length (~1.2km) / attenuation (17.5dB).  It looks like your line might have just got a little faster - did you do the BT Speed test - further diagnostics (DO NOT REBOOT THE ROTER)?
The IP Profile should be around 19.3Mbps, but it might take a few hours to catch up.  Please try to avoid rebooting your router - keep an eye on what happens with inbound calls.

@CRT - can you please confirm the target SNRM on this line - is it 3dB?

Kevin
serenadon63
Dabbler
Posts: 11
Registered: ‎30-06-2015

Re: Phone or internet problem?

Here are the results of the new BT test.


1. Best Effort Test:  -provides background information.

Download  Speed
8.72 Mbps
 
0 Mbps 21 Mbps
Max Achievable Speed

Download speedachieved during the test was - 8.72 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 16.21 Mbps
2. Upstream Test:  -provides background information.

Upload Speed
0.35 Mbps
 
0 Mbps 0.83 Mbps
Max Achievable Speed

Upload speed achieved during the test was - 0.35Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
It seems that BT couldn't find a performance problem at this time so I'll give it a few hours and see if it catches up a little more. I try to avoid rebooting my router if at all possible anyway, that would be a last resort for me. Just have to wait for someone to call me now and see what happens with that...you can guarantee that nobody will call for days now I want them to. Wink Thanks for all the help, hopefully it's all sorted now.

Superuser
Superuser
Posts: 12,963
Thanks: 4,261
Fixes: 26
Registered: ‎22-08-2007

Re: Phone or internet problem?

Linda,
Thank you.  Was that speed test run over a wired or a wireless connection?  Was anything else running on your network?

@CRT,
I'm a bit confused by these stats - can you take a look and comment please?
Synch speed = 21.891 Mbps
Expected BT profile = 19.307 Mbps
Expected PN profile = 19.3 Mbps
Speed test reported profile = 16.21 Mbps
OP reported PN profile = 17.5 Mbps
One might expect that the PN profile still needs to catch up with the current PN profile, however the PN profile does not match the reported synch speed ... unless there has been a resynch since 16:19 today at a LOWER SPEED!
Kevin