cancel
Showing results for 
Search instead for 
Did you mean: 

Peak Time Speed Issue 7/3/2013

DougChandler
Dabbler
Posts: 10
Registered: 09-01-2013

Peak Time Speed Issue 7/3/2013

Hi,
We switched to PlusNet at the beginning of February from O2. On O2 speed got so bad that we couldn't watch BBC iPlayer at all, not even on low bandwidth. We switched to PlusNet and speeds were up again to what they should be and we have not had a problem with iPlayer watching it every night at about 10pm, until last night. We were watching iPlayer as usual and the dreaded buffering graphic came up. I am hoping this was a glitch but we will see again tonight whether we have an ongoing issue.
BBC SpeedTest revealed that we had an issue and would only be able to stream radio, no TV.
I hope whatever the problem is, that it gets fixed as I don't want to go back to the same service as I had with O2.
Regards,
Doug
3 REPLIES
DougChandler
Dabbler
Posts: 10
Registered: 09-01-2013

Re: Peak Time Speed Issue 7/3/2013

Here are my speed test results which are pretty poor. I usually get nearly 8 down and nearly 1 up:
Download speedachieved during the test was - 4.11 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 10.17 Mbps
Upload speed achieved during the test was - 0.17Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
Superuser
Superuser
Posts: 9,662
Thanks: 1,067
Fixes: 59
Registered: 06-04-2007

Re: Peak Time Speed Issue 7/3/2013

I suggest trying a gateway hop if you encounter this again.
First check the gateway you are currently on using the gateway checker
Assuming you have a TG582n router browse to 192.168.1.254 and login.
Click the Disconnect button on the right of Broadband Connection.
Wait 30 seconds then click the button again (it should now say Connect) to reconnect.
Check the gateway you are now on.
If this fixes the problem it is likely that are are being affected by the issue discussed in this very long thread.
David
DougChandler
Dabbler
Posts: 10
Registered: 09-01-2013

Re: Peak Time Speed Issue 7/3/2013

Hi, thanks for the guidance, it could be I am affected by this problem. I have changed gateway from pcl-ag01 to pcl-ag03 and now my results (for Saturday afternoon as opposed to Friday afternoon previously) are:
Download speedachieved during the test was - 9.57 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 10.17 Mbps
Upload speed achieved during the test was - 0.82Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
Much better Smiley
Many thanks