cancel
Showing results for 
Search instead for 
Did you mean: 

Paying for fibre, getting no service in return

SkylineUK
Grafter
Posts: 60
Registered: ‎01-04-2010

Paying for fibre, getting no service in return

<a href="http://www.speedtest.net/my-result/3636799063"><img src="http://www.speedtest.net/result/3636799063.png" /></a>
This is a bloody disgrace and a rip off. How the hell do PlusNet get away with this?
9 REPLIES
Moderator
Moderator
Posts: 27,183
Thanks: 1,834
Fixes: 156
Registered: ‎14-04-2007

Re: Paying for fibre, getting no service in return

What does this say https://portal.plus.net/my.html?action=data_transfer_speed

Customer and Forum Moderator. Windows 10 Firefox 63.0 (64-bit)

SkylineUK
Grafter
Posts: 60
Registered: ‎01-04-2010

Re: Paying for fibre, getting no service in return

"Estimated line speed 79MB. Current 72.8Mb"
Yes, sure.
What a disgrace. I'm being cheated and it makes me very angry.
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: ‎26-11-2012

Re: Paying for fibre, getting no service in return

Has this suddenly dropped?  Your speeds were OK a few weeks ago?
Was this result obtained via a wired connection from your PC to your router or via wireless?  If the latter, try again wired.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Paying for fibre, getting no service in return

Hi SkylineUK,
It does look as though the Speed Tests you've run are via Wireless, can you please try connecting an Ethernet Cable and letting us know what the results are?
From what I can see, we're providing you with acceptable speeds up to your Openreach Modem as shown in the screenshots attached.
Chris Pettitt
Cloud Environments Engineer
Robbie
Dabbler
Posts: 10
Registered: ‎06-06-2008

Re: Paying for fibre, getting no service in return

Yeah - I get 20M(ish) when testing via wireless and 37M (which is correct) when plugging a cable directly into the modem, If you have the Technicolour router note it is not the fastest thing out there for wireless data transfer...... Huh
SkylineUK
Grafter
Posts: 60
Registered: ‎01-04-2010

Re: Paying for fibre, getting no service in return

That was with my wired connection.
Today it has recovered to this:
<a href="http://www.speedtest.net/my-result/3638729258"><img src="http://www.speedtest.net/result/3638729258.png" /></a>
Chris, do your tests also show that my phone has a serious problem? It doesn't ring except for a short half second 'chrp'. We're not receiving calls because people immediately hang up, not hearing a ringing tone. Could this also be an indicator of an intermittent (make/break) problem?  I raised this on 13th July in ticket 87513805 but no one has responded.
SkylineUK
Grafter
Posts: 60
Registered: ‎01-04-2010

Re: Paying for fibre, getting no service in return

Bump.
Any chance of a PlusNet response to either my ticket or post above?
Why is customer service so absent/abysmal?
Dhaos
Grafter
Posts: 140
Registered: ‎26-02-2013

Re: Paying for fibre, getting no service in return

I'm going to take a wild guess here any maybe go with the forum guys office hours are probably 9-5? and seeing as you posted at 5:15 then 9:20.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Paying for fibre, getting no service in return

Hi SkylineUK,
I'm sorry that we haven't replied sooner. I've updated Ticket: 87513805 for and got you an engineer booked in for Thursday afternoon. We try and reply back to you as quickly as we can, as we've done previously on this thread and on this thread http://community.plus.net/forum/index.php/topic,129546.msg1127182.html#msg1127182
Please give us some time to respond to your query.
Chris Pettitt
Cloud Environments Engineer