cancel
Showing results for 
Search instead for 
Did you mean: 

Page loading errors this morning

Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Page loading errors this morning

I have some problems this morning. I am getting page load errors on both machines. Any one else having the same thing?
My broadband phone is not working either
Other wise Email, Skype, Twitter and  Messenger are all working ok
Edit
Using Open DNS, switched to plusnet, no difference. Now back on Open DNS
30 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Page loading errors this morning

Hi Santiago,
Is this still ongoing?  Is it just some pages or all? Obviosuly you've managed to get onto Community, but I'm not sure how you're connected atm.
Let me know and I'll pick things up with Bob.
Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Page loading errors this morning

The portal has being very slow at times since I logged in about 20 minutes ago
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Page loading errors this morning

We're not talking about the portal though - we're talking about general connectivity issues.
Community Veteran
Posts: 3,291
Thanks: 2
Registered: 10-08-2007

Re: Page loading errors this morning

*smiles*
It is working OK now!
since about 7.30 I have been getting the page loading errors. I had no problem getting on to the Community.
It was really random, some pages would open then they wouldn't. Very unusual!
Apart from changing from Open DNS to Plusnet and back again I have changed nothing.
cuke2u
Grafter
Posts: 88
Registered: 15-11-2007

Re: Page loading errors this morning

Hi, worse problem here, lost my interent completely after some sites not loading, It has just come back on now so fingers crossed...
Chris
Community Veteran
Posts: 3,366
Thanks: 15
Registered: 06-04-2007

Re: Page loading errors this morning

I had the same problem as Santiago, seemed to last for 5 to 10 minutes on pages that if probably did not have a DNS cache for. I am on gateway pcl-ag4 and BBYW1.
Pages loading normally now though.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
fychan
Newbie
Posts: 4
Registered: 08-08-2007

Re: Page loading errors this morning

I'm having trouble all over the shop this morning. Its taken me 30 minutes just to get logged into the community site.  I'm getting page load errors on tonnes of websites, no images loading.
My sync speed is still showing 4736 kbps, and mybroadbandspeed.co.uk is giving me a decent level.
But, accessing sites are near impossible.
Community Veteran
Posts: 38,460
Thanks: 1,028
Fixes: 62
Registered: 15-06-2007

Re: Page loading errors this morning

Just recovered from a similar problem but it was my connection to Plusnet - sync with the exchange was fine but I needed to logout and then login again to the server to get it to work - it looks as though the session dropped but didn't reconnect
fychan
Newbie
Posts: 4
Registered: 08-08-2007

Re: Page loading errors this morning

Seems to have fixed itself now though  Huh
Community Veteran
Posts: 3,366
Thanks: 15
Registered: 06-04-2007

Re: Page loading errors this morning

Yes it has fixed itself, but this http://community.plus.net/forum/index.php/topic,77817.0.html is probably the same problem too.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Page loading errors this morning

I don't know if some big changes on some PN server have been having an effect ?
http://www.plus.net/business/?home=businesstop
Community Veteran
Posts: 3,366
Thanks: 15
Registered: 06-04-2007

Re: Page loading errors this morning

PN were adjusting the Ellanoya's this morning, work was planned for 7am to 9am ... so did it all happen closer to 9am?
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
cuke2u
Grafter
Posts: 88
Registered: 15-11-2007

Re: Page loading errors this morning

HI, still problems here, mine went off again just after I posted, now I can't seem to access certain websites..
Chris
Community Veteran
Posts: 1,635
Thanks: 65
Fixes: 2
Registered: 17-06-2007

Re: Page loading errors this morning

I had timeouts on google and yahoo, LiveJournal just kept stalling and Iprofile.org is like treacle.
If I click on stop and then reload the page usually then comes up.