cancel
Showing results for 
Search instead for 
Did you mean: 

Packet loss is back - now in the morning!

Finguz
Grafter
Posts: 397
Thanks: 1
Registered: 21-02-2013

Packet loss is back - now in the morning!

As per the title, my packet loss has returned, but now it is a little worse and not confined to peak times  Sad
It would be great if we could get to the bottom of this.
9 REPLIES
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Packet loss is back - now in the morning!

Possibly the gateway you are on and or exchange as there is just one other also affected on http://community.plus.net/ping-graphs/ jmagee who also has a fibre connection.
edit correction 2 others also between1and16cha and again a fibre connection
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Packet loss is back - now in the morning!

When did you notice this start?
Chris Pettitt
Cloud Environments Engineer
Finguz
Grafter
Posts: 397
Thanks: 1
Registered: 21-02-2013

Re: Packet loss is back - now in the morning!

Where it shows on the graph, just before 7am this morning.
@Gus, I've hopped from AG02 to AG05, will give it a minute or three to see if it has helped.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Packet loss is back - now in the morning!

Ah - it's probably linked to http://community.plus.net/forum/index.php/topic,123029.0.html - has the issue cleared itself up now?
Chris Pettitt
Cloud Environments Engineer
Finguz
Grafter
Posts: 397
Thanks: 1
Registered: 21-02-2013

Re: Packet loss is back - now in the morning!

Yes things seem to be back to normal, but I did hop from PCL-AG02 to PCL-AG05.
The initial complaint in the thread you linked seemed to be caused by a faulty fibre link, is that the case this time as well? I'm asking because the last time this happened tech support couldn't see an issue anywhere and it just cleared up by itself after about a week.
thesawdust
Grafter
Posts: 384
Registered: 28-10-2013

Re: Packet loss is back - now in the morning!

Also noticed ptn-ag04 had packet loss this morning. I had to gateway hop a few times  Sad
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Packet loss is back - now in the morning!

I can't be 100% sure that the thread I linked was the cause, but I did look over your line from our suppliers systems which wasn't showing any issues.
As the issue has cleared at roughly the same time as the Problem was cleared at our end it might well have been linked. It's difficult to tell as you hopped gateways as you say. Let us know if the problem returns though and we can always take another look.
Chris Pettitt
Cloud Environments Engineer
Finguz
Grafter
Posts: 397
Thanks: 1
Registered: 21-02-2013

Re: Packet loss is back - now in the morning!

Ok Chris thanks, will do.
FYI, the two other TBB graphs belonging to ' between1and16cha ' and ' jmagee ' shown here are still showing loss?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Packet loss is back - now in the morning!

No problem.
Yeah - we're still looking at Problem 79450 - this might be affecting their service.
Chris Pettitt
Cloud Environments Engineer