cancel
Showing results for 
Search instead for 
Did you mean: 

Packet Loss

simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Packet Loss

I wonder what's causing packet loss on my BQM? Doesn't seem to relate any way to errors reported by my Fritz!Box.
Simon.
17 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Packet Loss

Hi simonhiggs,
I've tested your line to see if there's anything I can see. We've detected a potential problem with your telephone service. Can you please pick up your handset and dial 17070 and carry out the 'Quiet Line Test' and let us know if you can hear any noise on the line?
Chris Pettitt
Cloud Environments Engineer
simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Re: Packet Loss

Hello Chris,
I've plugged a corded phone in (normally the Fritz!box is connected to the two sockets) and there's no noise.
Simon.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Packet Loss

Are you able to try a disconnect/reconnect on your line? You'd be best to login to your router to do this.
simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Re: Packet Loss

OK, done

24.06.14 11:40:11 IPv6 prefix obtained successfully. New prefix: 2a02:16c8:889f:a800::/56
24.06.14 11:40:11 IPv6 Internet connection established successfully. IP address: 2a02:16c8:889f:a800:c225:6ff:fe0d:9b18
24.06.14 11:40:05 Internet connection established successfully. IP address: 212.159.122.149, DNS server: 212.159.6.9 and 212.159.6.10, Gateway: 195.166.130.151, Broadband PoP: bras-red12.l-far-B226E1811E038P
24.06.14 11:39:51 Internet connection cleared.
Simon.
simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Re: Packet Loss

Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Packet Loss

Does this appear to be happening on a daily basis?
Chris Pettitt
Cloud Environments Engineer
simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Re: Packet Loss

30 days since May 22nd. About 75%
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Packet Loss

I would suggest raising a fault and providing a link to your TBB Graph. You can do this at http://faults.plus.net
Chris Pettitt
Cloud Environments Engineer
xreyuk
Grafter
Posts: 233
Registered: ‎23-05-2014

Re: Packet Loss

I have two ping monitors running, one from TBB and the other from F8lure (F8lure also runs a second ping using AAISP, who use the same equipment as TBB).
My TBB always shows more packet loss, it can even show packet loss when the other graph shows none. Personally, I ignore packet loss unless it shows on both graphs.
simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Re: Packet Loss

I was ignoring it until I had a couple of VOIP calls dropped and streaming R4 Play for Today was interrupted!
I've set up a F8lure test to compare - thanks Xreyuk.
http://higgs.me.uk/bqm/bqm.html
Simon.
simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Re: Packet Loss

Quote from: Chris
Hi simonhiggs,
I've tested your line to see if there's anything I can see. We've detected a potential problem with your telephone service. Can you please pick up your handset and dial 17070 and carry out the 'Quiet Line Test' and let us know if you can hear any noise on the line?

Hello Chris,
Just out of curiosity (as there's no noise on a Quiet Line Test) what was the 'potential problem' that you detected?
Best regards. Simon.
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: ‎11-06-2007

Re: Packet Loss

Hi Simon,
Unfortunately Chris has moved on to pastures new within the business so I'm afraid this may be tough to check.
I'm happy to re-run the test for you and see if the same issue is flagged however this may not return the same results given the length of time since the detection.
simonhiggs
Grafter
Posts: 27
Registered: ‎19-09-2013

Re: Packet Loss

Hello Adam,
I realise it's been a couple of months since Chris tested the line. I have an ongoing case with AVM support regarding the packet loss reported by the ThinkBroadband BQM tool.
My Broadband Ping
They think that my Fritz!Box router is not the cause, but are still looking into the issue.
I am seeing an increased number of reconnections. The router shows 6 last month and 5 this month (Previously my Be LLU ADSL would stay connected for months at a time, on a 3db profile). Also interleaving has just been applied to the line. My current line speed has dropped very slightly to 76.8Mb, but this is about 20Mb down on my attainable data rate when I joined Plus Net, 9 months ago.
I would be pleased if you could run the test again.
Best regards, Simon.
JTaylor
Grafter
Posts: 93
Registered: ‎18-08-2014

Re: Packet Loss

Hi Simon
Thanks for bearing with us over the bank holiday  Smiley
I have re-ran the tests and we are no longer seeing any potential issues with your service.
Are you still experiencing the packet loss you noted previously?