cancel
Showing results for 
Search instead for 
Did you mean: 

PS4,TV and PC not connecting to hub one,but other devices do!

trickster001
Hooked
Posts: 5
Registered: 19-02-2017

PS4,TV and PC not connecting to hub one,but other devices do!

Hi,I appreciate that this might already have been covered on the forum but I couldnt find anything specific to my issues.Several weeks overdue i finally got my service started yesterday, despite only getting a maximum of 5mbps my main issue is that,asides from my phone and laptop nothing else connects to the hub one.My tv,pc and ps4 can all see the hub,and the hub says that they are connected,but I just get connection lost on those devices when I try to get them online.I have tried all of them both wirelessly and connected by ethernet cable.i have also port forwarded all the recommended ports. Any help would be greatly appreciated.

6 REPLIES
trickster001
Hooked
Posts: 5
Registered: 19-02-2017

Re: PS4,TV and PC not connecting to hub one,but other devices do!

My last set of recorded events,top one shows me trying to connect my PS4

 

12:09:11, 19 Feb. IN: ACCEPT [57] Connection closed (Port Forwarding: TCP [192.168.1.69]:23 <-​-​> [84.51.183.168]:23 -​ -​ -​ [177.0.81.203]:3252 CLOSED/SYN_SENT ppp0 NAPT)
12:09:11, 19 Feb. IN: ACCEPT [54] Connection opened (Port Forwarding: TCP [192.168.1.69]:23 <-​-​> [84.51.183.168]:23 -​ -​ -​ [177.0.81.203]:3252 CLOSED/SYN_SENT ppp0 NAPT)
12:08:39, 19 Feb. IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.65]:9308 <-​-​> [84.51.183.168]:9308 -​ -​ -​ [84.51.183.168]:1024 local_dev NAPT)
12:08:35, 19 Feb. (73285.640000) Lease for IP 192.168.1.69 renewed by host PS4-​0c-​fe-​45-​01-​d8-​6c (MAC 0c:fe:45:01:d8:6c). Lease duration: 1440 min
12:08:35, 19 Feb. (73285.640000) Device connected: Hostname: PS4-​0c-​fe-​45-​01-​d8-​6c IP: 192.168.1.69 MAC: 0c:fe:45:01:d8:6c Lease time: 1440 min. Link rate: 1000.0 Mbps
12:08:35, 19 Feb. (73285.570000) Lease requested
12:08:29, 19 Feb. (73279.830000) Lease for IP 192.168.1.69 renewed by host PS4-​0c-​fe-​45-​01-​d8-​6c (MAC 0c:fe:45:01:d8:6c). Lease duration: 1440 min
12:08:29, 19 Feb. (73279.830000) Device connected: Hostname: PS4-​0c-​fe-​45-​01-​d8-​6c IP: 192.168.1.69 MAC: 0c:fe:45:01:d8:6c Lease time: 1440 min. Link rate: 1000.0 Mbps
12:08:29, 19 Feb. (73279.750000) Lease requested
12:08:26, 19 Feb. (73276.820000) Device disconnected: Hostname: trickster001-​PC IP: 192.168.1.70 MAC: 00:1e:0b:9d:81:df
DS
Pro
Posts: 563
Thanks: 115
Fixes: 7
Registered: 06-01-2017

Re: PS4,TV and PC not connecting to hub one,but other devices do!

Some of this might be down to what you've done and also the order you've done it in......

To date, even though we have many smart devices here, all connected to our Hub One, we've never had to forward any ports - we've let UPnP do it's job. So you could have a clash going on....?

Also if you've not done so already, you could separate the 2.4GHz wifi and 5GHz wifi by adding -5GHz to the latter via the hub - direct link to wifi page

 

(if you've only done port forwarding, then I would turn off or disconnect everything from the hub, factory reset the hub and start again, but that's just me Wink)

This it how I have always set up any hubs

Change the default admin password -> turn off wps -> change the default 2.4GHz SSID and password -> unsync the 5GHz wifi -> change the new 5GHz SSID by adding -5GHz for starters

Then see what fixed devices can find via wifi (games console for example), if 5GHz is strong then I go with that, if it sees it but it's weak, then I go for 2.4GHz.

trickster001
Hooked
Posts: 5
Registered: 19-02-2017

Re: PS4,TV and PC not connecting to hub one,but other devices do!

Thank you for your reply DS,much appreciated.I have followed your advice and reset the router,still no joy, unsynced the 5GHz and turned off the wps,still no joy.I am fairly regularly losing connection on my laptop too now and having to re-sign in,I will raise a ticket as this is ridiculous,I have never had any trouble like this before with other service providers,just plug and play!

DS
Pro
Posts: 563
Thanks: 115
Fixes: 7
Registered: 06-01-2017

Re: PS4,TV and PC not connecting to hub one,but other devices do!

Hmm, odd!!

How far is the laptop from the router - and is it in the same room?

trickster001
Hooked
Posts: 5
Registered: 19-02-2017

Re: PS4,TV and PC not connecting to hub one,but other devices do!

problem solved,apparently my broadband was not turned on,despite being told many,many times it was when I had to re-enter my details etc.My new issue is that I am only getting 5mb when my connection speed is 78mb!

DS
Pro
Posts: 563
Thanks: 115
Fixes: 7
Registered: 06-01-2017

Re: PS4,TV and PC not connecting to hub one,but other devices do!

?Huh?

So how did it work if it wasn't turned on....?

If you're using a plusnet issued router, which it looks like you're using a hub one, then you shouldn't have to enter your details as that bits automatic as soon as you connect it to your line - unless you have TR-069 disabled whereby the router would just sit there with the setup@dsl.plus.net broadband username....?

If the speed is that low via wifi, try ethernet. If it's ethernet then something aint right....?