cancel
Showing results for 
Search instead for 
Did you mean: 

PPP dropped unable to authenticate?

germarsh
Newbie
Posts: 1
Registered: 20-06-2016

PPP dropped unable to authenticate?

Broadband has been dead the last couple of days but not the usual ADSL problem. Using tp link to 8818 modem ADSL light is on but no Internet light. Tried Technicolor router too but to no avail. (Has been working OK for months.)

Even tried telnet interface into modem to try to determine where the problem lies. Modem diagnosis shows adsl synch OK but not oam tests. Have logged a call but more diagnostic info would be helpful to me and plusnet. 

System log only shows no dns server and the usual netmakechanndial error. Any ideas?

 

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 533
Thanks: 54
Fixes: 18
Registered: 02-03-2015

Re: PPP dropped unable to authenticate?

Hi germarsh,

I have checked your connection and can see it is still not up and running. I have checked the fault through our suppliers and they are still testing this for you and any updates will follow on the ticket reference 127947341 

If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team