cancel
Showing results for 
Search instead for 
Did you mean: 

PPOE Modem to Router Suddenly stopped

mileswross
Hooked
Posts: 8
Thanks: 2
Registered: ‎22-02-2023

PPOE Modem to Router Suddenly stopped

Morning!

Thought I'd reach out on here, couldn't find exactly the issue I was having so thought I'd try a new post.

Basically since joining Plusnet I've used an OpenWRT router with a Netgear DM200 modem, this has worked fine until exactly midnight 2 nights ago (20th)

Is anybody else having issues with 3rd party setups at the moment? Modem works fine, can get online with just that, Router works as normal, tested a 4g router as the bridge and that worked fine as well.

Am I missing something silly? I misplaced my original plusnet router so haven't been able to test that but I imagine as the Modem works it'd probably be fine.

8 REPLIES 8
willcutforth
Plusnet Help Team
Plusnet Help Team
Posts: 1,522
Thanks: 583
Fixes: 99
Registered: ‎27-11-2020

Re: PPOE Modem to Router Suddenly stopped

I was just about to ask whether you had tried the plusnet router but as you have misplaced it, that's not possible. There was a couple of posts about this recently that I have seen. I'm going to track this post in case there is an issue.

If this post resolved your issue please click the 'This fixed my problem' button
 Will Cutforth
 Plusnet Help Team
mileswross
Hooked
Posts: 8
Thanks: 2
Registered: ‎22-02-2023

Re: PPOE Modem to Router Suddenly stopped

Thanks! I'm borrowing an All-in-one Router/Modem from work to see if it is a bridging issue.

I'll look out for those other posts and see if there is anything in there I can try.

pjmarsh
Superuser
Superuser
Posts: 4,046
Thanks: 1,599
Fixes: 21
Registered: ‎06-04-2007

Re: PPOE Modem to Router Suddenly stopped

I've not used OpenWRT in quite a while, so can't remember the specifics, so sorry if these are stupid questions on it.

Could OpenWRT have installed updates, and automatically restarted at midnight?  If so could the update have either broken the setup or your configuration?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

mileswross
Hooked
Posts: 8
Thanks: 2
Registered: ‎22-02-2023

Re: PPOE Modem to Router Suddenly stopped

It can do but mine is set to do it manually! Maybe I'll try an update though just to be sure.

pjmarsh
Superuser
Superuser
Posts: 4,046
Thanks: 1,599
Fixes: 21
Registered: ‎06-04-2007

Re: PPOE Modem to Router Suddenly stopped

It may be worth a try.  Possibly also trying to setup the connection again in it.  Do the logs give anything away from that time?  The timing just seems a little suspicious that it is something automated somewhere, like a reboot following some other changes or something like that.

Also worth trying another router (which I think you've said you're already trying to do), to rule out (or in) an issue with your account.

Just to go back to one of your original questions, I'm using a third party router without any issue.  There's quite a number of people doing so too, so if it was wide spread issue with third party routers on Plusnet, I'm sure we'd have heard from a lot more people.  There are others on OpenWRT as well, but likely a much smaller number.

My guess (and it is only a guess!) is that its either something with your router or your account.  Hopefully you can work out which and fix it pretty quickly (or Plusnet can if it's account related).

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

RichardB
Seasoned Champion
Posts: 1,041
Thanks: 388
Fixes: 39
Registered: ‎19-11-2008

Re: PPOE Modem to Router Suddenly stopped

I have used OpenWRT with a separate modem for several years.
It is still functioning to date...
Could the PPPoE and member centre password have changed?
The PN router might pick up the change via TR069.

mileswross
Hooked
Posts: 8
Thanks: 2
Registered: ‎22-02-2023

Re: PPOE Modem to Router Suddenly stopped

Good shout, thanks guys. Good to know there isn't some funky change that was made that broke everybody's setup.

 

 

mileswross
Hooked
Posts: 8
Thanks: 2
Registered: ‎22-02-2023

Re: PPOE Modem to Router Suddenly stopped

Back online! Had to revert to factory settings on the router, connected straight away via modem bridge. Tried flashing openWRT again both the latest version and a version before I had issues but it just won't bridge!

 

I'll stick to factory for now, must be something I'm missing.

Thanks for the help guys!