cancel
Showing results for 
Search instead for 
Did you mean: 

PN problems ?

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

PN problems ?

cant access member page to check status  Sad  " says Plusnet we,ll be back soon "
but last 2 day my TBB has been disconnected 3 times , and it wasnt me , just checked this morning and its Red again , stopped about 10pm last night .
now web pages are slow to load  Sad  not all but quite a few of my regular pages   
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
51 REPLIES
Community Veteran
Posts: 4,852
Thanks: 121
Fixes: 24
Registered: 14-07-2009

Re: PN problems ?

Try http://www.downforeveryoneorjustme.com/ .  I get a 'bad gateway' error message instead of the site loading.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: PN problems ?

Me too Bad gateway Huh Sad
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 4,852
Thanks: 121
Fixes: 24
Registered: 14-07-2009

Re: PN problems ?

I used that site at around 7am on 5th July when this forum was not working.  It was down for everybody then.   
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: PN problems ?

Really sorry the portal was down for longer than expected. We encountered a couple of problems whilst rolling out some new updates. Everything should be back up and working as normal now.
Chris Pettitt
Cloud Environments Engineer
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: PN problems ?

@ chris , so would that explain why just lately i have had a few gateway changes , my TBB has changed ip 3 times now by itself ?
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Gaffer
Community Gaffer
Posts: 5,154
Thanks: 496
Fixes: 5
Registered: 04-04-2007

Re: PN problems ?

No.  If your IP has changed, that means you've disconnected.
Kelly Dorset
Broadband Service Manager
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: PN problems ?

Cheers Kelly , but it wasnt me it did it by itself  Huh
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: PN problems ?

It could have just been a normal drop out, if it's not happening frequently, I wouldn't be alarmed Smiley
Chris Pettitt
Cloud Environments Engineer
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: PN problems ?

Here's your connection graph and line details have been attached.
<img src="http://community.plus.net/visualradius/generated/image14048169704378.png"/>
I can't see any announcements for Planned Maintenance either so it wouldn't have been that that's dropped the connection :/
Chris Pettitt
Cloud Environments Engineer
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: PN problems ?

so if i am reading the graph properly , sun 6th i had lost connection twice , I was out at Waddington air disply all day  Cool
then monday from 00.00 - 07.00 no  connection
and from 23.30 - 05.30 no connection again ?
if i am correct any idea what caused this ?
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: PN problems ?

I can't even begin to imagine what caused it!
It's a strange looking graph. What makes me scratch my head is what happened between midnight on Sunday-Tuesday. Something has to be happening, anything you can think of in the area?
Chris Pettitt
Cloud Environments Engineer
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: PN problems ?

IT gone again  Embarrassed   went to check TBB as game was playing up .......... and it lost connection  Crazy
it says ptw-ag04. now
Chris havent seen any BT vans about and weathers been fine , and router is on 24/7
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: PN problems ?

Can you raise a fault with us please at http://faults.plus.net so we can get this looked at ?
Chris Pettitt
Cloud Environments Engineer
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: PN problems ?

@Chris ,, Fault raised  Wink
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .